Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem, SessionID is invalid, aus Österreich

Frage Entwicklung PHP

Mitglied: zwirni

zwirni (Level 1) - Jetzt verbinden

06.08.2010 um 15:49 Uhr, 4272 Aufrufe, 4 Kommentare

Hallo an alle....

Ich hoffe ich bin im richtigen Bereich, vermute das es ein php Problem ist...

Auf unserem Rootserver habe ich folgendes Phänomen....

(er läuft auf Debian 5 Mysql, PHP, Apache2 sind auf dem neuesten Stand)

Wir haben Joomla, PHPbb, Horte (Mailserver besteht aus Postfix, Cyrus, postgray, spamassasin, amavis usw), OTRS und einige andere kleine PHP, Mysql Anwendungen auf dem Server....
Diese funktionieren auch alle soweit wunderbar....

Nur wenn mein Kollege aus Östereich versucht sich ins Horte oder ins OTRS ein zu logen bekommt er SessionID is invalid!!!
Bei allen anderen, aus Deutschland, geht es ohne Probleme....

Alle anderen Anwendungen wie Joomla und PHPbb gehen.

Läuft da evtl. ein spezieller IP Filter oder soetwas ähliches, kann in der Konfig keinen Fehler finden.

Vielleicht kennt ja jemand von euch dieses Problem...

Ich möchte den Kollegen jetzt nicht unbedingt über nen deutschen Proxy jagen um das es funktioniert.

Danke schon mal im Vorraus für die Antworten....

Vg. Sven
Mitglied: KowaKowalski
06.08.2010 um 15:51 Uhr
Hi Sven,

mal den (jeweils) anderen Browser probiert?


mfg
kowa
Bitte warten ..
Mitglied: zwirni
06.08.2010 um 15:56 Uhr
Hi Kowa,

Ja wir haben es mit allen uns verfügbaren Browsern getestet, keine Chance.

Das Problem trat das erste mal mit dem Horte (Webmailclient) auf.
Dieses habe ich dann umgangen das wir ihm Thunderbird eingerichtet haben.
Nun habe ich aber das Ticketsystem OTRS eingerichtet und da kommt er nun auch nicht rein.... sehr sehr dubios.....

VG. Sven
Bitte warten ..
Mitglied: dog
06.08.2010 um 16:09 Uhr
Hat der Benutzer eine dieser ganz tollen Personal Firewalls mit Referer Blocking, Cookie-Kontrolle, etc. die immer meinen sie müssten an allem rumdoktoren?
Bitte warten ..
Mitglied: zwirni
06.08.2010 um 16:19 Uhr
Hi dog,

Das ist eine gute Idee, da hab ich noch gar nicht nachgefragt....
Werde ich ihn heute Abend gleich mal fragen bzw. mich mal per Teamview aufloggen und nachsehen....
Danke für den Tip... melde mich wieder wenn ich nachgesehen habe.

VG. Sven
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2013 Outlook 2013 Autodiscover Mailbox Problem (GUID) (4)

Frage von Systembastler zum Thema Exchange Server ...

SAN, NAS, DAS
gelöst Synolgy 1815+ - Rechte- und Richtlinien-Problem User-Ordner Home (3)

Frage von Nintox zum Thema SAN, NAS, DAS ...

Peripheriegeräte
Roccat Ryos - Support verzweifelt an Problem mit Profilen

Frage von sascha382 zum Thema Peripheriegeräte ...

Windows Update
gelöst Windows Server 2012 R2 - WSUS Problem (1)

Frage von aladin.inder zum Thema Windows Update ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (21)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...