Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem mit Sharepoint Versionen

Frage Microsoft Windows Server

Mitglied: Koinor

Koinor (Level 1) - Jetzt verbinden

08.05.2009, aktualisiert 09:23 Uhr, 5000 Aufrufe, 3 Kommentare

Hallo,

zu meinem Problem. Ich habe hier einen SBS 2003 stehen auf dem ursprünglich Sharepoint Services 2.0 lief. Vor ca. 1 Jahr habe ich Sharepoint dann auf die Version 3.0 geupdatet. Das funktionierte auch alles wunderbar. Nachdem ich aber letzte Woche den Server bedingt durch Updates neu starten musst, erhalte ich jetzt laufend folgende Fehler im Ereignisprotokoll:


1.
Quelle: Windows SharePoint Services 2.0

#50070: Eine Verbindung zur Datenbank STS_Config auf SVR-OE-01\MICROSOFT##SSEE kann nicht hergestellt werden. Bitte überprüfen Sie die Datenbankverbindungsinformationen und versichern Sie sich, dass der Datenbankserver läuft.

2.
Quelle: MSSQL$MICROSOFT##SSEE

Die Beschreibung der Ereigniskennung ( 18456 ) in ( MSSQL$MICROSOFT##SSEE ) wurde nicht gefunden.... usw.


Wieso ist SharePoint 2.0 jetzt wieder aktiv und wie kann ich das beheben/abschalten?

Grüße Koinor
Mitglied: GuentherH
08.05.2009 um 10:33 Uhr
Hallo.

Vor ca. 1 Jahr habe ich Sharepoint dann auf die Version 3.0 geupdatet.

Was heißt upgedatet? Hast du tatsächlich ein Update von 2.0 auf 3.0 durchgeführt, oder hast du die Version 3.0 parallel installiert?

LG Günther
Bitte warten ..
Mitglied: Koinor
08.05.2009 um 17:06 Uhr
Hallo Günther,

danke für die Antwort.

richtig, daran habe ich gar nicht mehr gedacht. Die beiden Versionen habe ich parallel installiert, weil der SBS gewisse Abhänigkeiten zu WSS 2 haben soll. Das erklärt schon mal warum die Version 2.0 einen Fehler bringen kann, nicht aber warum. Der Dienst \"Windows Internal Database (Microsoft##SSEE)\" ist auch gestartet unter Anmeldung als Netzwerkdienst.
Warum kann er die Konfigurationsdatenbank \"STS_Config\" nicht finden? Hast du da noch einen Tip oder Ansatzpunkt wie ich das beheben kann?

Gruß Koinor
Bitte warten ..
Mitglied: Koinor
13.05.2009 um 12:45 Uhr
Hallo,

ich hab die Ursache für mein Problem gefunden. Beim Neustart des Servers sind auf rätselhafte weise die Zugriffsrechte auf das Verzeichnis mit den Sharepointdatenbanken verloren gegangen. Nachdem ich die Rechte für den "NETZWERKDIENST" und "SQLServer2005MSSQLUser$SVR-OE-01$MICROSOFT" mit Vollzugriff auf das Verzeichnis der Datenbanken hinzugefügt habe ist wieder alles OK. Ich bin darauf gestoßen nachdem ich mit "SQL Server Management Studio Express" die Datenbanken zwar gesehen habe, diese jedoch keine weiteren Objekte enthielt.

Vielleicht hilft das jemandem mal weiter.

Gruß Koinor
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Batch & Shell
Problem Mapping von Sharepoint Links als Netzlaufwerk

Frage von chaos2go zum Thema Batch & Shell ...

Windows Server
Sharepoint Shell Konsole Problem mit "Server-Name" (1)

Frage von tantaliden83 zum Thema Windows Server ...

Batch & Shell
Problem mit Funktion und Combobox (7)

Frage von Druide83 zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Hardware
Laptop ins Salzwasser gefallen (18)

Frage von Marcel94 zum Thema Hardware ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (13)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...