Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Habe ein Problem bei der Sicherung unseres Webservers (xampp)

Frage Sicherheit Backup

Mitglied: moltova

moltova (Level 1) - Jetzt verbinden

25.07.2008, aktualisiert 15:06 Uhr, 4428 Aufrufe, 3 Kommentare

Hallo, habe wieder einmal ein Problem....

wir betreiben einen kleinen Webserver mit MS Windows 2003 und xampp. Ich muss ein tägliches backup vom ordner htdocs und mysql erstellen. Benutze ich das MS Sicherungstool fehlen daten aus beiden Ordnern obwohl die rechte für das System zum kopieren passen. Benutze ich eine Backuplösung eines Fremdanbieters das selbe Problem. Jetzt habe ich eine Batchdatei erstellt die beide ordner kopieren soll. Geht leider auch nicht. Er kopiert nur die unterordner aber nicht die Daten. Mache ich eine Manuelle Kopie via Explorer sind alle Daten kopierbar????????? das verstehe ich nicht.



was soll ich tun

mfg
Mitglied: cybersnake
25.07.2008 um 13:45 Uhr
schau dir ma robocopy an

hier nen artikel dazu

http://www.wintotal.de/Artikel/robocopy/robocopy.php

nutzen wir auch und funktioniert super
Bitte warten ..
Mitglied: stxinden
25.07.2008 um 14:31 Uhr
Vielleicht solltest Du die Dienste vor dem Backup mit ntbackup zunächst kurz stoppen. Dann kopieren - sollte ja relativ schnell gehen.

Gruß
Stefan
Bitte warten ..
Mitglied: moltova
25.07.2008 um 15:06 Uhr
so hat alles wunderbar geklappt. toller tipp danke danke danke
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Python
Problem mit Python und imaplib2

Frage von meinsm zum Thema Python ...

Windows 7
gelöst Windows 7 Umzug zum neuen PC (SATA-Problem) (7)

Frage von MaxMoritz6 zum Thema Windows 7 ...

Backup
gelöst Online-Dateiablage für Verein, mit mehrstufiger Sicherung? (11)

Frage von Demig0d zum Thema Backup ...

Heiß diskutierte Inhalte
Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (18)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Grafikkarten & Monitore
Neue Graifkkarte - kein Bild (10)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...

Exchange Server
gelöst Exchange 2013 - Kontakte aus CSV importieren (9)

Frage von hesper zum Thema Exchange Server ...