Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Sinus 154 Basic SE und Siemens Gigaset Repeater 108

Frage Internet

Mitglied: xpert71

xpert71 (Level 1) - Jetzt verbinden

05.02.2006, aktualisiert 04.04.2006, 10250 Aufrufe, 13 Kommentare

Hallo zusammen. Vielleicht kann mir jemand helfen. Meine Schwester wohnt in einem Haus, ca. 400 Meter entfernt (freies Feld), wo es leider kein DSL gibt. So habe ich beschlossen, ihr mit einer Funkverbindung weiterzuhelfen. Bei ihr habe ich den Siemens Gigaset Repeater 108 aufgestellt, bei mir steht der Sinus 154 Basic SE. Bei beiden Geräten ist WDS aktiv und beide sehen sich. Ohne Verschlüsselung klappt die Verbindung bestens und wenn ich mit meinem Laptop zu ihr laufe, bucht er sich ungefähr auf halber Strecke ins jeweils stärkere Netz. Wenn ich nun WPA-PSK einschalte, geht gar nichts mehr, obwohl der Siemens laut Handbuch und Webseite das Repeating mit WPA unterstützen soll. Bei beiden Geräten ist die aktuellste Firmware drauf, 0.12 beim Siemens und 1.12 beim Sinus. Wäre toll, wenn jemand einen guten Tip hätte. Schließlich will ich nicht den Rest meiner Nachbarschaft mit einem offenen Wlan beglücken.
Mitglied: Dr.Scatter
05.02.2006 um 11:11 Uhr
Hallo xpert71,

probiere mal folgendes.
Die Geräte erkennen sich im nicht abgesicherten Modus. Speichere diese Verbindung als ein "Siemensprofil".
Nun gibst du fest einen Kanal vor. Nimm einen unter 10!
Stelle diesen auch an den anderen Geräten ein. Auch noch alles ohne Verschlüsselung!
Kommt eine Verbindung zustande, speichere das Profil.
Und nun der letzte Schritt.
Nimm diese letzte eingerichtete Verbindung und verschlüssele sie.
Es sollte nun eigentlich klappen, sofern überall der selbe Schlüssel eingetragen wurde,
das sich die Geräte nun auch verschlüsselt finden.

Entscheidend ist die feste Kanalvorgabe unter 10. Siemens hat scheinabr damit Schwierigkeiten. Du kannst im übrigen, die anderen Profile dann wieder löschen.

Was mich mal interessieren würde, kann man jetzt bei den Siemens-WLAN-Produkten mittlerweile die Sendeleistung regulieren oder geht das immer noch nur unter Hyperterminal?
(Hatte selber mal Siemens im Einsatz, ist aber rausgeflogen, weil andauernd die Verbindung abriss, etc.)

Gruss
Dr. Scatter
Bitte warten ..
Mitglied: xpert71
05.02.2006 um 11:18 Uhr
Hallo, danke erstmal für die schnelle Antwort. Unverschlüsselt konnte ich auf einem beliebigen Kanal eine Verbindung herstellen. Habe 1, 6 und 13 ausprobiert und es geht bestens. Schlüssel sind auch überall gleich, WPA-PSK mit 20 Zeichen, habs auch mit "nur" 6 Zeichen probiert. Wo soll ich das Siemensprofil abspeichern? Auf dem PC? Das habe ich gemacht.

Die Sendeleistung kannst beim Repeater 108 von 100% bis 12,5% in Stufen einstellen. Er unterstützt auch XR, was wahrscheinlich X-tended Range heißen soll.
Bitte warten ..
Mitglied: sam24
05.02.2006 um 11:31 Uhr
hallo xpert71,

mal ne kleine Frage am Rande.

Was hast Du bei WPA unter mac-Filter eingetragen?

Die Verschlüsselung kostet normalerweise (nicht t-com Produkte) keine Sendeleistung. Ich nehme momentan an, daß die geräte einfach nur auf Grund falscher verbindungsdaten die Verbindung ablehnen.

http://www.telekom.de/dtag/downloads/s/Sinus154DSLBasicSE_BedAnl.pdf

Mfg sam24
Bitte warten ..
Mitglied: xpert71
05.02.2006 um 11:42 Uhr
Wenn die Verbindung ohne Verschlüsselung klappt und die Schlüssel auf allen Geräten gleich sind, das habe ich mehrmals überprüft, sollte es eigentlich klappen. Habe testweise den Repeater als Netzwerkkarte konfiguriert, der Schlüssel bleibt ja erhalten und er hat sich sofort am Sinus angemeldet. Was meinst Du mit WPA im mac-Filter?
Bitte warten ..
Mitglied: Dr.Scatter
05.02.2006 um 11:52 Uhr
Hi nochmal,

normalerweise kannst du in dem Siemensgeräten das Profil einstellen und abspeichern.
Habe mit entsetzen gesehen das du auch Kanal 1 verwendest hast.

WLAN bedeutet, dass Gerät verwendet 3 (!) Kanäle !
Ist Kanal Bsp. 7 fest belegt, hüpft es zu 8 bzw. zu 6. Das gibt Schwierigkeiten bei 13 und 1.
Die Kanäle gehen nur bis 13. D.h. findet er auf 13 nichts, hüpft er auf 12 bzw. 1.
Das bekommen viele Geräte nicht hin.

Bei XR bin ich jetzt überfragt was das bedeuten soll bei dem Siemensgerödel.
Egal wie nahe die Geräte "zusammen stehen" und verschlüsselt sind, es kommt zu keiner Verbindung?

Unverschlüsselt schon? Das ist sehr suspekt! Der von mir oben beschriebene Weg ist eigentlich der Weg um die verschlüsselte Strecke einzurichten.
Die SSID auch bei beiden identisch?
Bitte warten ..
Mitglied: xpert71
05.02.2006 um 11:57 Uhr
Hi nochmal,

normalerweise kannst du in dem
Siemensgeräten das Profil einstellen
und abspeichern.
Habe mit entsetzen gesehen das du auch Kanal
1 verwendest hast.


War kein Problem und unverschlüsselt hat auch die Verbindung geklappt.

WLAN bedeutet, dass Gerät verwendet 3
(!) Kanäle !
Ist Kanal Bsp. 7 fest belegt, hüpft es
zu 8 bzw. zu 6. Das gibt Schwierigkeiten bei
13 und 1.

Jetzt habe ich 6 eingestellt.

Die Kanäle gehen nur bis 13. D.h.
findet er auf 13 nichts, hüpft er auf
12 bzw. 1.
Das bekommen viele Geräte nicht hin.

Bei XR bin ich jetzt überfragt was das
bedeuten soll bei dem Siemensgerödel.
Egal wie nahe die Geräte "zusammen
stehen" und verschlüsselt sind, es
kommt zu keiner Verbindung?

Unverschlüsselt schon? Das ist sehr
suspekt! Der von mir oben beschriebene Weg
ist eigentlich der Weg um die
verschlüsselte Strecke einzurichten.
Die SSID auch bei beiden identisch?

Die SSID ist identisch, der Kanal auch und WDS aktiviert
Bitte warten ..
Mitglied: sam24
05.02.2006 um 12:00 Uhr
Hallo,

wenn Du WPA Verschlüsselung einschaltest, kommt es darauf an, wie weiteren Seiten konfiguriert sind.

Ich möchte jetzt auf keinen Fall Teile des gelinkten Handbuches hier kopieren. Aber ab Seite 60 ist das Einrichten der Verschlüsselung und Authentifizierung erklärt.

Grundeinstellung ab Seite 38 und ab Seite 63 die Prüfung der Mac-Adressen. Darüber gibt es wie immer verschiedene meinungen. Die einen sagen bei WPA 2 nicht nötig, die vorsichtigen tragen hier etwas ein. Aber in jedem Fall muß die Einstellung stimmen, sonst werden die 2 geräte nie miteinander reden.

bei eingeschalteter verschlüsselung: an welchem gerät bekommst Du einen Connect mit dem LapTop?

Den Kanal 1 finde ich übrigens sehr merkwürdig.......

MfG SAM24
Bitte warten ..
Mitglied: xpert71
05.02.2006 um 12:08 Uhr
Bei eingeschalteter Verschlüsselung sehen meine Computer nur die Sinus Basisstation. Wenn ich nach vorhandenen Netzwerken scanne, sehe ich zwar den Repeater, nur bekomme ich über ihn keine Verbindung. Ganz anders ohne Verschlüsselung, da schwalten die Computer ganz transparent wz. Repeater und Basisstation, je nach Signalstärke.
Bitte warten ..
Mitglied: sam24
05.02.2006 um 12:17 Uhr
wenn ich die Beschreibung zu dem sinus-teil richtig verstanden habe, solltest du dem Ding bei wlan eine andere ssid verpassen. unter repeater trägst du dann die die ssid vom gigaset und dem passende kanal ein.
Bitte warten ..
Mitglied: xpert71
05.02.2006 um 15:17 Uhr
Hallo. Ich habe jetzt nochmal alles auf Grundeinstellungen "resetet" und von vorne angefangen. Fakt ist: Der Repeater funktioniert nur in einem unverschlüsselten Netz sowie mit WEP. Mit WPA-PSK funktioniert er definitiv nicht. Da mir aber WEP zu unsicher ist, habe testweise mein eigenes Netz mit Kismet innerhalb weniger als 1/2 Stunde geknackt, werde ich den Repeater morgen in den Laden zurücktragen. Übrigens wird der Repeater Sinus 154 XR (Telekom) auch nicht funktionieren. Wenn ich mir die Bilder der Anleitung http://www.telekom.de/dtag/downloads/I/Installation_154XR_mit_154DSL.pd ... ansehe, ist dort auch keine Verschlüsselung aktiv. Schönen Sonntag noch.
Bitte warten ..
Mitglied: Dr.Scatter
05.02.2006 um 17:54 Uhr
Hallo xpert71,

danke das du bescheid gesagt hast. Ist zwar frustrierend nicht geholfen zu haben,
aber ich finde es wichtig, dass dann zumindest ein Abschlussfeedback kommt.
Danke dafür.

Für welches Produkt du dich dann entschieden hast und ob die gewünschte
Konfiguration dann geklappt hat, wäre schon prima zu erfahren.
Habe mir von einem Bekannten sagen lassen das wohl Produkte von D-Link ganz
passabel und preiswert sind.
Wäre super wenn du deine Lösung hier reinpostest.

Gruss
Dr.Scatter
Bitte warten ..
Mitglied: xpert71
05.02.2006 um 20:35 Uhr
Ein Bekannter von mir ist Dipl. Ing für Nachrichtentechnik und hat früher bei einem Hersteller von Basisstationen und Repeatern für GSM gearbeitet. Er hat Geräte zuhause, wie einen Spectrumanalyzer etc. Hab mit ihm telefoniert und er will mich bei meinem Problem unterstützen. Als erstes schauen wir mal, ob wir nicht mit optimierten Antennen die 400 Meter so überbrücken können. Als nächstes probieren wir dann einen Wlan Booster aus, wie er bei Ebay für ca. 80 EUR angeboten wird. Dazu brauche ich auch seine Hilfe, weil ja die Booster mit mehr als den erlaubten 100 mW senden. Ich werde auf jeden Fall meine Erfahrungen hier posten.

Grüße
Bitte warten ..
Mitglied: Poegi
04.04.2006 um 12:10 Uhr
Meines Wissens nach ist WDS garnicht mit WPA standardisiert!
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Siemens Gigaset WLAN Camera Software
gelöst Frage von SemJonLAN, WAN, Wireless3 Kommentare

Hallo IT-Kollegen, ich habe folgende Herausforderung. Ich habe 3 WLAN-Kameras: Siemens Gigaset WLAN Camera S30853 Die hatte ich mir ...

TK-Netze & Geräte
Gigaset C610A IP mögliche Einsatz als Repeater
gelöst Frage von thomas79TK-Netze & Geräte5 Kommentare

Guten Abend zusammen Ich habe mich nun für eine Telefonlösung via Gigaset entschieden. Ich habe bereits eine Basisistation "Gigaset ...

Multimedia & Zubehör
WLAN Repeater Problem mit Verbindung
Frage von misterkelmMultimedia & Zubehör7 Kommentare

Hallo zusammen, Ich habe ein kleines Problem in unserem Firmennetzwerk. Wir haben mehrere große Büroräume und dementsprechend reicht das ...

Microsoft Office
Excel 2013: Visual Basic Problem
gelöst Frage von PerladdMicrosoft Office13 Kommentare

Hallo Leute, ich habe von VB keinerlei Ahnung und das was ich jetzt hier habe ist mit programmiert worden, ...

Neue Wissensbeiträge
Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 40 MinutenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 4 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...