Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem mit Softwarepaketverteilung von MSI Paketen per GPo

Frage Microsoft Windows Installation

Mitglied: TechnoX

TechnoX (Level 2) - Jetzt verbinden

24.01.2012 um 13:35 Uhr, 3172 Aufrufe, 1 Kommentar

Die Situation entsand durch das entfernen einer Freigabe. Msi paket wird nicht mehr gefunden. Fehlende Rechte etz.

Guten Mittag,

Erstmal ein schönes neues Jahr 2012 - auch wenns etwas spät kommt

Doch nun zu meinem Problem - ich Verteile 2 MSI Pakete per eigener GPO an die Rechner unserer Niederlassungen.
Zur Zeit findet eine Umstrukturierung statt. Das bedeutet konkret das die Niederlassungen endlich mal nen eigenen Server
bekommen haben. Und darauf auch die Software Paketverteilung, Allgemeinordner etz. umzieht.
Bisher lief das ganze auch reibungslos - wäre mir da vorgestern nicht ein dummer dummer Flüchtigkeitsfehler unterlaufen...

Die MSI Pakete befanden sich auf dem Allgemeinordner des bisherigen XP Rechners (der die Aufgabe bisher übernahm).
Dieser wurde erfolgreich umgezogen & alles wäre schön & gut - hätte ich die Meldung das 2 Nutzer noch darauf zugreifen nicht ignoriert.
Ich ging davon aus das irgendwer noch nen Ordner offen hat & habe es blöderweise durchgedrückt. Just in dem Moment viel mir
die Softwarepaketverteilung ein - aber da war das Baby schon gefallen..

Nun, es waren tatsächlich die 2 MSI Pakete & deren Prozessanbindung.. nun is die Freigabe weg. Und die MSI Pakete
sollten sich eigentlich deinstaliieren - was sie auch taten. Aber der Server loggt er kann die MSI Pakete nicht de & installieren da die Quelle
fehlt oder Zugriffsrechte fehlen.
Nun.. ich habe beides as wide u can imagine aufgebohrt, Zugriffsrechte testweise sehr großzügig vergeben - aber er machts noch immer ned
Ich habe die alte Freigabe ebenfalls wieder aktiv geschaltet - auch ohne Erolg, er findet die Paktete nicht mehr. Und ohne Paket keine Installation.

Es ist auch so das unsere Roaming Profiles sich ebenfalls nicht auf den Server schreiben. Obwohl ich die Rechte, Dienste und alles dreifach
geprüft habe. Irgendwas hat sich da total verkantet - ich weis nur langsam echt nicht mehr weiter.. ich schreibe das weil evtl beide Probleme zusammen hängen.

Hat wer von euch noch ne Idee? Sollte ich die Lösung finden poste ichs selbstverständlich
Mitglied: TechnoX
24.01.2012 um 14:02 Uhr
OK MSI Verteilung klappt - obwohl ich den Dienst schon xfach auf automatisch stellte hatte sich der BITs auf manuell umgestellt.
Gruppenrichtlinie erneut durchgedrückt - Neustart gemacht und evoila now its fine..

Roaming Profile is nun auch am Start.

Problem gelöst
Bitte warten ..
Ähnliche Inhalte
SAN, NAS, DAS
Softwarepaketverteilung (GPO) von NAS nicht möglich
gelöst Frage von speedo81SAN, NAS, DAS10 Kommentare

Hallo zusammen, ich hab da ein kleines Problem mit der Softwareverteilung. Wir nutzen eine NAS (Synology) zur Softwareverteilung via ...

Windows Netzwerk
Installation von MSI Paket über GPO nicht möglich: Fehler 1602
Frage von patriwagWindows Netzwerk1 Kommentar

Ich versuche den TrendMicro OfficeScan Client per GPO in unserer Domäne auszurollen. Jedoch scheitert das mit der Fehlermeldung in ...

Windows Userverwaltung
Neue Version (msi Paket) lässt sich nicht über GPO ausrollen?
Frage von ordi303Windows Userverwaltung5 Kommentare

Hallo, kurz vorweg: ich weiß gar nicht, ob das, was ich vorhabe, überhaupt funktionieren KANN. Daher meine Bitte um ...

Windows Tools
MSI Pakete erstellen
gelöst Frage von M.MarzWindows Tools2 Kommentare

Hallo zusammen, kennt ihr vielleicht ein gutes und Kostenloses Tool, womit man sich MSI Pakete für die Netzwerkverteilung erstellen ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 8 StundenBatch & Shell8 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 10 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Batch & Shell
Neuste Datei via PowerShell kopieren
gelöst Frage von kaiuwe28Batch & Shell11 Kommentare

Hallo zusammen, ich hatte mir mit Hilfe der Suche im Forum einen kleinen Code von colinardo rausgesucht und versucht ...