Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem mit Softwarepaketverteilung von MSI Paketen per GPo

Frage Microsoft Windows Installation

Mitglied: TechnoX

TechnoX (Level 2) - Jetzt verbinden

24.01.2012 um 13:35 Uhr, 3163 Aufrufe, 1 Kommentar

Die Situation entsand durch das entfernen einer Freigabe. Msi paket wird nicht mehr gefunden. Fehlende Rechte etz.

Guten Mittag,

Erstmal ein schönes neues Jahr 2012 - auch wenns etwas spät kommt

Doch nun zu meinem Problem - ich Verteile 2 MSI Pakete per eigener GPO an die Rechner unserer Niederlassungen.
Zur Zeit findet eine Umstrukturierung statt. Das bedeutet konkret das die Niederlassungen endlich mal nen eigenen Server
bekommen haben. Und darauf auch die Software Paketverteilung, Allgemeinordner etz. umzieht.
Bisher lief das ganze auch reibungslos - wäre mir da vorgestern nicht ein dummer dummer Flüchtigkeitsfehler unterlaufen...

Die MSI Pakete befanden sich auf dem Allgemeinordner des bisherigen XP Rechners (der die Aufgabe bisher übernahm).
Dieser wurde erfolgreich umgezogen & alles wäre schön & gut - hätte ich die Meldung das 2 Nutzer noch darauf zugreifen nicht ignoriert.
Ich ging davon aus das irgendwer noch nen Ordner offen hat & habe es blöderweise durchgedrückt. Just in dem Moment viel mir
die Softwarepaketverteilung ein - aber da war das Baby schon gefallen..

Nun, es waren tatsächlich die 2 MSI Pakete & deren Prozessanbindung.. nun is die Freigabe weg. Und die MSI Pakete
sollten sich eigentlich deinstaliieren - was sie auch taten. Aber der Server loggt er kann die MSI Pakete nicht de & installieren da die Quelle
fehlt oder Zugriffsrechte fehlen.
Nun.. ich habe beides as wide u can imagine aufgebohrt, Zugriffsrechte testweise sehr großzügig vergeben - aber er machts noch immer ned
Ich habe die alte Freigabe ebenfalls wieder aktiv geschaltet - auch ohne Erolg, er findet die Paktete nicht mehr. Und ohne Paket keine Installation.

Es ist auch so das unsere Roaming Profiles sich ebenfalls nicht auf den Server schreiben. Obwohl ich die Rechte, Dienste und alles dreifach
geprüft habe. Irgendwas hat sich da total verkantet - ich weis nur langsam echt nicht mehr weiter.. ich schreibe das weil evtl beide Probleme zusammen hängen.

Hat wer von euch noch ne Idee? Sollte ich die Lösung finden poste ichs selbstverständlich
Mitglied: TechnoX
24.01.2012 um 14:02 Uhr
OK MSI Verteilung klappt - obwohl ich den Dienst schon xfach auf automatisch stellte hatte sich der BITs auf manuell umgestellt.
Gruppenrichtlinie erneut durchgedrückt - Neustart gemacht und evoila now its fine..

Roaming Profile is nun auch am Start.

Problem gelöst
Bitte warten ..
Ähnliche Inhalte
Windows Userverwaltung
Neue Version (msi Paket) lässt sich nicht über GPO ausrollen? (5)

Frage von ordi303 zum Thema Windows Userverwaltung ...

Windows 7
Windows 7 Client zieht sich keine MSI Pakete (6)

Frage von Ghost108 zum Thema Windows 7 ...

Windows Server
gelöst msi per GPO verteilen - was bedeuten die Symbole (3)

Frage von FA-jka zum Thema Windows Server ...

Windows Server
gelöst FreePDF als msi gesucht (13)

Frage von lordofremixes zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Update

Offenbar erneutes MS-Update mit Fehlerschleife (2012 R2)

Information von VGem-e zum Thema Windows Update ...

Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(14)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Datenschutz

Gefährdeter Datenschutz: Firefox löscht lokale Datenbanken nicht

(1)

Information von BassFishFox zum Thema Datenschutz ...

Heiß diskutierte Inhalte
Windows Systemdateien
Windows bootet nicht mehr Fehlermeldung 0xc0000098 (19)

Frage von franzgoerlich zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
gelöst 802.1X-Authentifizierung (18)

Frage von Alex29 zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Proxy Server Settings Cloud + EWS (17)

Frage von SomebodyToLove zum Thema Exchange Server ...

Windows Server
PDF Editor für den Einsatz auf Terminal Servern (15)

Frage von kwame501 zum Thema Windows Server ...