Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem bei der Softwareverteilung mittels AD Gruppenrichtlinien

Frage Microsoft Windows Server

Mitglied: fisiflo-1983

fisiflo-1983 (Level 1) - Jetzt verbinden

16.09.2005, aktualisiert 23.09.2005, 14142 Aufrufe, 8 Kommentare

Hallo,

ich habe folgendes Problem bei der Softwareverteilung mittels einer Gruppenrichtlinie von Active Directory: Beim Installieren der Software klappt dies nur, wenn die Freigabe zu dem zu installierenden Softwarepaket auf dem lokalen Rechner ist (Angabe per UNC - Pfad). Sobald ich die Freigabe auf ein Netzlaufwerk eines anderen PC's bzw. Servers stelle, klappt es nicht mehr und ich habe folgende Einträge im Eventlog stehen......

Hier die Fehlermeldungen:
1. Die Zuweisung der Anwendung Foxit PDF Viewer der Richtlinie Foxit wurde
durchgeführt.
2. Die Installation der Anwendung Foxit PDF Viewer der Richtlinie Foxit ist
fehlgeschlagen. Fehler: Die Installationsquelle für dieses Produkt ist
nicht verfügbar. Stellen Sie sicher, dass die Quelle vorhanden ist und Sie
Zugriff darauf haben. .
3. Das Entfernen der Zuweisung der Anwendung Foxit PDF Viewer von der
Richtlinie Foxit wurde durchgeführt.
4. Die Änderungen an den Softwareinstallationseinstellungen wurden nicht
angewendet. Änderungen an der Software konnten nicht übernommen werden.
Ein vorheriger Protokolleintrag mit Einzelheiten sollte vorhanden s
Fehler: Die Installationsquelle für dieses Produkt ist nicht verfügbar.
Stellen Sie sicher, dass die Quelle vorhanden ist und Sie Zugriff darauf
haben. .
5. Die clientseitige Erweiterung "Anwendungsverwaltung" der
Gruppenrichtlinie empfing Flags (1) und hat einen Fehlerstatuscode (1612)
zurückgegeben.

Woran kann das liegen ???
Was mache ich falsch ???

System ist ein W2k Advanced Server und die Clients sind W2k Pro.

Wäre euch über schnelle und hilfreiche Antworten sehr dankbar, da ich es dringend benötige....

Gruß
Florian
Mitglied: FaBMiN
16.09.2005 um 08:17 Uhr
Du solltest die Berechtigungen für Deine Netzwerkfreigabe überprüfen!
Bitte warten ..
Mitglied: fisiflo-1983
16.09.2005 um 08:47 Uhr
Als Freigabeberechtigung ist momentan eingestellt:

NTFS - Berechtigung des Ordners: Jeder -> Vollzugriff
Freigabeberechtigung: Jeder -> Vollzugriff

Sobald ich mich mit meinem ganz normalen Domänenbenutzer anmelde, komme ich auch
auf die Freigabe drauf. Nur beim installieren der Software vor der Anmeldung (was ja so der Zweck ist von der Softwareverteilung mittels Gruppenrichtlinien auf Computerebene) scheitert es.....

Woran kann es noch liegen ???
Bitte warten ..
Mitglied: Lotzi
16.09.2005 um 09:13 Uhr
Was hast du denn für Sicherheitseinstellen direkt in der GPO, wenn du dass Paket hinzufügst, kann du ja direkt beim dem Paket auch noch Sicherheitseinstellungen vornehmen, steht da auch "jeder " drin ??

Ansonsten, was hat der Server und die Clients für Service Packs. Mit älteren SP hatte iich auch schon öfters Probleme mit der Softwareverteilung.
Ist auf dem Server der WinInstaller 3.11 installiert ??
Bitte warten ..
Mitglied: fisiflo-1983
16.09.2005 um 09:22 Uhr
Dort in den Sicherheitseinstellung im Paket steht auch Jeder drinne.....

Server hat SP 4 und die Clients ebenfalls....
Server bekommt jetzt noch wininstaller 3.11 installiert und dann versuche ich es nochmals..
Hoffe es bringt was, da es ja mit einer direkten Freigabe auf dem Server an sich ja funktioniert.. nur das einbinden von software von einer netzwerkfreigabe funktioniert nicht.

woran kann es noch liegen ???
Bitte warten ..
Mitglied: Lotzi
16.09.2005 um 09:33 Uhr
Wenn du das Paket hinzufügen willst, dann klickst du dich aber auch manuell durch die Netzwerkumgeben--> MicrosoftNetzwerkwerk-->Arbeitsgruppe--> SVRxxx und findest dann auch deine Freigabe von dem anderen Server wo das Paket draufliegt ??
Bitte warten ..
Mitglied: fisiflo-1983
16.09.2005 um 09:44 Uhr
nein, ich klicke mich nicht durch, da das eine versteckte freigabe ist.
Ich gebe aber direkt den UNC Pfad zum anderen Server ein. Daher wundert es mich auch,
dass das AD das Paket so nicht verteilen kann, sondern nur, wenn die Software auch auf dem Server liegt, wo auch das AD drauf läuft.

Ich bin im Moment echt überfragt, woran das noch liegen könnte.....
Wäre euch daher über Antworten sehr dankbar.
Bitte warten ..
Mitglied: fisiflo-1983
16.09.2005 um 10:46 Uhr
Hallo !

Da ich heute von einem Kollegen den Tipp bekommen habe, dass es daran liegt, dass das System Konto nicht auf das Netzwerk zugreifen kann, wollte ich fragen, ob es eine Möglichkeit gibt, die Softwareinstallation unter einem anderen Benutzer laufen zu lassen.

Wäre euch über schnelle Antworten sehr dankbar.

Gruß

Florian
Bitte warten ..
Mitglied: Ide
23.09.2005 um 10:07 Uhr
Hallo,

achte darauf, dass das COMPUTERKONTO mindestens lesezugriff auf die Ressource hat!

Liebe Grüße
von Ide
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Microsoft
AD Problem und VPN (4)

Frage von Yannosch zum Thema Microsoft ...

Batch & Shell
gelöst AD: alle Domänen Benutzer - Problem OU CN (2)

Frage von lupolo zum Thema Batch & Shell ...

Windows Server
gelöst Windows AD setzt Gruppenrichtlinien nicht (mehr) um (6)

Frage von D1Ck3n zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...