Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem bei der Softwareverteilung mittels AD Gruppenrichtlinien

Frage Microsoft Windows Server

Mitglied: fisiflo-1983

fisiflo-1983 (Level 1) - Jetzt verbinden

16.09.2005, aktualisiert 23.09.2005, 14316 Aufrufe, 8 Kommentare

Hallo,

ich habe folgendes Problem bei der Softwareverteilung mittels einer Gruppenrichtlinie von Active Directory: Beim Installieren der Software klappt dies nur, wenn die Freigabe zu dem zu installierenden Softwarepaket auf dem lokalen Rechner ist (Angabe per UNC - Pfad). Sobald ich die Freigabe auf ein Netzlaufwerk eines anderen PC's bzw. Servers stelle, klappt es nicht mehr und ich habe folgende Einträge im Eventlog stehen......

Hier die Fehlermeldungen:
1. Die Zuweisung der Anwendung Foxit PDF Viewer der Richtlinie Foxit wurde
durchgeführt.
2. Die Installation der Anwendung Foxit PDF Viewer der Richtlinie Foxit ist
fehlgeschlagen. Fehler: Die Installationsquelle für dieses Produkt ist
nicht verfügbar. Stellen Sie sicher, dass die Quelle vorhanden ist und Sie
Zugriff darauf haben. .
3. Das Entfernen der Zuweisung der Anwendung Foxit PDF Viewer von der
Richtlinie Foxit wurde durchgeführt.
4. Die Änderungen an den Softwareinstallationseinstellungen wurden nicht
angewendet. Änderungen an der Software konnten nicht übernommen werden.
Ein vorheriger Protokolleintrag mit Einzelheiten sollte vorhanden s
Fehler: Die Installationsquelle für dieses Produkt ist nicht verfügbar.
Stellen Sie sicher, dass die Quelle vorhanden ist und Sie Zugriff darauf
haben. .
5. Die clientseitige Erweiterung "Anwendungsverwaltung" der
Gruppenrichtlinie empfing Flags (1) und hat einen Fehlerstatuscode (1612)
zurückgegeben.

Woran kann das liegen ???
Was mache ich falsch ???

System ist ein W2k Advanced Server und die Clients sind W2k Pro.

Wäre euch über schnelle und hilfreiche Antworten sehr dankbar, da ich es dringend benötige....

Gruß
Florian
Mitglied: FaBMiN
16.09.2005 um 08:17 Uhr
Du solltest die Berechtigungen für Deine Netzwerkfreigabe überprüfen!
Bitte warten ..
Mitglied: fisiflo-1983
16.09.2005 um 08:47 Uhr
Als Freigabeberechtigung ist momentan eingestellt:

NTFS - Berechtigung des Ordners: Jeder -> Vollzugriff
Freigabeberechtigung: Jeder -> Vollzugriff

Sobald ich mich mit meinem ganz normalen Domänenbenutzer anmelde, komme ich auch
auf die Freigabe drauf. Nur beim installieren der Software vor der Anmeldung (was ja so der Zweck ist von der Softwareverteilung mittels Gruppenrichtlinien auf Computerebene) scheitert es.....

Woran kann es noch liegen ???
Bitte warten ..
Mitglied: Lotzi
16.09.2005 um 09:13 Uhr
Was hast du denn für Sicherheitseinstellen direkt in der GPO, wenn du dass Paket hinzufügst, kann du ja direkt beim dem Paket auch noch Sicherheitseinstellungen vornehmen, steht da auch "jeder " drin ??

Ansonsten, was hat der Server und die Clients für Service Packs. Mit älteren SP hatte iich auch schon öfters Probleme mit der Softwareverteilung.
Ist auf dem Server der WinInstaller 3.11 installiert ??
Bitte warten ..
Mitglied: fisiflo-1983
16.09.2005 um 09:22 Uhr
Dort in den Sicherheitseinstellung im Paket steht auch Jeder drinne.....

Server hat SP 4 und die Clients ebenfalls....
Server bekommt jetzt noch wininstaller 3.11 installiert und dann versuche ich es nochmals..
Hoffe es bringt was, da es ja mit einer direkten Freigabe auf dem Server an sich ja funktioniert.. nur das einbinden von software von einer netzwerkfreigabe funktioniert nicht.

woran kann es noch liegen ???
Bitte warten ..
Mitglied: Lotzi
16.09.2005 um 09:33 Uhr
Wenn du das Paket hinzufügen willst, dann klickst du dich aber auch manuell durch die Netzwerkumgeben--> MicrosoftNetzwerkwerk-->Arbeitsgruppe--> SVRxxx und findest dann auch deine Freigabe von dem anderen Server wo das Paket draufliegt ??
Bitte warten ..
Mitglied: fisiflo-1983
16.09.2005 um 09:44 Uhr
nein, ich klicke mich nicht durch, da das eine versteckte freigabe ist.
Ich gebe aber direkt den UNC Pfad zum anderen Server ein. Daher wundert es mich auch,
dass das AD das Paket so nicht verteilen kann, sondern nur, wenn die Software auch auf dem Server liegt, wo auch das AD drauf läuft.

Ich bin im Moment echt überfragt, woran das noch liegen könnte.....
Wäre euch daher über Antworten sehr dankbar.
Bitte warten ..
Mitglied: fisiflo-1983
16.09.2005 um 10:46 Uhr
Hallo !

Da ich heute von einem Kollegen den Tipp bekommen habe, dass es daran liegt, dass das System Konto nicht auf das Netzwerk zugreifen kann, wollte ich fragen, ob es eine Möglichkeit gibt, die Softwareinstallation unter einem anderen Benutzer laufen zu lassen.

Wäre euch über schnelle Antworten sehr dankbar.

Gruß

Florian
Bitte warten ..
Mitglied: Ide
23.09.2005 um 10:07 Uhr
Hallo,

achte darauf, dass das COMPUTERKONTO mindestens lesezugriff auf die Ressource hat!

Liebe Grüße
von Ide
Bitte warten ..
Ähnliche Inhalte
Microsoft
AD Problem und VPN (4)

Frage von Yannosch zum Thema Microsoft ...

Windows Server
gelöst AD RMS - Sharepoint mag ihn nicht (1)

Frage von DerWoWusste zum Thema Windows Server ...

Batch & Shell
gelöst FTP und bach script I Problem von nicht komplett geladener Files (9)

Frage von drscoop zum Thema Batch & Shell ...

Windows Systemdateien
Softwareverteilung mit offline Rechnern (4)

Frage von WinLiCLI zum Thema Windows Systemdateien ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (44)

Frage von sabines zum Thema Internet ...

Netzwerke
Wie erstelle ich ein Intranet (19)

Frage von Leonardnet zum Thema Netzwerke ...

LAN, WAN, Wireless
gelöst Eintägige Netzwerkunterbrechung trotz Backupleitung (15)

Frage von iAmbricksta zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2012 R2 - Zugriff Verweigert bei jeglicher Tätigkeit (13)

Frage von DarkLevi zum Thema Windows Server ...