Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Softwareverteilung über Gruppenrichtlinien

Frage Microsoft Windows Server

Mitglied: steiger

steiger (Level 1) - Jetzt verbinden

01.02.2006, aktualisiert 02.02.2006, 4276 Aufrufe, 8 Kommentare

Ich habe einen Server unter Windows 2003 Standard am laufen und einige XP Clients.

Jetzt habe ich versucht, z.B. das Servicepack 2 für XP, Office 2003 und das Adminpack per Gruppenrichtlinie den PCs zuzuweisen.

Habe bisher schon meine Clients in eine extra OU verschoben, und darauf eine Gruppenrichtlinie "Softwareverteilung" erstellt.

Anschließend hab ich die Packete unter Computereinstellungen zugewiesen.

Auf der Freigabe hat "JEDER" Leserechte. In den Gruppenrichtlinien habe ich der unter dem Reiter Sicherheit der Gruppe "Clients" und "Domänencomputer", welcher auch wirklich jeder Client angehört, die Lese- und Änderungsberechtigung gegeben.

Anschließend sollte doch beim Neustart der Clients die Software bzw. SP richtig installiert werden.

Dies geschieht aber leider nicht.

Mit was könnte dies zusammenhängen, bzw. kann ich das irgendwo nachvollziehen, was schief läuft??

Vielen Dank schon mal

Joe
Mitglied: 2P
01.02.2006 um 10:14 Uhr
Hallo

ohne jetzt direkt auf dein Problem einzugehen; Updates und SP für Windows und einige andere MS Produkte (Office ect.) lassen sich leichter und komfortabler per WSUS verteilen. WSUS ist auch recht fix aufgesetzt und lässt sicht recht leicht administrieren.

Schau mal hier:


http://www.microsoft.com/germany/windowsserver2003/technologien/updates ...

bis dann ...
Bitte warten ..
Mitglied: Atti58
01.02.2006 um 10:57 Uhr
Welche Datei hast Du denn als auszuführende Datei zugewiesen?

Gruß

Atti
Bitte warten ..
Mitglied: cykes
01.02.2006 um 13:51 Uhr
Übliche Frage, was steht in der Ereignisanzeige
Über Gruppenrichtlinien lassen sich nur MSI Pakete (*.msi) verteilen,
vermutlich ahst Du versucht, eine *.exe zu verteilen....

Gruss

cykes
Bitte warten ..
Mitglied: Atti58
01.02.2006 um 13:58 Uhr
@cykes

... was meinst Du wohl, worauf meine Frage abzielte ?

Gruß

Atti
Bitte warten ..
Mitglied: cykes
01.02.2006 um 14:00 Uhr
@Atti schon klar, kann man aber durchaus doch auch gleich hinschreiben
Bitte warten ..
Mitglied: steiger
02.02.2006 um 07:04 Uhr
Nein, habe versucht jeweils eine *.msi Datei einzubinden und zu versorgen.
Bitte warten ..
Mitglied: cykes
02.02.2006 um 07:14 Uhr
Hallo,

schau doch bitte mal in die Ereignisanzeige auf den Clients und auf dem Server
(von dem Du verteilen willst). Sind da irgendwelche Warn- bzw. Fehlermeldungen.
Falls ja, bitte mal hier posten mit Event-ID, Quelle und Beschreibungstext.

Gruss

cykes
Bitte warten ..
Mitglied: Atti58
02.02.2006 um 08:49 Uhr
OK, wenden wir uns mal der Freigabe zu, ich habe die Softwareverteilung ähnlich aufgebaut wie Du, bis auf die Tatsache, dass bei mir die Clients keine Berechtigungen haben sondern die User "Ändern" auf den übergeordneten Ordner. Frag mich bitte nicht, warum das so geht, vom Verständnis würde ich sagen, Deine Einstellungen müssten klappen, aus der Praxis weiß ich, meine funktionieren,

Gruß

Atti
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen
gelöst SG300-10 Layer 2 VLAN Problem (5)

Frage von chulio zum Thema Netzwerkgrundlagen ...

E-Mail
Problem mit Spam-Mail (6)

Frage von huberd zum Thema E-Mail ...

Hosting & Housing
Problem mit: Reverse DNS Resolution - PTR Record (2)

Frage von Krabbat zum Thema Hosting & Housing ...

Batch & Shell
gelöst FTP und bach script I Problem von nicht komplett geladener Files (9)

Frage von drscoop zum Thema Batch & Shell ...

Neue Wissensbeiträge
Administrator.de Feedback

Umgangsformen auf der Seite

(7)

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(10)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Dir tc Befehl unter Windows 10 macht Probleme (13)

Frage von sugram zum Thema Batch & Shell ...

Windows Server
Windows Server 2016 RDS Remoteapp Anzeigefehler (11)

Frage von qlnGenius zum Thema Windows Server ...

Windows Server
Festplatten Ruhezustand Windows Server 2016 (10)

Frage von ahaeuser zum Thema Windows Server ...