Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Sonderzeichen bei Mails

Frage Internet E-Mail

Mitglied: eee-csc

eee-csc (Level 1) - Jetzt verbinden

19.09.2006, aktualisiert 13:09 Uhr, 3777 Aufrufe, 3 Kommentare

Hallo

Ich habe ein Problem. wenn ein Kollgege an einen bestimten Kunden eine E-Mail schickt, werden alle Zeichen wie "ä ö ü ß" in "?" umgewandelt. Sein Nachrichten-Format in Outlook ist HTML und sein Zeichensatz steht auf Westeuropäisch (ISO).

Woran kann es noch liegen, dass diese Zeichen nicht erkannt werden?
Kann es auch ein Problem beim Kunden sein?

Wir verwenden Outlook 2003 und Exchange 2003.

Gruß Chris.
Mitglied: Garfieldt
19.09.2006 um 08:04 Uhr
Tritt das Problem nur auf, wenn der eine Kollege dem Kunden eine E-Mail schickt, oder tritt das Problem bein Kunden oefters auch mit E-Mails von anderen Sendern auf. Diese Fragestellung sollte helfen, das Problem einzugrenzen, dann ja, es kann am Kunden liegen.
Bitte warten ..
Mitglied: bitfix
19.09.2006 um 08:55 Uhr
Hi

ja - es kann ein Problem beim Kunden sein - aber auch bei Euch.

Ich gehe nach der Beschreibung davon aus, dass der Empfänger kein Outlook verwendet. Wahrscheindlich schaut er sich den txt Teil der eMail an, und nicht den HTML Teil.

Wenn im nur-text Teil sonderzeichen vorkommen, dann kann es funktionieren, muß aber nicht.
Da im Standard nur 7-Bit codierung vorgesehen ist, fallen alle Sonderzeichen raus.

Probier mal im Outlook deines Kollegen folgende Einstellung:

Extras / Optionen /e-Mail-format/internetformat
und da das häckchen auf "Anlagen von nur-text...mit uuencode..."

Wie gesagt, das funktioniert aber nur wenn meine oben gemachten Annahmen richtig sind...

Gruß
Bitte warten ..
Mitglied: eee-csc
19.09.2006 um 13:09 Uhr
Wenn ein anderer Kollege dem Kunden Schreibt, tritt das gleiche problem auf.
Da sich aber kein anderer Kunde beschwert, kann das Problem nicht bei uns liegen.

An was könnte das beim Kunden liegen?

Gruß Chris
Bitte warten ..
Neuester Wissensbeitrag
Windows Update

Windows Update-Suche nach Win7 Neuinstallation wieder schneller

(1)

Erfahrungsbericht von the-buccaneer zum Thema Windows Update ...

Ähnliche Inhalte
Peripheriegeräte
Roccat Ryos - Support verzweifelt an Problem mit Profilen

Frage von sascha382 zum Thema Peripheriegeräte ...

Windows Update
gelöst Windows Server 2012 R2 - WSUS Problem (1)

Frage von aladin.inder zum Thema Windows Update ...

Batch & Shell
PowerShell Transkript Problem (5)

Frage von Marabunta zum Thema Batch & Shell ...

Ubuntu
Problem mit MailServer unter Debian - Postfix, Dovecot (4)

Frage von Richard8 zum Thema Ubuntu ...

Heiß diskutierte Inhalte
Exchange Server
Bestehende eMails autoamatisch weiterleiten (21)

Frage von metal-shot zum Thema Exchange Server ...

Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (21)

Frage von Winuser zum Thema Hyper-V ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Router & Routing
gelöst IP Kamera für drei unabhängige Netzwerke (16)

Frage von ProfessorZ zum Thema Router & Routing ...