Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem beim Spielen mit WLAN

Frage Netzwerke

Mitglied: psuch

psuch (Level 1) - Jetzt verbinden

06.02.2006, aktualisiert 30.01.2007, 11555 Aufrufe, 7 Kommentare

Lags mit dem WG111v2 Stick

Hi!

Ich habe seit neustem einen WG111v2 (Netgear) WLan-USB Stick im Einsatz. Wenn ich nun versuche ein Spiel übers Internet zu spielen, wie z.B. ET, dann laggt das Spiel alle 1,5 Minuten für ca. 2-3 Sek. Habt ihr eine Idee, woran das liegen kann? Ich habe den Stick selber an einem 4,5m langen USB-Kabel, was aber nicht das Problem darstellen sollte, da der Stick lokal die gleichen Probleme aufweist. Mit meiner Wlan Karte besteht das Problem nicht. Mir wurde schon der Ratschlag erteilt, das Netzwerk auf 11Mbit zu drosseln, was allerdings nichts gebracht hat. Ich hoffe, ihr könnt mir helfen

Danke!
Mitglied: PLONK
06.02.2006 um 23:15 Uhr
Hallo,
das einzige was ich mir nach langem überlegen und ein bisschen googeln vorstellen kann ist folgendes:

USB-WLAN-Adapter gibt es in den USB-Standards 1.1 und 2.0
Eine 1.1-USB-Schnittstelle lässt maximal 12 Megabit pro Sekunde (Mbit/s) durch, das genügt für den WLAN-Standard mit 11 Mbit/s.
Bei schnelleren Funknetzwerken greift man daher besser gleich zu den aktuellen USB-2.0-WLAN-Adaptern, den Du wahrscheinlich hast. Diese könen bis zu 480 Mbit/s transportieren.

Das Hauptproblem ist aber und jetzt kommen wir zu Dir zurück, die Antennen der Sticks sind meistens etwas weniger empfangsstark.

Einfacher gesagt hat deine interne WLAN-Karte vermutlich eine eigne Ausseantenne mit vernüftigen Antennengewinn und der Stick hat halt nur die schwache interne Antenne, was sich nutürlich sofort auswirkt wenn noch irgendwelche Gegenstände oder Geräte das Signal abschwächen.

MEin Tipp versuche mal mit deinem Stick ganz nach an den Accesspoint oder Router zugehen und dann das Spiel zuspielen, funktioniert das, kannst Du davon ausgehen das die interne Antenne des Sticks zu schwach ist.


Mit freundlichen Grüßen
PLONK
Bitte warten ..
Mitglied: psuch
07.02.2006 um 08:21 Uhr
Danke erstmal für deine ausführliche Antwort! Ja, du hast Recht, ich habe einen 2.0 Stick. Nur das Seltsame ist, dass ich mit der Vorgängerversion (WG111) Problemlos spielen kann (hätte ich vielleicht noch erwähnen sollen ). Und mit dem Stick habe ich komischer Weise einen besseren Empfang wie mit der internen Karte. Da bin ich irgendwie etwas mit meinem Latein am Ende.
Bitte warten ..
Mitglied: PLONK
07.02.2006 um 15:21 Uhr
...hmm, schwieriger Fall scheint mir.

hast Du mal versucht das Ganze ohne WEP oder WPA Verschlüsselung zumachen oder war die von Haus aus immer ausgeschaltet ?

Auf welchen Kanälen bereibst Du den Stick, WLAN-Karte, AccesPoint und Router ?

So wie ich das sehen unterscheiden sich die beiden Sticks nur in der Übertragungsrate und in der Verschlüsselung. der eine hat 54 MBits und WEP, der andere 108 MBits und WPA-PSK.

Vielleicht reicht es auch schon aus wenn Du den neuen Stick auf 54 MBits runterdroselst, was zwar irgendwie völlig unlogisch ist, aber wer weiss.


Mit freundlichen Grüßen
PLONK
Bitte warten ..
Mitglied: psuch
07.02.2006 um 16:20 Uhr
Also ich hab noch etwas im Netgear forum geforscht, da wurde geraten, einen "Zero WLAN" Dienst zu deaktivieren. Das ist ein Dienst von Netgear, der wohl ein Problem mit Windows hat. Werd es gleich mal zuhause austesten und Antwort geben.
Bitte warten ..
Mitglied: psuch
07.02.2006 um 18:57 Uhr
Ok, danke nochmal für deine hilfe PONK!
Also, es liegt an dem von mir beschrieben Problem. Also, für die, die das gleiche Problem haben: Geht unter Systemsteuerung -> Verwaltung in die Dieste. Dort Deaktiviert ihr den Dienst "Konfigurationsfreie drahtlose Verbindung". Dann sollte es funktionieren!

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: macpayne
23.01.2007 um 08:50 Uhr
das problem gibt es fast immer wenn du über w-lan zockst.
es liegt an dem dienst Wireless Zero.
ich habe dieses verhalten auch. es gibt da ein tool das helfen soll .allerdings hatte ich damit immer das problem das das netzewerk dann ab und zu alle 1-2 stunden komplett getrennt wird.

tool:
Wireless Zero Shutdown
http://www.wintotal.de/Software/index.php?rb=1039&id=3249#
Bitte warten ..
Mitglied: psuch
30.01.2007 um 16:03 Uhr
Ich hab mir selber eine Batchdatei geschrieben, die den Dienst beendet. Hab dadurch aber keinerlei Verluste im sonstigen Netzwerkbetrieb
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Router & Routing
Problem - Router cisco 2821 hinter Fritzbox mit WLAN (23)

Frage von Cyberurmel zum Thema Router & Routing ...

LAN, WAN, Wireless
Wlan Zero-Handoff - Hidden Station Problem - Verständnisfrage (1)

Frage von Der-Phil zum Thema LAN, WAN, Wireless ...

Hardware
gelöst Problem WLAN Repeater WLR-755 AC (5)

Frage von H41mSh1C0R zum Thema Hardware ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...