Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem Mit Streaming von Online Videos mit Windows Media Player 11 unter Vista

Frage Multimedia

Mitglied: mrmladenov

mrmladenov (Level 1) - Jetzt verbinden

19.10.2007, aktualisiert 01.11.2008, 27925 Aufrufe, 16 Kommentare

Hallo zusammen,


ich habe ein schlimmes Problem mit dem Windows Media Player 11 unter Vista(Home Basic). Media Player Streams vom Internet werden nicht abgespielt und zwar weder im IE7, noch im Mozilla (selbst wenn der entsprechende Media Player Plugin für Firefox installiert ist natürlich).

Hallo zusammen,


ich habe ein schlimmes Problem mit dem Windows Media Player 11 unter Vista(Home Basic). Media Player Streams vom Internet werden nicht abgespielt und zwar weder im IE7, noch im Mozilla (selbst wenn der entsprechende Media Player Plugin für Firefox installiert ist natürlich).

Ich habe schon einiges versucht aber bisher habe ich keine Lösung gefunden. Wenn ich den externen MP öffne, sind die Netzwerkeinstellungen verschwunden. Unter Extras/Optionen gibt es nur den Tab "Brennen" und sonst nichts. Auch bei den Standardprogrammen erscheint der Media Player nicht mehr. Und den MMS Protokoll finde ich unter "Dateityp oder Protokoll einem Programm zuordnen" nicht mehr. Da es nur ein Benutzerkonto gibt, glaube ich auch nicht, dass es etwas mit Administratorrechten zu tun hat. Einen Update gibt es für meinen MP auch nicht.

Abgesehen davon funktioniert der MP einwandfrei, aber das ist eben die Funktion des Players, die ich am meisten brauche.

Kann mir jemand helfen, den MP zu reparieren? Oder vielleicht kann mir jemand sagen, wie ich die Media Player Streams im Internet ohne den Media Player abspielen kann. Allerdings habe ich das schon mit Winamp und mit VLC probiert, aber es kommen nur Fehlermeldungen, der VLC stürzt sogar ab.

Ich hoffe, dass jemand mir einen Rat geben kann!
Mitglied: adks
20.10.2007 um 08:30 Uhr
Hallo,

du könntest probieren, den WMP zu deinstallieren/entfernen und neu zu installieren. Verwende zum Installieren lieber das Setup von der Microsoft Website und nicht "Komponenten hinzufügen/entfernen".

Als Alternative könnte ich die den Realplayer empfehlen.


(WMP Download)
(Real.com)


Mit freundlichen Grüßen
adks
Bitte warten ..
Mitglied: mrmladenov
20.10.2007 um 10:20 Uhr
Ich hab Vista und ich weiß nicht wie ich unter Vista den Media Player deinstallieren kann. Geht glaube ich nicht. Und Real Player kann keine Windows Media Player Streams abspielen. Und bei den meisten Streams braucht man den Media Player.

Hat jemand eine Idee, wie sich das lösen lässt?
Bitte warten ..
Mitglied: adks
20.10.2007 um 17:49 Uhr
Deinstallieren kannst du ihn über Start --> Systemsteuerung --> Porgramme und Funktionen.

Von was für Streams reden wir hier eigendlich? MMS?


Mit freundlichen Grüßen
adks
Bitte warten ..
Mitglied: mrmladenov
20.10.2007 um 20:42 Uhr
also bei mir heißt es (ich hab vista home basic) "programme und funktionen" und ich sehe nicht wie ich da den media player deinstallieren kann.
Bitte warten ..
Mitglied: mrmladenov
20.10.2007 um 20:48 Uhr
es geht um streams wie die hier zum beispiel:

http://www.tagesschau.de/multimedia/video/video223068_bcId-ts776_ply-in ...

oder

http://www.utv.bg/play/tv_1209.html

die können weder im firefox noch im ie abgespielt werden
Bitte warten ..
Mitglied: adks
20.10.2007 um 20:57 Uhr
Jetzt wo du es sagst, bei mir stelle ich auch grad dieses Problem fest.

Der Fehler liegt daran, dass bei dem Windows Media Player sämmtliche Protokolle gelöscht wurden. Öffne bitte den Tagesschau Stream und mach einen Rechtsklick in den Player, dann auf Fehlerdetails.
Wenn dir eine Protokollmeldung angezeigt wird, haben wir den gleichen Fehler.
Kannst du mit einem Rechtsklick auch auf den Punkt "Optionen..." zugreifen?

P.S. unter Windows Komponenten... (Links im Programme und Funktionen Fenster) kannst du den WMP als Windows Komponente entfernen/hinzufügen.


Mit freundlichen Grüßen
adks
Bitte warten ..
Mitglied: mrmladenov
20.10.2007 um 21:19 Uhr
nein! der media plazer erscheint gar nicht. ich sehe leider nicht wie man hier bilder anhängen kann, sonst würde ich ein screen machen. aber den media player gibt es gar nicht wenn ich den strem öffne und daher habe ich keinen Zugriff auf "Optionen". Es gibt halt keinen Player!
Bitte warten ..
Mitglied: adks
20.10.2007 um 21:25 Uhr
Lade dir bitte den Windows Media Player von der Microsoft Website runter und installiere diesen.

Dann sag, ob es geholfen hat. (Bei mir hat es in der Zwischenzeit geklappt)



adks
Bitte warten ..
Mitglied: mrmladenov
20.10.2007 um 23:22 Uhr
Ich hab Windows Vista als OS und daher geht es nicht, den Media Player neu zu installieren. Alle verfügbare Versionen, auch diese auf der Microsoft Homepage, sind älter und können daher nicht installiert werden. Drüberinstallieren geht nur bei XP! Wenn jemand trotzdem weiß, wie man den Media Player unter VISTA! deinstallieren/neu installieren kann, wäre ich für einen Tipp sehr dankbar!
Bitte warten ..
Mitglied: Bassi01
26.10.2007 um 18:58 Uhr
Hallo, leider habe auch ich mit diesem Problem zu kämpfen und hab immer noch keine Lösung in Sicht?! Es müssen doch bestimmt noch mehr Leute von dem Problem betroffen sein!
Hoffentlich gibt es bald eine Lösung....
Bitte warten ..
Mitglied: Neotop
26.10.2007 um 22:12 Uhr
Ich habe das Problem auch und mache mich gerade auf die Suche!

Ich habe Vista Premium,

bei Napster versagt das system auch ich glaube das hat was mit der Vista Firewall zu tun.

Bei einer Kabelverbindung klappt es ab und zu.
Bitte warten ..
Mitglied: Bassi01
26.10.2007 um 22:26 Uhr
hmmm..... also das hab ich auch schon vermutet. Jedoch hab ich die Firewall auch schon komplett deaktiviert und es funktionierte trotzdem nicht... komisch, komisch....
Bitte warten ..
Mitglied: Bassi01
28.10.2007 um 22:31 Uhr
Endlich habe ich herausgefunden, wo bei mir die Wurzel des Problems begraben lag:

--> das "Adobe Flash Player Plugin"

Wenn ich das Plugin deinstalliere, funktioniert alles wieder unter Firefox. Kann es danach dann auch gleich wieder installieren und alles funktioniert immer noch. Allerdings kann das Problem auch rasch wieder auftreten, dann muss man eben wieder kurz deinstallieren und neu installieren.
Unter Internet Explorer 7 habe ich das Problem aber noch nicht beheben können...
Bitte warten ..
Mitglied: Neotop
29.10.2007 um 09:25 Uhr
Bestimmt ist das wieder so ein Rechte Problem mit Vista, das dem Flash-Player die rechte Fehlen.

Muss gleich mal sehen was passiert, wenn man den ie mit Adminrechten startet.
Bitte warten ..
Mitglied: Uli2000Ger
01.11.2008 um 09:48 Uhr
Hallo zusammen, also ich habe jetzt das Problem mit nicht funktionierenden Windows-Mediaplayer-Streams unter Vista mit dem IE7 bei mir gelöst. Ob davon auch Firefox oder anderer Browser betroffen sind hab ich nicht getestet.

Lösung : die deaktivierte nervige Benutzerkontensteuerung unter Vista unter Systemsteuerung/Benutzerkonten wieder aktivieren

Ich hoffe ich konnte euch hiermit weiterhelfen .

Gruß -uli
Bitte warten ..
Mitglied: Schmidmajer
01.01.2009 um 16:12 Uhr
Bei mir ist das Problem seit heute Morgen auch unter Window XP aufgetaucht. Der Status des Streams stand ständig auf "Bereit" und nix tat sich.

Eine Neuinstallation des Media-Players über den Link http://www.microsoft.com/windows/windowsmedia/de/player/download/downlo ... hat das Problem gelöst.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Audio
Der lästige Windows Media Player und das DVD Laufwerk (6)

Frage von Stefan007 zum Thema Audio ...

Windows Server
gelöst WSUS auf Server 2008 R2: Windows 10 wird als Vista angezeigt (2)

Frage von honeybee zum Thema Windows Server ...

Windows Update
gelöst WSUS Windows 10 wird als Vista angezeigt (3)

Frage von Dkuehlborn zum Thema Windows Update ...

Windows Server
Problem mit Windows Server 2012 R2 (MSConfig - Systemstart Modus) (3)

Frage von FloFMS zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (12)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...