Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit sysprep unter Vista Home Premium ?!?

Frage Microsoft Windows Installation

Mitglied: danjung

danjung (Level 1) - Jetzt verbinden

31.07.2008 um 22:15 Uhr, 3101 Aufrufe

Hallo zusammen

ICh arbeite in einer Firma die monatlich bis zu 5000 Rechner in verschiedenen applikationen zusammenbaut. Darunter auch viele Rechner mit vorinstallation.
Wir haben im moment große Probleme mit allen Vista versionen.

Ich installiere alle Treiber, Nero, Adobe reader, MSOffice 60 Tage Trial,sowie alle Updates. Es sollte eigentlich noch ein Virenschutzprogramm installiert werden, aber seit Microsoft im Juni ein update rausgebracht hat, haut das überhaupt nicht mehr hin. Also lege in C: einen Ordner an mit den Installationsdateien und mache einen Eintrag in die Registry unter: HKEY_LOCAL_MACHINE/SOFTWARE/MICROSOFT/WINDOWS/currentversion/runonce das er beim erststart des Kunden diese Software installiert. Das funktioniert auch alles, selbst wenn ich 50 Platten damit kopiere.

Sowie ich aber sysprep ausführe, und ich mehrere Rechner aus einer Serie rauspicke klappt alles so wie es soll. Sowie die Kisten beim Kunden sind, funktioniert das wieder nicht. Ich vermute da was Sporadisches in unserer unattend datei im Sysprep.

Hier mal der auszug aus der Sysprep unattend Datei, vielleicht kann jemand einen Fehler finden:

<?xml version="1.0" encoding="utf-8"?>
<unattend xmlns="urn:schemas-microsoft-com:unattend">
<settings pass="generalize">
<component name="Microsoft-Windows-PnpSysprep" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance;>"
<PersistAllDeviceInstalls>true</PersistAllDeviceInstalls>
</component>
</settings>
<cpi:offlineImage cpi:source="wim:d:/install.wim#Windows Vista HOMEBASIC" xmlns:cpi="urn:schemas-microsoft-com:cpi" />
</unattend>


Wenn jemand eine Idee hat mir hier zu helfen, dann wäre ich ihm sehr Dankbar.

Mfg
Danjung
Ähnliche Inhalte
Windows Vista
gelöst Vista Home Premium nur Basic Key (8)

Frage von Chonta zum Thema Windows Vista ...

Windows Installation
gelöst Suche Windows Vista Home Premium 64Bit ISO (11)

Frage von FA-jka zum Thema Windows Installation ...

Windows Tools
Sysprep Bluescreen (1)

Tipp von schicksal zum Thema Windows Tools ...

Microsoft Office
gelöst Office365 Business Premium in Image (4)

Frage von MegaGiga zum Thema Microsoft Office ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 im Unternehmen? (28)

Frage von zorlayan zum Thema Windows 10 ...

LAN, WAN, Wireless
Ping u. DNS geht am Rechner nicht mehr (21)

Frage von Kuemmel zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (18)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...