Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

problem mit system Center Essentials 2007

Frage Microsoft Windows Server

Mitglied: DannyZ

DannyZ (Level 1) - Jetzt verbinden

08.08.2008, aktualisiert 04.09.2008, 4068 Aufrufe, 1 Kommentar

Hi,


Ich habe versucht in eine bestehende Domäne einen W2k3 Server mit den System center Essentials zu bringen.
Das hat eigentlich auch ganz gut geklappt.
Server ist Mitglied in der Domäne und die Essentials sind installiert.
In den Essentials ist ja der WSUS 3.0 integriert und der macht bei mir Probleme.

Ich Kann Rechner aus der Domäne hinzufügen, ich kann per Remotedesktop auf die Rechner zugreifen und alles sieht schön aus.

Nun wollte ich aber auch Software und Updates verteilen und da treten die Probleme auf.
In den essentials ist es nun so, dass von jedem Rechner eine "Inventur" erstellt wird. dabei wird erkannt, welches System, Plattenplatz und all sowas.
Auch die Auflistung der Installierten Software und der installierten Updates, wird so erfasst.
Das tut er aber nicht und ich habe keine Ahnung warum, bzw. was ich noch tun kann.

Laut den Essentials, wird der Task gestartet und erfolgreich auf den Clients ausgeführt, aber es kommt keine Antwort zurück.
Auf den Clients, ist der Manager, der Kontakt zu den Essentials aufnimmt installiert und funktioniert soweit auch richtig.

Es sieht also so aus, dass im Moment nur die Inventur des Servers selber vorhanden ist und an den auch fleißig und gut die updates verteilt werden.
Die Clients, können von mir gepingt werden, ich kann mir die gestarteten Dienste ansehen, ich kann die Computerverwaltung öffnen und bearbeiten, ich kann eine Remotedesktopverbindung aufbauen. Es geht eigentlich jede Funktion auf den Clients, nur die Inventur wird nicht erstellt und damit auch keine Updates verteilt.

Sobald ich einen Rechner neu aufsetze und den neu in die Domäne bringe ( also nachdem der Essentials-Server in die AD gekommen ist) funktioniert alles einwandfrei.
Ich habe auf den Clients auch schon nachgesehen, wohin die Windowsupdates gelenkt werden und es ist in der Regestry der Weg zum Essentialsserver per Ip bei Vista Rechnern eingetragen und bei XP Rechnern steht der rechnername https://rechnername bzw. http://RechnerIP
Wenn ich versuche, auf den Vista-Rechnern den Port hinzuzufügen, oder den Rechnernamen anzugeben, meckert das System und Akzeptiert die Eingabe nicht.

Ich brauch da dringend Hilfe, hat von euch einer eine Idee, oder kennt das Problem sogar?


Danke euch schon ein mal

Gruß

Danny
Mitglied: XlaniX
04.09.2008 um 17:44 Uhr
Ich war heute auf einem Seminar, denn wir haben bei uns ein ähnliches Problem. Es ist noch nicht von mir getestet worden, weil ich erst montag wieder arbeiten bin, aber der Referent auf dem Seminar sagte mir, es liege an den Gruppenrichtlinien, die sind manchmal nicht klar definiert, und dann kann es zu dem von dir genannten Problem kommen. Wie gesagt ich habe es noch nicht probiert, und die Antwort kommt auch recht spät, aber ich hoffe dir dennoch damit helfen zu können. Und ich hoffe das das wirklich die lösung des Problems ist, denn der selbe Fehler trat ja bei uns auch auf.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Tools
Entscheidungshilfe gesucht: system center essentials (11)

Frage von atk691 zum Thema Windows Tools ...

Microsoft
Server 2016, System Center 2016 ist released (9)

Information von certifiedit.net zum Thema Microsoft ...

Windows Server
Ist das MS System Center DPM als Backuplösung geeignet (4)

Frage von AndreasOC zum Thema Windows Server ...

Outlook & Mail
gelöst Problem mit Abwesenheitsassistent - Outlook 2007 (2)

Frage von GWPC1989 zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...