Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem mit täglichem Verbindungsabbruch des VPN-Tunnels (LinkSys RV042 zu RV082)

Frage Netzwerke Router & Routing

Mitglied: Tygonius

Tygonius (Level 1) - Jetzt verbinden

11.04.2011 um 10:14 Uhr, 9425 Aufrufe, 9 Kommentare

Nach mehreren Test ohne Erfolg hoffe ich auf jemanden, der vielleicht meine Denkblockade lösen kann

Ausgangslage / Problem:
Wir haben am Stammhaus einen LinkSys RV042 im Einsatz, welcher einen stationären VPN-Tunnel zu einem LinkSys RV082 in unserem Lager herstellt. Beide Geräte laufen stabil - bedeutet das Lager kann via Linux Rechnern normal remote auf dem Server arbeiten. Einzig eine Sache stört: jeden Tag um die selbe Zeit (atm. 15:34Uhr) genauer jeden Tag ca. 3 Minuten später (das ist die Zeit, die der Router vermutlich zum Aufbau einer neuen Tunnelverbindung braucht) bricht der Tunnel ab und alle hinter dem RV082 liegenden Geräte (IP-Telefon/PCs) freezen ein. Auffällig ist, dass es ähnlich einer Zwangstrennung beim ISP exakt alle 24h (+3min) passiert. Anscheinend auch unabhängig wieviele Rechner gerade den Tunnel benutzen. 2 Drucker sind auch noch angebunden - die scheinen aber eher unbeeindruckt.

bisher versucht:
Ein Kontakt des ISP wegen Zwangstrennung ergab nichts, ebenso scheint es keine Spannungsspitze oder ähnliches zu sein (USV gelegt). Auch die Umstellung auf Sommerzeit hat der "Daily" mitgemacht (damals: 14:20 -> 15:20). Ich habe dann versucht an der Phase 1 SA Lifetime zu drehen, da eine Änderung direkt das selbe Fehlerbild (Freeze, Neuaushandlung...) erzeugt. 8h war Standard, ich habe es auf 16h erweitert in der Hoffnung die Zeit auf ein von 24 teilerfremdes Ergebnis zu bekommen. Am ersten Tag hat dies sogar eine außerplanmäßige Trennung erzeugt ( ca 16:45Uhr eingestellt ... +16h = Absturz 08:45 Uhr - leider trat der nächste Fehler wieder wie gewohnt gegen 15:30 Uhr auf)
Jetzt lag das Wochenende dazwischen - Abstürze wieder daily 15:31 / 15:34...

Anfrage an andere ergab den Rat einer Zeitschaltuhr für Zwangstrennung nachts ( ev. Speicherdefekt oder Überlastung des Routers ) - dies halte ich aber für unwahrscheinlich, da mir für einen Hardwarefehler schlichtweg zu genau vorhersagbare Absturzzeiten auftreten und Überlastung? Am Wochenende? ...

Ich hab ka. an welcher Schraube ich noch drehen kann - vor allem weil die Einstellungsmöglichkeiten wie mir scheint wirklich überschaubar sind und die Verbindung auch ansonsten ohne Probleme steht (auch unter Last).

Wenn also jemand eine Idee hat, was ich noch ausprobieren könnte, wäre ich extremst dankbar - langsam bin ich nämlich etwas ratlos.

Abschließend ein paar Bilder:

3e08d927a86527e9f3ebb5b7e1535319 - Klicke auf das Bild, um es zu vergrößern


f71b0936e0473a4ba9f4054c0ffb98e1 - Klicke auf das Bild, um es zu vergrößern


< aus Sicht des RV082 (77er Netz) im Lager:

9ccaa5de91a1a22368c0c26fc914bc95 - Klicke auf das Bild, um es zu vergrößern

(outgoing)
f945b736c278baaf06caceee7c8062ef - Klicke auf das Bild, um es zu vergrößern

< aus Sicht des RV042 (88er Netz) im Stammhaus:
1d29729ec38f5baa95f614b437d23561 - Klicke auf das Bild, um es zu vergrößern

0b606f9b68422b9efa332aed82c468c3 - Klicke auf das Bild, um es zu vergrößern
Mitglied: cardisch
11.04.2011 um 11:14 Uhr
Welchen ISP hast du denn und gibt es dort eine Zwangstrennung ?!?

Gruß

Carsten
Bitte warten ..
Mitglied: danielfr
11.04.2011 um 11:35 Uhr
Hi, ich habe genau das gleiche Problem, ist eine SDSL Leitung v. Telekom. Allerdings beschränkt es die tägliche Arbeit nicht, da nur Scripte drüberlaufen (robocopy).
Eine zweiter VPN Tunnel läuft über ADSL und hat anscheinend keine Verbindungsabbrüche.
Was habt Ihr denn für einen Anschluß und wo?
Gruß Daniel
Bitte warten ..
Mitglied: aqui
11.04.2011 um 11:35 Uhr
Jeder DSL Provider setzt eine Zwangstrennung ein !! Nur wenn du eine nicht DSL Infrastruktur nutzt gibt es keine Zwnagstrennung, in so fern ist die Frage nach dem ISP irrelevant und wenig hilfreich.
Knackpunkt ist vermutlich wirklich die Zwangstrennung. Die meisten Provider setzen die Zwangstrennung auf die Uhrzeit der ersten Inbetriebnahme modulao 24.
Also wenn eure DSL Leitung einemal um 15:30 Uhr in Betreib gegangen ist dann geschieht die Zwnagstrennung auch immer alle 24 Stunden um diese Zeit.
Dieses Verhalten (und nur das) ist aber Provider abhängig.
Du solltest also als allererstes deinen Provider nötigen die Znwangstrennung einmal auf 2 Uhr morgens zu legen sofern er das kann und das auch anhand deines Router Logs überprüfen !! Meist wird so ein Anliegen an der Hotline belächelt und mit einem Ja beantwortet und schlicht aus Unwissenheit ignoriert wie es vermutlich bei dir der Fall ist.
Das sollte also dein erster Ansatzpunkt sein. Es ist ja fast offensichtlich das es nur daran liegen kann bei einem ansonsten störungsfreien Betrieb. Das Ergebnis ist dann auch klar, denn wenn der VPN Tunnel durch die Zwnagstrennung wegfliegt, fliegen auch alle Sessions weg die dadrüber arbeiten.
Das du die aktuellste Firmware auf beiden Routern haben solltest, sollte ebenso klar sein, aber davon gehen wir hier mal aus ?!!
Bitte warten ..
Mitglied: 4mphimamph
11.04.2011 um 11:50 Uhr
hi,

also das Problem liegt, meiner Meinung nach an der Zwangstrennung und die damit verbundene vergabe einer neuen öffentlichen ip. Man kann bei manchen Home- aber auf jeden fall bei allen Businessleitungen dem Provider mitteilen, dass man alle 24h nach der Trennung wieder die gleiche IP haben möchte, eben genau aus solchen Gründen (VPN etc). Verändert sich die öffentliche ip nicht, sondern wird immer wieder gleich vergeben, so bleiben auch die VPNs ganz normal bestehen. Die Option findet man be T-Online & 1und1 im User Interface - ein einziges Häckchen ist dort nur zu setzten. Vielleicht liegts daran - aber is nur ne Vermutung.

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: Tygonius
11.04.2011 um 12:15 Uhr
Die Anbindung ist ein DSL16000 bei der Telekom. Die Zwangstrennung habe ich als erstes abgeprüft. Laut Telekom findet diese grundsätzlich nachts statt. Da die Zeit immer gleich wäre, würde dies auch immer die selbe Router-Fehler-Zeit bedeuten. Beide Anschlüsse haben außerdem eine statische IP - also auch dort ändert sich nix. Ich hatte sogar jemanden von der Telekom-Technik der mich zurückgerufen hat und etwas von Zwangstrennung früh um 4 redete.

Firmware ist aktuell auf beiden Routern

Ich werde nochmals bei der Hotline anrufen und mir mal den genauen Trennzeitpunkt nennen lassen.

Sagen irgend jemandem die Fehlerberichte der logfiles etwas?

Policy - Verletzungen sehen mir nämlich wie "End-Of-Schlüsselgültigkeit" oder sowas aus?
Bitte warten ..
Mitglied: ddralle
14.06.2011 um 23:41 Uhr
ich habe seit einem monat ähnliche probleme bei drei kunden
-jeweils rv042 im einsatz
-jeweils adsl anschluß
unterschied sind kabellängen und modems bei den kunden

schlechte verbindungen erhebliche ping time outs sowie nicht wiedereinwahl

-stecker ziehen, alles läuft wieder.

glaube ebenfalls nicht an hardware defekt, werde morgen bei einem kunden
den router gegen einen anderen ersetzen um die dsl leitung bzw. das modem auszuschließen

beim weiteren kunden mit adsl läuft das teil ohne probleme

bei mir selbst im einsatz der selbe router mit sdsl leitung, ebenfalls ohne probleme...

eigenartiger fehler!

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: aqui
16.06.2011 um 08:58 Uhr
@ddralle
Jeweils die aktuellste Firmware auf den Systemen ??

P.S.: Deine Shift Taste ist defekt !!
Bitte warten ..
Mitglied: gilligan
30.04.2012 um 10:02 Uhr
Hatten die selben Probleme mit den Linksys Geräten, da meine Arbeitszeit teurer ist als die Geräte haben wir auf vernünftige Hardware (mit Support) umgestellt.
Bitte warten ..
Mitglied: aqui
01.05.2012 um 11:10 Uhr
Mit aktueller Firmware und sauberen Leitungen ohne Stecker Kontaktproblemen und wirklich richtiger Vertrahtung auf Modem und Splitter arbeiten die Router völlig problemlos und störungsfrei. Auch wenns die Billigmarke von Cisco ist steht dahinter schon ein robuster und fehlerfrei funktionierender Router den es seit über 5 Jahren am Markt gibt. Cisco hätte ihm kaum solche Zeit im Markt gegeben wäre es schlechte HW.
Von nicht vernüftiger HW kann man da wohl kaum sprechen. Ob man für ein billiges Konsumer Produkt Support benötigt sei dahinmgestellt. Zumal es den SW und Hotline Support ja aich problemlos gibt bei Cisco zu dem Router !
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Netzwerke
Problem mit einem VPN Testaufbau (5)

Frage von c-o-o-p-e-r92 zum Thema Netzwerke ...

Microsoft
AD Problem und VPN (4)

Frage von Yannosch zum Thema Microsoft ...

Router & Routing
gelöst VPN- Routing - Problem - Netzwer 1 kommt auf 2 aber anders herum nicht (8)

Frage von itschloegl zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...