Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem mit TAB-Taste

Frage Microsoft

Mitglied: 741852

741852 (Level 1) - Jetzt verbinden

15.09.2009 um 16:07 Uhr, 5980 Aufrufe, 8 Kommentare

Hallo zusammen,

ich habe hier ein kleines Problem für das sich leider keine Lösung finden läßt.
Auf einem WINXP-Pro-Client passiert immer wieder folgendes:
im Eingabefenster einer Anwendung wird mit der TAB-Taste zum nächsten Eingabefeld gesprungen (so wie in den meisten Eingabeformularen möglich)
immer wieder kommt es vor, dass dann der Cursor nicht in das nächste Eingabefeld springt, sondern die Anwendung den Fokus verliert und man munter in
der Taskleiste zwischen den Anwendungen hin und her springt, als ob die Tastenkombination WIN + TAB gedrückt worden wäre
Nach einem Neustart des Clients gehts dann meistens wieder, bis der Fehler wieder mal auftritt .....

Mein erster Gedanke war, dass die Tastatur defekt ist, allerdings brachte ein Tausch derselben keine Besserung.

Ich habe alle möglichen Einstellungen abgegrast, aber ich bin nicht wirklich über etwas gestolpert.

Es hängt allerdins nicht mit der Anwendung zusammen, sondern Windows verhält sich generell so, als ob die WIN-Taste gedrückt wäre. Ein Druck auf U ruft z.B. die Bildschirmlupe auf.
Ich konnte dies schon an zwei verschiedenen Rechnern feststellen. Die User haben natürlich nichts gemacht .......

Würde mich freuen, wenn mir jemand einen Tipp geben könnte.

Danke!
Mitglied: Kentarion
15.09.2009 um 16:28 Uhr
ist es ein Laptop? vl. ist die Tastatur auf dem Laptop defekt.

Ist es eine Funktastatur? Vl. sind ähnliche Geräte in der Nähe.

...
Ich hatte mal einen bekannten der hatte ne Funktastatur (noch mit Batterie) im Kasten veräumt und auf der war eine Taste gedrückt.
Hat ihm ne Zeit gebraucht bis er darauf gekommen ist. - so als Anekdote dazu ;)
Bitte warten ..
Mitglied: 741852
15.09.2009 um 16:37 Uhr
ne, is ne ganz normale kabelgebundene Tastatur an einem Standard-PC.
Is ne nette Geschichte mit der Funktastatur im Schrank )
Bitte warten ..
Mitglied: 81825
15.09.2009 um 16:52 Uhr
Hi,

sieh mal nach ob im Key
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Keyboard Layout
evtl. ein Wert Scancode Map
existiert, wenn ja, löschen.
Bitte warten ..
Mitglied: 741852
16.09.2009 um 08:31 Uhr
Hi,
danke, der Registry-Key wars leider auch nicht. Ich hab mittlerweile so den Verdacht, dass es mit der Einrastfunktion der Eingabehilfen zu tun haben könnte, aber dazu müssten die Anwender das ja aktiviert haben. Werd denen mal auf den Zahn fühlen.......
Bitte warten ..
Mitglied: 741852
16.09.2009 um 10:09 Uhr
Komisch, die Eingabehilfen warens offensichtlich auch nicht.
Hat noch jemand ne Idee?
Bitte warten ..
Mitglied: 81825
16.09.2009 um 11:35 Uhr
Um auszuschließen, dass es an der Hardware liegt, könntest du ja auf dem Client mal ein neues Benutzerprofil anlegen und damit testen.
Einen Fehler in der Hardware halte ich allerdings für ziemlich unwahrscheinlich.
Bitte warten ..
Mitglied: 741852
16.09.2009 um 12:42 Uhr
Ich glaub, ich werd das mit dem Profil mal testen - man soll ja nichts unversucht lassen.
Werd hier auf alle Fälle posten, obs was gebracht hat, kann nur ne Weile dauern, weil der Fehler ja auch nicht permanent ist, sondern eher sporadisch auftritt. Bin schon gespannt......
Bitte warten ..
Mitglied: 741852
20.11.2009 um 21:39 Uhr
....also irgendwie hat sich das Problem von alleine gelöst. Fragt mich bitte nicht warum - Zumindest ist es bisher nicht mehr aufgetreten.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Problem mit Webdav und Webserver IIS (3)

Frage von JUJUS31 zum Thema Windows Server ...

Netzwerkgrundlagen
Multi NAT Problem (9)

Frage von Gr33n93 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (17)

Frage von montylein1981 zum Thema Windows Server ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(3)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Off Topic
gelöst Fachzeitschriften als E-Book oder hardcoded? (11)

Frage von KowaKowalski zum Thema Off Topic ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...