Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem mit Tastatur (Hängeffekt)

Frage Hardware

Mitglied: T031

T031 (Level 1) - Jetzt verbinden

30.01.2007, aktualisiert 16.03.2007, 7807 Aufrufe, 7 Kommentare

Hallo zusammen,

hab seit wenigen Wochen folgendes Problem:

wenn ich ein Game spiele, egal oe Ego oder Racing, steuern meine Cursor- Tasten über d. h. wenn ich die Taste zu lange gedrückt halte
habe ich dass gefühl das die Tasten klemmen oder festhängen. Z. B.: wenn ich beim Renngame stark nach rechts lebk, lenkt er noch 3 sek in diese Richtung und blockiert..
Da ich jetzt ne andere Tastatur angeschossen hab und das Phänomen noch immer besteht, ist ein hardwaretechnischer Defekt eher unwarscheinlich..

Hat jemand von euch einen Schimmer was der Auslöser oder der Grund dafür sein könnte?!?

Danke im Voraus

T031
Mitglied: yogibaerj
31.01.2007 um 17:40 Uhr
hallo,
hast du eine PS/2 oder eine USB Tastatur? Wenn USB dann aktiviere mal den USB Legacy Support in deinem Bios (klingt komisch, hat bei mir aber geholfen).
Bitte warten ..
Mitglied: T031
31.01.2007 um 21:10 Uhr
hi thx erstmal,

nein habe keine USB Tastatur.. PS/2 total komisch.. auf normaler Oberfläche merk ich auch bei Felder oder der Adressleiste das irgendetwas nicht passt.. obwohl der Cursor blinkend im Kasten steht, kann ich erst tippen wenn ich erneut anklick.. alles bischen schwierig darzustellen..
Bitte warten ..
Mitglied: Bonkers1701
10.02.2007 um 02:25 Uhr
Hallo,
Ich habe das gleiche Problem. Hab sowohl eine USB Tastatur als auch eine PS2 Tastatur ausprobiert, geändert hat sich nichts. Von daher denk ich mal, das es nichts mit dem legacy support zu tun haben kann.
Das Problem beschränkt sich nicht nur auf eine Taste die länger gedrückt wird. Im Desktop Betrieb genau wie in Spielen scheint die Tastatur die Eingaben nicht schnell genug verarbeiten zu können. In Textdokumenten äußert es sich so als wenn ich die Tastaturverzögerung eingeschaltet hätte und die eingegebenen Zeichen dann Zeichen für Zeichen mit einer Verzögerung von knapp einer Sekunde ausgeführt werden.
In Spielen ist es wie T031 es oben beschrieben hat. Die Tastatur blockiert in die Richtung in welchem man zuletzt gelenkt hat, wenn ich in der Zeit versuche eine andere Eingabe zu machen, ob mit der (USB) Maus oder über die Tastatur, kommt das typische piepen vom Mainboard, wie wenn man zuviele Tasten gleichzeitig drückt.
Formatieren und Neuaufsetzen des Systems inkl. aktueller Treiber hat keine Besserung gebracht.

Ich benutze:

Logitech G15 Tastatur (USB); Noname PS2 Tastatur; Logitech MX900 Bluetooth Maus
Asus K8V SE Mainboard mit Athlon64 3400 CPU
1,5 GB Infineon orig. Speicher
GeForce 7600GS AGP
WinXP Pro SP2
Bitte warten ..
Mitglied: yogibaerj
11.02.2007 um 04:33 Uhr
So... ok... Ich hatte soeben das selbe Problem komischerweise wieder, diesmal hats auch nichts mit dem legacy Support zu tun..

Ich habe daher direkt mal den Microsoft Support belästigt (kostet mich ja nix)....

Laut MS liegt dies an der DirectInput Schnittstelle in DirectX, leider gibt es keinen Patch oder kein passende Update..

Nungut dachte ich mir da nur und habe DirectX einmal runtergeschmissen (geht mit den passenden Tools und neuinstalliert... siehe da es funktioniert wieder alles..

http://www.soft-ware.net/system/steuerung/uninstaller/p04005.asp <<-- Uninstaller, es muss die XP CD eingelegt sein, danach wie gehabt DirectX 9 wieder drauf...

Wem dieser Weg zu krass ist, soll bitte vorher überprüfen ob nicht einfach der Treiber auf Standard gesetzt werden kann.. Standard 104(??) Tasten Keyboard.. Sorry für eventuellen Rechtschreib oder Grammatikfehler, aber es ist nun doch ein bisschen später geworden
Bitte warten ..
Mitglied: Bonkers1701
12.02.2007 um 00:39 Uhr
Nabend^^

Danke für den Tip mit dem DirectX, hat aber nichts gebracht. Hab das Problem aber trotzdem beheben können. Da hatte sich ein Wurm/Backdoorprogramm eingeschlichen Scvhost.exe (den genauen Namen kann ich nicht sagen, da es unzählige solcher trojaner gibt die eine Scvhost.exe generieren), den hab ich erst garnicht beachtet, da ja sVchost.exe ein Windows Dienst ist und ich den Buchstabendreher nicht bemerkt hab. Der war ziemlich hartnäckig, da er sich schon vor meiner Neuinstallation eingenistet hatte und trotz formatieren und neu aufsetzten immer noch irgendwie da war, muss sich wohl irgendwo in meiner zuvor gesicherten Software versteckt haben. Naja, jedenfalls ist er jetzt weg und mein System, rennt wieder als wenn es Brandneu wäre.
Das verzögern der Eingabe Geräte wurde immer dann ausgelöst, wenn der Trojaner genug eingaben gesammelt hatte und diese versucht hat zu verschicken, wobei er dann aber an der Firewall gescheitert ist, was dann zur verzögerung geführt hat.

Scvhost.exe taucht in den laufenden Prozessen auf, beenden bringt da garnichts, da er sich sofort wieder neu startet. Er nistet sich ebenfalls im Systemstart ein (msconfig), nachdem ich ihn da deaktiviert hatte konnt ich ihn ganz einfach im Abesicherten Modus mit AVG Anti-Spyware entfernen. Danach noch alle Einträge in der Registry gelöscht und der Spuk war vorbei.

Schönen Abend noch
Bitte warten ..
Mitglied: yogibaerj
12.02.2007 um 10:30 Uhr
nungut... ich kann ja nur von meiner Erfahrung berichten ) Auf nen Wurm wäre ich jetzt nicht gekommen
Bitte warten ..
Mitglied: T031
16.03.2007 um 17:10 Uhr
Danke für die posts!!
Habe das Problem auch in den Griff bekommen.. bei mir lag es am Treiber.. war noch der von der alten Tastatur drin.. Habe den Treiber rausgeschmissen & neue Hardware gesucht und schon funktionierte wieder alles ^^

mfg

T031
Bitte warten ..
Ähnliche Inhalte
Windows 7
USB Tastatur Problem nach ESET Installation (6)

Frage von PharIT zum Thema Windows 7 ...

Peripheriegeräte
gelöst Kaufempfehlung für Gaming Tastatur (3)

Frage von Hanuta zum Thema Peripheriegeräte ...

Microsoft
gelöst RFID zu Tastatur eingabe (4)

Frage von schneerunzel zum Thema Microsoft ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

Windows 7
Bluesreens unternehmensweit (18)

Frage von SYS64738 zum Thema Windows 7 ...

LAN, WAN, Wireless
IP Adressen - Modem - Switch - Accesspoint (17)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
DNS ins mehreren Subnetzen (13)

Frage von joerg zum Thema Windows Netzwerk ...