Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit den Terminaldienstprofilen auf einem W2k Terminalserver

Frage Microsoft Windows Server

Mitglied: ElCorristo

ElCorristo (Level 1) - Jetzt verbinden

28.09.2005, aktualisiert 02.10.2005, 4216 Aufrufe, 3 Kommentare

Profile für "normale" Nutzer werden nicht angelegt oder geflegt

Hallo,

wir betreiben einen Windows Terminalserver auf einem W2k Server mit SP4. Die rund 20 Terminaldienstnutzer greifen überwiegen via VPN auf den Server zu.

Im AD ist bei den einzelnen Nutzern der Pfad zu den Terminaldienstprofilen in der folgenden Art angelegt:

\\Servername\Profile$\%username%.

Bei Usern mit Adminrechten funktioniert das Ganze auch recht ordentlich. Die Profile werden sauber angelegt und aktualisiert.

Leider ist die Anlage und Aktualisierung der Profile bei normalen Terminalservernutzer ein Totalausfall.

Meiner Meinung nach sollte dies ein Rechteproblem sein, aber ich finde den Fehler nicht.

"Normale" Terminalservernutzer sind bei uns Mitglieder der Gruppen:

- Domänen-Benutzer
- Gäste

(analog dem vordefinierten Konto TsInternetUser).

In den Sicherheitseinstellungen für das Profilverzeichnis (c:\Profile) ist ein Vollzugriff für "Jeder" eingetragen. Analog in der Freigabe für dieses Verzeichnis. An fehlenden Schreibrechten sollte es also nicht liegen.

Trotzdem werden die Verzeichnisse nicht angelegt und auch nicht aktualisiert. Es bringt also auch nichts, für die Anlage des Profiles den User kurzzeitig Adminrechte einzuräumen. Wenn z.B. so ein email-Zugang eingerichtet wird und später wieder mit "normalen" Userrechten emails empfangen werden, so werden diese nicht im Profil abgespeichert und sind bei der nächsten Anmeldung nicht mehr vorhanden.

Hat jemand eine Idee, wo der Fehler liegen könnte??? Bin schon echt am Verzweifeln.

Vielen Dank schon mal im voraus.
Mitglied: linuxfreak2
29.09.2005 um 15:16 Uhr
"Normale" Terminalservernutzer sind bei uns Mitglieder der Gruppen:
- Domänen-Benutzer
- Gäste

und sicher Mitglied der Builtin-Gruppe "Remotedesktopbenutzer" oder?
Bitte warten ..
Mitglied: ElCorristo
29.09.2005 um 15:38 Uhr
Eine Builtin-Gruppe "Remotedesktopbenutzer" gibt es nicht bei W2k, zumindest bei mir nicht. Diese Gruppe gibt es sicher erst ab WinServer2003. Es gibt im AD von W2k nur ein vordefiniertes Konto "TsInternetUser", daß ich als Vorgabe genutzt habe.

Das war auch genau das Problem!!!

Wie schon beschrieben ist dieses vordefinierte Konto Mitglied der Gruppen:
- Domänen-Benutzer und
- Gäste.

Die Gästegruppe verhinderte offenbar ein Schreiben des Porfiles, da verweigerte Rechte (Gäste) Priorität vor genehmigten Rechten (Domänen-Benutzer) haben. Man sollte halt nichts ungeprüft von Microsoft übernehmen. ;)

Die Mitgliedschaft bei den Gästen rausgenommen und schon waren alle Probleme beseitigt.

Auch wenn mir hier nicht geholfen werden konnte, so hilft dieser Thread vielleicht mal jemand anders.

cu El
Bitte warten ..
Mitglied: linuxfreak2
02.10.2005 um 12:31 Uhr
Werden die GPOs bei normalen Benutzern übernommen? Oder nur bei Admins? Das könnte ein allgemeines Problem mit den Richtlinien sein.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Problem mit Netzwerkverbindung auf Server 2008 R2 Terminalserver (1)

Frage von hyperthread zum Thema Windows Server ...

Netzwerke
Switch Cisco SG550XG und 2960X L3 und L2 VLAN Routing Problem (4)

Frage von Jimmysozinho zum Thema Netzwerke ...

DNS
Wieder ein Problem mit der ASA (4)

Frage von Yannosch zum Thema DNS ...

CSS
gelöst CSS Problem (2)

Frage von michi1983 zum Thema CSS ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Windows Userverwaltung
gelöst Wie verfahrt Ihr mit den Windows-Benutzerkonten und -dateien von ausgeschiedenen Mitarbeitern? (14)

Frage von Bl0ckS1z3 zum Thema Windows Userverwaltung ...

Exchange Server
Microsoft Exchange Weiterleitung mit anderer primären E-Mail Adresse (14)

Frage von Rene12345 zum Thema Exchange Server ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...

Microsoft
gelöst Subnetting: In welchem Subnetz befindet sich die IP? (12)

Frage von winler zum Thema Microsoft ...