Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem bei Treiberinstallation unter Linux

Frage Linux

Mitglied: Haegar75

Haegar75 (Level 1) - Jetzt verbinden

04.10.2008, aktualisiert 21.10.2008, 3206 Aufrufe, 2 Kommentare

Hallo Leute,
nachdem mein Puppy-Linux fehlerfrei vom USB-Stick startet plage ich mich mit der Wlankarte da der standardmässige rt2500 Treiber kein WPA kann. Daher habe ich mir diesen Treiber(http://rt2x00.serialmonkey.com/rt2500-cvs-daily.tar.gz) geholt und entpackt, per Konsole ins "Module"-Verzeichnis gewechselt. Wenn ich dann make eingebe, sagt die Konsole dass der Befehlnicht gefunden wurde.. Was mache ich falsch? Dank im voraus!
Gruß Haegar
Mitglied: Top44
05.10.2008 um 01:16 Uhr
Moin,

es scheint als ob die Packete nicht Installiert sind. Schau doch mal bei denen im Forum ich glaube die sind für solche Fragen Effizienter.
Das Problem dabei ist, ich weiß nicht auf welcher Basis diese Distri aufgebaut ist, wenns Debian basiert ist,
"apt-get install make gcc ...usw." Aber vielleicht hast du nen Packetmanager ála Synaptic oder so.

grüße
Bitte warten ..
Mitglied: lemmi222
21.10.2008 um 07:49 Uhr
Morsche,

Yep, genau da wird das Problem liegen.

Puppy Linux verwendet jedoch nicht apt-get, sondern eine eiegene Paketverwaltung (PetGet oder pget). Für das Kompilieren eines Treibers sind mindestens die folgenden Pakete erforderlich, die warscheinöich nicht installiert sind:
gcc
make
kernel-headers oder kernel-source zum aktuellen Kernel

Eie die Pakete bei Puppy heißen kann ich alerdings nicht sagen.

Gruß

Lemmi
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Multimedia & Zubehör
BENQ Beamer Fernbedingung Frequenz Problem (2)

Frage von xbast1x zum Thema Multimedia & Zubehör ...

Viren und Trojaner
gelöst WHM cPanel Anti Virensoftware für Linux ? (2)

Frage von xpstress zum Thema Viren und Trojaner ...

Windows Server
Google Chrome Web Store Problem auf Terminal Farm

Frage von dakoerry zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...