Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Treibern bei WDS

Frage Microsoft Windows Server

Mitglied: rkue95

rkue95 (Level 1) - Jetzt verbinden

20.07.2011 um 09:47 Uhr, 4208 Aufrufe, 4 Kommentare

Hallo, ich habe letzte Woche auf meinem Server (w server 2008) WDS installiert und auch konfiguriert.
Die zusätzlich nötigen Dienste (AD DS, DHCP und DNS) sind ebenfalls konfiguriert.

Nun hab ich folgendes Problem:

Wenn ich meinen Client starte kommt beim Setup die Fehlermeldung: "WdsClient: Fehler beim Starten Netzwerk: ein entsprechendes Netzwerkkartentreiber wurde in diesem Bild nicht gefunden. Bitten Sie Ihren Administrator, den Netzwerktreiber für diesen Computer der Windows PE-Abbild auf dem Windows-Bereitstellungsdienste-Server hinzufügen."
Gut ok. ich dachte mir alles halb so schlimm. Doch nach dem Hinzufügen der Treiber kam ein anderer Fehler. Und zwar dieser:
"File: \Boot\BCD
Status: 0xc0000098
Info: The windows boot configuration data file does not contain a valid os entry "

Weiß hier jemand wie ich dieses Problem lösen kann?

Mfg
Mitglied: Demonix
20.07.2011 um 12:06 Uhr
Hallo

die meldung hat mich auch schon einige geraufte Haare gekostet.. Hast du auch mehrere Versionen im Deployment?

Geholfen hat mir die Beschreibung >hier< bzw. >hier<

Manchmal aktiviert der WDS die Architektur-Erkennung nicht.

Hoffe es hilft.
Bitte warten ..
Mitglied: rkue95
20.07.2011 um 13:18 Uhr
hallo

erstmal danke für deine Antwort. ;)

Wie meinst du mehrere Versionen?
Bitte warten ..
Mitglied: Demonix
20.07.2011 um 13:27 Uhr
Ich meinte mehrere Windows Versionen (Pro, Ulti, Ent, etc.) und Architekturen (x86/x64). Gerade mit letzterem hat WDS ein paar Macken, wenn du alle in ein Installationsabbild reinpackst. Das war bei mir der Auslöser für den Errorcode.
Bitte warten ..
Mitglied: rkue95
20.07.2011 um 14:49 Uhr
Mehrere Windows Versionen ja, mehrere Architekturen nein

Mit der Lösung aus dem ersten Link funktionierts leider nicht.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2013 Outlook 2013 Autodiscover Mailbox Problem (GUID) (4)

Frage von Systembastler zum Thema Exchange Server ...

SAN, NAS, DAS
gelöst Synolgy 1815+ - Rechte- und Richtlinien-Problem User-Ordner Home (3)

Frage von Nintox zum Thema SAN, NAS, DAS ...

Peripheriegeräte
Roccat Ryos - Support verzweifelt an Problem mit Profilen

Frage von sascha382 zum Thema Peripheriegeräte ...

Windows Update
gelöst Windows Server 2012 R2 - WSUS Problem (1)

Frage von aladin.inder zum Thema Windows Update ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (24)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Hyper-V
Langsames Netzwerk i210 LAN Karte (11)

Frage von Akcent zum Thema Hyper-V ...

Netzwerke
Abisolierwerkzeug (11)

Frage von SarekHL zum Thema Netzwerke ...

Windows Server
Server 2016 - Kuriositäten (8)

Frage von certifiedit.net zum Thema Windows Server ...