Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit U.S. Robotics Wireless USB Adapter

Frage Netzwerke LAN, WAN, Wireless

Mitglied: philsadresse

philsadresse (Level 1) - Jetzt verbinden

23.09.2005, aktualisiert 24.09.2005, 5730 Aufrufe, 2 Kommentare

Guten Tag

Ic habe einen siemens Gigaset Router und habe mir jetzt einen zusätzlichen Adapter von robotics gekauft. Es ist ein 11 Mbit Router. Nun habe ich den Stick angeschlossen und installiert und er kriegt laut treiber auch eine Verbindung, doch ich komme nicht ins Internet, auf den Router, oder ich kann auch nichts anpingen, nur mich, nicht mal den router. Ich sehe, das mir keine IP, keine Subnetzmaske und kein Gateway vergeben wird. Nun, versuchte ich dies halt manuel einzugeben, was aber auch nicht funktionierte. Was kann ich nun noch probieren?
Mitglied: 10545
24.09.2005 um 08:12 Uhr
1.)
Nutzt der Router eine Verschlüsselung (WEP, WPA-SK) ?

Diese muss natürlich auch auf dem Client eingerichtet werden. Prüfe auch mal die MAC-Filter am Router, ob Dein Client möglicherweise noch gar nicht in dieser Zugriffsliste vorhanden ist, dann muss er noch hinzugefügt sein.

2.)
Wie weit bist Du vom Router entfernt? Auch die Distanz kann die Verbindung verhindern.

3.)
Welches OS nutzt Du (ich gehe mal von Windows aus): Läuft unter den Diensten der DHCP-Client?

4.)
Schalte die Windows-Funktion ab, dass Windows versucht, die drahtlose Verbindung zu konfigurieren. (Netzwerk=>Eigenschaften der Karte=>TCP/IP=>Erweitert=>"Windows zum Konfigurieren ..." ? hier den Haken wegnehmen.

Gruß, Rene
Bitte warten ..
Mitglied: philsadresse
24.09.2005 um 09:57 Uhr
Ok, ich hab den router zurückgesetzt und einmal alles per ethernezeingerichtet und am morgen am zwei ging es dann, danke
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Peripheriegeräte
gelöst USB Keyboard Problem (8)

Frage von Data61 zum Thema Peripheriegeräte ...

LAN, WAN, Wireless
gelöst Wake on LAN mit Digitus USB 3.0 Adapter (15)

Frage von FA-jka zum Thema LAN, WAN, Wireless ...

Vmware
USB-Problem Vmware (3)

Frage von VWMare zum Thema Vmware ...

iOS
gelöst Empfehlung USB to Seriell Adapter bzw. Kabel (7)

Frage von thaefliger zum Thema iOS ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...