Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem mit UAC in der Domäne

Frage Microsoft Windows Installation

Mitglied: -ahog-

-ahog- (Level 1) - Jetzt verbinden

11.06.2012 um 10:25 Uhr, 3730 Aufrufe, 6 Kommentare

Hallo,

ich habe folgendes Problem:

An drei Computern in unserem Netzwerk erscheint die Benutzerkontensteuerung nicht, wenn versucht wird ein Programm zu installieren. Warum?

Die Benutzer sind alle mit den gleichen Rechten (Domänen-Benutzer) ausgestattet. Deshalb dürfen Sie keine Programme installieren, was ja auch ok ist.

An den 7 anderen Computern erscheint beim Versuch ein Programm zu installieren eine Eingabemaske in welche man die Anmeldedaten des Administrators z.B. eingeben kann, nur bei den drei oben genannten Computern eben nicht. Dort erscheint gleich eine Fehlermeldung, dass man Admin-Rechte benötige. Selbst mit einem Rechtsklick und Ausführen als erscheint die Fehlermeldung und keine Eingabemaske.

Auf allen Rechnern läuft ein Windows 7.
UAC ist auf allen Rechner auf Standard eingestellt.

Beispielbild aus dem Internet:
0a1ebf619b9b0f3bbaac01669860a223 - Klicke auf das Bild, um es zu vergrößern
Mitglied: DerWoWusste
11.06.2012, aktualisiert um 11:32 Uhr
Hi.

Ruf auf einem der 3 Kandidaten rsop.msc auf und kontrolliere, ob in den Sicherheitsrichtlinien UAC-Anpassungen getroffen wurden, denn genau dies Verhalten ließe sich einstellen.
Bitte warten ..
Mitglied: -ahog-
11.06.2012 um 11:41 Uhr
Hallo,

was genau muss ich dort überprüfen?

Muss ich rsop.msc als Domänen-Admin starten? Beim Versuch dies mit dem angemeldeten Benutzer zu starten erscheint eine Fehlermeldung, dass Rechte fehlen.
Bitte warten ..
Mitglied: DerWoWusste
11.06.2012 um 11:59 Uhr
DA es um Sicherheitseinstellungen (Bereich: Computerpolicy) geht, muss rsop als Admin gestartet werden.
Es geht um diese Policy: User Account Control: Behavior of the elevation prompt for standard users
Bitte warten ..
Mitglied: -ahog-
11.06.2012 um 14:22 Uhr
Perfekt, besten Dank!
Schöne Grüße
Bitte warten ..
Mitglied: mayho33
13.06.2012 um 22:04 Uhr
Hi!

Es könnte auch sein, dass die UAC einfach nur auf "nicht anzeigen" geschaltet wurde. Sprich Einstellungen ==> Benutzerkonten ==> Einstellungen der Benutzerkontensteuerung ändern ==> Der Regler ist ganz unten

lg
Bitte warten ..
Mitglied: -ahog-
14.06.2012 um 12:02 Uhr
Ja, dass war auch der Fall... aber trotz Anpassung der Benutzerkontensteuerung hat es nicht funktioniert. Über secpol.msc konnte jedoch die angesprochene Sicherheitseinstellung von DerWoWusste angepasst werden. Seit dem funktioniert es einwandfrei.
Bitte warten ..
Ähnliche Inhalte
Windows 10
gelöst UAC Benutzersteuerung macht Probleme (5)

Frage von Madzylinder zum Thema Windows 10 ...

Windows 10
gelöst Win 10 UAC deaktiviert sich nach update (9)

Frage von Scifire zum Thema Windows 10 ...

Sicherheitsgrundlagen
Programm ohne UAC und Administratorrechte starten (3)

Anleitung von agowa338 zum Thema Sicherheitsgrundlagen ...

Windows 7
gelöst Netzwerk-Domäne gleich Online-Domäne - DNS Problem (11)

Frage von Manik013 zum Thema Windows 7 ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (16)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Server-Hardware
HP ProLiant DL380 G7, POST Error: 1785-Drive Array not Configured (10)

Frage von Paderman zum Thema Server-Hardware ...

Server-Hardware
Starker PC zum Virtualisieren (10)

Frage von canlot zum Thema Server-Hardware ...

Microsoft Office
gelöst Office 365 Pro Domäne einrichten OHNE Webseite (9)

Frage von thklemm zum Thema Microsoft Office ...