Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Universal Repeater

Frage Netzwerke LAN, WAN, Wireless

Mitglied: TuXHunt3R

TuXHunt3R (Level 3) - Jetzt verbinden

12.07.2010, aktualisiert 18:03 Uhr, 5843 Aufrufe, 2 Kommentare

Guten Tag ans Forum

Ich sollte bei einem Kunden einen WLAN-Repeater installieren. Genauer gesagt einen TP-Link AccessPoint (TP-Link TL-WA701ND), der im Modus "Universal Repeater" laufen sollte und einfach nur das bestehende WLAN in die obersten Räume des Hauses bringen sollte. Der eigentliche AccessPoint ist ein Apple Airport Express.

Nun habe ich das Problem, dass der HP-Laptop, der das WLAN nutzen sollte, beim Empfang immer zwischen dem AccessPoint und dem Repeater hin und her springt. Mal habe ich in den oberen Räumen vollen Empfang, mal wieder nur einen Strich, obwohl der Laptop einen Meter neben dem AccessPoint steht.....

Was ich bereits probiert habe:
- IPconfig /release, ipconfig /renew
- WLAN-Netzwerkadapter in der Systemsteuerung deaktiviert, wieder aktiviert
- Netzwerkverbindung repariert (ich weiss, dass das nicht das ultimative Wundermittel ist)
- EDIT: Natürlich auch gebootet


Die WLAN-Verbindung zwischen AccessPoint und Repeater funktioniert tadellos, wenn ich den HP-Laptop per Kabel an den Repeater anschliesse, erhalte ich ohne Probleme eine IP-Adresse und komme ins Internet.

Hat jemand Erfahrung mit WLAN-Repeatern? Was soll ich tun?
Ich stehe vor dem Kunden momentan ziemlich dämlich da......


Mein Chef ist krank und wir sind nur zu zweit, darum habe ich momentan niemanden, den ich fragen könnte.

Gruss
TuXHunT3R

Edit:
Welcher Depp hat eigentlich WLAN erfunden? Back to the roots, TP-Kabel in jeden Raum!!!!
OK, wäre zu schön um wahr zu sein.....
Mitglied: bytecounter
13.07.2010 um 17:36 Uhr
Hallo,

also ein paar mehr Konfigurationsinfos wären schon nicht schlecht. Du schreibst, dass der Laptop immer zwischen Repeater und AP hin und her sprint, ich vermute, Du hast dem Repeater eine andere SSID gegeben? Sonst würdest Du nur ein WLAN-Netz sehen und kannst so einfach nicht sehen, an welchem Gerät der Lappi gerade angemeldet ist

Also bitte etwas mehr Infos.

vg
Bytecounter
Bitte warten ..
Mitglied: Kalle2013
08.06.2013 um 17:57 Uhr
Die Access Points von TP-Link haben im Universal Repeater Modus leider keine Einstellungsmöglichkeiten für die Konfiguration einer abweichenden SSID. Somit fehlt genau das was den Universal Repeater Modus eigentlich auszeichnet bei diesen Geräten.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Hardware
gelöst Problem WLAN Repeater WLR-755 AC (5)

Frage von H41mSh1C0R zum Thema Hardware ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...

Windows Netzwerk
gelöst Problem mit PSexec64 von Sysinternals (8)

Frage von MaxMoritz6 zum Thema Windows Netzwerk ...

Windows Server
gelöst Problem nach DC-Installation unter Server 2012 R2 (9)

Frage von manuel1985 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...