Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit use net lpt1

Frage Microsoft Windows Netzwerk

Mitglied: jeffmills

jeffmills (Level 1) - Jetzt verbinden

15.09.2005, aktualisiert 15:39 Uhr, 5978 Aufrufe, 3 Kommentare

kein Drucker in der Druckerumgebung

nach Ausführung des Befehls "use net lpt1: \\servername\druckerfreigabe" in der cmd
erscheint zwar im cmd mittels "use net" der Drucker dort aufgelistet, jedoch sehe ich diesen Drucker in der Druckerumgebung nicht.

Bitte um Hilfe!!
Mitglied: Biber
15.09.2005 um 14:42 Uhr
Moin jeffmills,
wieso hattest Du denn die Vermutung, dass Du den Drucker da jetzt sehen müsstest?
Du hast doch nur einen Lpt-Port zugewiesen. Und keinen Windows-Drucker definiert.
Gruß
Biber
Bitte warten ..
Mitglied: jeffmills
15.09.2005 um 14:45 Uhr
hm, war der Annahme dass das gleich funktioniert wie in etwa beim net use für Laufwerke. Da sieht man dann ja auch die gemappten Laufwerke im Windows Explorer. Gibt es ansonsten eine Möglichkeit die Drucker per .bat so zu mappen, dass sie auch in der Druckerumgebung sichtbar sind?

danke und gruß
Bitte warten ..
Mitglied: Biber
15.09.2005 um 15:39 Uhr
klar, jeffmills,
aber normalerweise brauchst Du die "Net use LPT1:"-Anweisung nur für ältere DOS-Applikationen nötig.. und die Betonung liegt ja auch hier auf der Zuweisung "LPTx".

Wenn Du die Drucker auch in der "Drucker-und Faxgeräte"-Liste unter Starteinstellungen haben willst (und das nicht schon bei der Ersteinrichtung abgefrühstückt wurde), dann kannst Du z.B. über "rundll32, printui" oder "con2prt.exe" das auch über Batch machen.
Zu beiden Stichworten gibt es hier auch irgendwo im Forum Beiträge. Oder sogar Tutorials.
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Heiß diskutierte Inhalte
iOS
16 iPads zentrall verwalten (18)

Frage von simonlohr zum Thema iOS ...

Viren und Trojaner
Ransomware .nm4 (15)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

Windows 7
Freeware MSI Tool (13)

Frage von uridium69 zum Thema Windows 7 ...

Microsoft Office
gelöst VBA Excel Problem mit UserForm, ListBox und TextBox (12)

Frage von abuelito zum Thema Microsoft Office ...