Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem beim Verbinden von Netzlaufwerken über Login Script unter verwendung der IP-Adresse

Frage Microsoft

Mitglied: HPC-Roman

HPC-Roman (Level 1) - Jetzt verbinden

27.12.2010, aktualisiert 18.10.2012, 3421 Aufrufe, 3 Kommentare

Netzlaufwerke können bei VPN Einwahl nicht über die IP-Adresse verbunden werden, nur über den Namen.

Hallo,

folgendes Problem:

Ich habe mehrer Clients die sich extern über eine IPSEC Verbindung mit der Firma verbinden. Anschließend wird ein Login Script abgearbeitet.
Dies funktionierte bis vor kurzen fehlerfrei. Seit einigen tagen können jedoch die Laufwerke nicht mehr über die IP-Adresse verbunden werden.
Dies funktioniert jetzt nur noch über den Servernamen.

Der Server ist über IP und Namen pingbar. Auch wenn ich versuche per Hand ein Laufwerk über die IP-Adresse zu verbinden klappt dies nicht.

Gibt es bei den 2008er Servern eine Einstellung die das Verbinden von Laufwerken nur über den Namen zuläßt?

Theoretisch iat ja die Verbindung über die IP-Adresse die sichere Methode, da hierbei kein DNS benötigt wird.


Danke für Hilfe und Infos.


Gruß Roman
Mitglied: HPC-Roman
27.12.2010, aktualisiert 18.10.2012
Sorry hab gerade eben erst gesehn das es schon einen Beitrag dazu gibt, leider ohne Lösung.

http://www.administrator.de/forum/laufwerksverbindung-ip-geht-nicht%2c- ...
Bitte warten ..
Mitglied: maretz
27.12.2010 um 12:51 Uhr
nur zur sicherheit: Die VPN-Verbindung besteht aber schon während des Verbindungsversuches? Oder soll die automatisch aufgebaut werden?
Bitte warten ..
Mitglied: HPC-Roman
27.12.2010 um 15:52 Uhr
Ja die VPN Verbindung besteht zu dem Zeitpunkt bereits. Ich habe sogar eine Verzögerung in das Script eingebaut, so dass die Laufwerke erst 30 Sekunden nachdem die VPN Verbindung aufgebaut ist, verbunden werden.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(1)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Server
gelöst Login Script nach der Anmeldung Zeitverzögert ausführen (4)

Frage von Intruder0001 zum Thema Windows Server ...

Netzwerke
gelöst Feste IP adresse auf Dynamische DNS umleiten (8)

Frage von mikehf zum Thema Netzwerke ...

Windows Netzwerk
gelöst Windows 10, FritzBox,EWE, keine IP Adresse ! (3)

Frage von decker zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (41)

Frage von Winuser zum Thema Hyper-V ...

Linux Netzwerk
gelöst DHCP vergibt keine Adressen (30)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...