Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem beim Verbinden zu Onlinespielen

Frage Internet

Mitglied: BeRTeL

BeRTeL (Level 1) - Jetzt verbinden

27.08.2007, aktualisiert 24.09.2007, 3430 Aufrufe, 6 Kommentare

Hall Leute!
Seit kurzem besitze ich das Spiel Company of Heroes. Ich habe schon ein paar Runden online gespielt jedoch habe ich dabei ein recht störendes Problem:

Wenn ich in ein Spiel connecten möchte kommt bei den meisten Versuchen nach einiger zeit eine Meldung, dass die Verbindung nicht möglich ist. Bei einigen wenigen spielen klappt es aber.

Wenn ich selbst ein spiel hoste können einige wenige Spieler beitreten allerdings kommt bei den meisten Leuten, die zu mir connecten wollen die Meldung "<Name> konnte nicht mit der Spielsitung verbunden werden".

Deshalb muss ich immer sehr lange warten bis ich Mitspieler finde oder woanders teilnehmen kann. Anscheinend kann ich nur zu einigen wenigen Spielern eine Verbindung abufbauen bzw sie zu mir.

Das verdirbt mir den Spielspaß, weil ich immer ewig warten muss, bis ich jemanden finde, zu dem ich verbinden kann.

Weiß einer Abhilfe für mich!?

Ich benutze einen Netgear WPN Router und habe die korrekten UDP Ports für das Spiel freigegeben. Ich bin total ratlos, warum das bei einigen klappt aber bei vielen anderen nicht.

Danke für eure Hilfe
Mitglied: 45666
27.08.2007 um 10:16 Uhr
Hallo Bertel!

Funkt eventuell eine/mehrere Firewalls dazwischen?
Wir hatten solche Probleme auf der letzten Lan auch. Es stellte sich herraus, dass die unterschiedlichen Firewalls die die Leute benutzten daran Schuld waren. Kaspersky zusammen mit Kaspersky zb blockt sich grundsätzlich, ZoneAlarm lies das ganze einfach mal passieren.

Oder besteht dein Problem grundsätzlich nur über das Internet? Wenn ja, was für eine Verbindung hast du denn? Könnte Providerabhängig sein, oder deine Verbindung ist einfach etwas schwach auf der Brust.

Gruß
Bitte warten ..
Mitglied: BeRTeL
27.08.2007 um 21:33 Uhr
danke erst mal für deine hilfe.

Ich habe nur die Windows Firewall an. Da habe ich aber das Spiel freigegeben. Im LAN geht auch alles Problemlos. Nur online habe ich das Verbindungsproblem.

ich habe eine 1000er Flatrate über meinen Kabelanbieter Primacom. Weiß jemand ob es da bekannte Probleme gibt?
Bitte warten ..
Mitglied: Waldorf
19.09.2007 um 15:50 Uhr
Hallo,

Frage ma bei deinem ISP nach den einstellungen für MTU in deinem Router das könnte das Problem beheben.

Außerdem ist ein wirkliches "Zocken" mit einer 1mbit leitung bei diesem Game schwer vorstellbar.

Waldorf
Bitte warten ..
Mitglied: BeRTeL
22.09.2007 um 17:07 Uhr
warum soll das bei der 1000er Flat schwer vorstellbar sein!?

ab nächsten Monat habe ich DSL 3000. Aber ich denke das ändert an meinem Problem leider auch nicht viel.

Was genau ist denn die MTU? Ich kann diesen wert an meinem Router selbst verstellen. Gibt es da ne tabelle mit richtwerten oder sowas!?

Danke.

beRTeL
Bitte warten ..
Mitglied: Waldorf
23.09.2007 um 20:09 Uhr
Schau mal bitte hier bei dem link:

http://www.gschwarz.de/mtu-wert.htm
Bitte warten ..
Mitglied: BeRTeL
24.09.2007 um 03:06 Uhr
danke für die nützliche seite.

eins hab ich noch nicht ganz verstanden...

ich habe jetzt an meinem Router einen MTU von 1492 und in meiner WinXP registry einen Wert von 1464 eingestellt. Ist das korrekt so oder müssen beide Werte identisch sein ??

Weiß einer ob der MTU Wert bei der Primacom auch 1492 ist oder wo man das nachlesen kann?

Danke euch!
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Router & Routing
Cisco 2951 VPN Problem (9)

Frage von Serial90 zum Thema Router & Routing ...

Exchange Server
gelöst Exchange 2013 Outlook 2013 Autodiscover Mailbox Problem (GUID) (4)

Frage von Systembastler zum Thema Exchange Server ...

Netzwerkgrundlagen
gelöst Switche (Cisco) miteinander bzw. mit Patchfeld verbinden (8)

Frage von M.Marz zum Thema Netzwerkgrundlagen ...

SAN, NAS, DAS
gelöst Synolgy 1815+ - Rechte- und Richtlinien-Problem User-Ordner Home (3)

Frage von Nintox zum Thema SAN, NAS, DAS ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
gelöst Telefonanlage gesucht (37)

Frage von Xaero1982 zum Thema TK-Netze & Geräte ...

Windows Netzwerk
Anmeldung an Domäne schlägt oft fehlt (Fehlermeldung: falsches Passwort) (24)

Frage von harald.schmidt zum Thema Windows Netzwerk ...

Exchange Server
gelöst Wie freigegebenes Postfach immer als primäre Sendeadresse verwenden? (18)

Frage von Flinxit zum Thema Exchange Server ...

Microsoft Office
Outlook 2016 - Keine Mails sichtbar (nach Suche schon) (17)

Frage von Hirschix3 zum Thema Microsoft Office ...