Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit der Verbindung von HP zu W-Lan Switches

Frage Netzwerke

Mitglied: Roman87

Roman87 (Level 1) - Jetzt verbinden

09.09.2007, aktualisiert 11.09.2007, 7211 Aufrufe, 3 Kommentare

Hi,

Ich habe ein Problem mit nem HP ProCurve 2524 Switch,
ich hab an Port 13 einen W-Lan Router (primär) und einen an Port 14 (standby) hängen.
(für Funkterminals), habe nun das Problem mehrmals am Tag die Verbindung unterbrochen wird.

Also von den W-lan Routern zum HP Switch, unabhängig ob Funkterminals jetzt verwendet werden oder nicht


Im Event Log vom HP switch, sagt er mir

Port14 is now off-line
Port 14 is blocked by LACP
Port 14 is blocked by STP
Port 14 is now on-line



und das zeitgleich auch für Port 13, habe RSTP statt STP eingestellt und beide Ports fix auf 100 Hdx gestellt, bringt aber nichts.


hätte da wär ne Idee ?, wäre dankbar für jegliche Unterstützung !!


Mit freundlichen Grüßen

Roman
Mitglied: aqui
10.09.2007 um 09:07 Uhr
Taucht dieser Event Log Eintrag zyklisch immer wieder auf ???
Wenn er einmal auftaucht ist das normal. HP hat alle Ports dynamisch im STP Prozess und auch dynamisch einen LACP Check eingeschaltet per default.
Geht also so ein Port aktiv, d.h. er hat einen aktiven Link laufen erstmal der STP Prozess durch und dann der LACP Check (Link Aggregation). Danach geht der Port in den Forwarding State.
Einmal darf also diese Log Message auftauchen aber niemals mehrmals !!! Das wuerde darauf hindeuten, das du ein Problem mit deiner Ethernetleitung zu diesem Geraet hast (Link Loss). Ist das der Fall passiert bei der Reaktivierung des Links natuerlich alles wieder von vorne..
Wenn an diesen Ports wirklich nur die Endgeraete dran sind kannst du STP und auch LACP fuer diesen Port ueber das CLI abschalten, was auch Sinn macht. Das ist aber letztlich nicht das Problem sondern das du immer wieder den Link zu diesen Geraeten verlierst...sofern die o.a. Meldung wirklich oefter auftaucht...
Bitte warten ..
Mitglied: Roman87
10.09.2007 um 09:47 Uhr
Vielen Dank für die schnelle Antwort,
ich meinte auch, das diese Meldungen (also das off line gehen der beiden Ports) zyklisch auftaucht,
also beide ports sind online, eine halbe stunde später passierts, und kurz später passt alles wieder und dann eine stunde später geht es wieder los....
dadurch das ich grundsätzlich eine Verbindung habe, schließe ich mal Probleme mit der Leitung aus (naja, bevor ich auf RSTP umgestellt habe, habe ich CRC/alignment errors für beide Ports ghabt, ist jetzt aber nicht mehr so),

hmm, keine Ahnung wo das Problem liegt... in der Topologie des Netzes glaub ich nicht (dafür RSTP, -> immer nur ein Weg),
laut meinem Arbeitskollegen der früher auf der Baustelle war, sollte die ganze Kommunikation (für die Funkterminals) nur über den primären Wlan Router gehen (Port13), heisst das dann eigentlich das Port 14 (stand-by)offline sein sollte ?

Aber egal, es geht mir nur darum so schnell wie möglich dieses Problem mit dem off line gehen dieser beiden Ports zu lösen....


Mit freundlichen Grüßen Roman
Bitte warten ..
Mitglied: aqui
11.09.2007 um 11:17 Uhr
Das kannst du ja anhand der WLAN Clients sehen welchen AP diese benutzen (SSID und BSSID (Mac Adresse). Dann weisst du welchen Weg die Packete auf der Funkstrecke laufen.
Von dort (also dem AP wo sie auflaufen) gehen sie ja dann ins Switchnetz. Wenn das der Port 13 ist kommen sie darüber...das kannst du aber letztlich besser beurteilen, da du dein netz ja kennst (hoffentlich !?)

In jedem Fall ist es problematisch wenn du up/down Messages siehst. Alignment Errros und CRC Fehler deuten häufig auf einen fehlerhafte netzwerkkkarte oder wackelige Verkabelung bzw. Kontaktprobleme hin. Beides darf nicht sein in einem Netzwerk !!!

Klar könnte es auch ein RSTP Topologie Change sein, das würde aber ein redundantes netzwerk voraussetzen. Leider schreibst du dazu rein gar nichts weshalb eine ferndiagnose so gut wie unmöglich ist
Sollte es aber der Fall sein wirst du im Switch Log immer einen Eintrag dafür finden. Ist dort keiner bezüglich (R)STP dann ists auch kein Spanning Tree Problem sondern lässt wieder die Verkabelung verdächtig erscheinen..oder auf eine defektes Endgerät oder eine defekte netzwerkkarte schliessen...
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(2)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Notebook & Zubehör
gelöst HP 8770W - LAN Netzwerkproblem (Aufbau, Geschwindigkeit) (7)

Frage von RiceManu zum Thema Notebook & Zubehör ...

LAN, WAN, Wireless
gelöst HP Switches - Frage zu Spanning Tree bzw. Loop Back Protection (12)

Frage von chfran zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...