Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem bei Verbindung zweier Rechner im gleichen Netz

Frage Netzwerke LAN, WAN, Wireless

Mitglied: tycoon

tycoon (Level 1) - Jetzt verbinden

14.01.2009, aktualisiert 18.10.2012, 4516 Aufrufe, 12 Kommentare

Hallo zusammen,

ich habe zwei Rechner, die im gleichen Netz sind und in der gleichen Arbeitsgruppe. Die beiden Rechner kommuniezieren miteinander aber nicht.

So sind die Rechner eingerichtet.

1. Rechner IP-Adresse: 192.168.178.15
2. Rechner IP-Adresse: 192.168.178.16

Sunetzmaske: 255.255.255.0 bei beiden Rechnern
Standardgateway; 192.168.178.1 bei beiden Rechnern.
DNS-Server: 192.168.178.1 bei beiden Rechnern

192.168.178.1 ist die Adresse vom Router.
Mit beiden Rechnern kann ich ins Internet, nur untereinander kommunizieren sie nicht.
Kein Ping, nichts.

Woran könnte das ligen?

Danke im voraus
Mitglied: Expressiv
14.01.2009 um 21:03 Uhr
Hi,

Welches Betriebssystem hast du auf den Rechnern? Was sagt die Glaskugel... ist es Vista?

Ich denke du musst noch ein paar Ports in der Firewall aufmachen. Bei Vista ist das recht vereinfacht:

Einfach einen Rechtsklick auf das Netzwerksymbol auf der Taskleiste und das Freigabecenter öffnen. Da musst du dann die Datei- und Druckerfreigabe aktivieren...
...dann werden automatisch diverse Ports in der Firewall freigeschaltet.(z.B. ICMP-Ports für Ping-Befehle u.s.w.)

Man kann das ganze auch ganz gut beobachten, wenn man vorher und nacher in die Erweiterte Firewall schaut.

Gruß
Sascha
Bitte warten ..
Mitglied: NetWolf
14.01.2009 um 21:07 Uhr
Hi,

überprüfe noch mal deine IP-Adressen, so wie du das hier schreibst, kann es nicht funktionieren


Grüße aus Schönberg (Lübeck)
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: tycoon
14.01.2009 um 21:17 Uhr
Ups, da ist mir ein Fehler eingeschlichen.

Die Rechner sind natürlich so eingerichtet.


1. Rechner IP-Adresse: 192.168.178.15
2. Rechner IP-Adresse: 192.168.178.16

Sunetzmaske: 255.255.255.0 bei beiden Rechnern
Standardgateway; 192.168.178.1 bei beiden Rechnern.
DNS-Server: 192.168.178.1 bei beiden Rechnern

192.168.178.1 ist die Adresse vom Router.

Ein Rechner läuft unter Vista der Andere unter XP
Bitte warten ..
Mitglied: Expressiv
14.01.2009 um 21:20 Uhr
Hast du die Datei und Druckerfreigabe denn beim Vistaclient aktiviert?
Bitte warten ..
Mitglied: tycoon
14.01.2009 um 21:36 Uhr
Die Dateifragabe ist aktiviert. Die druckerfreigabe ist aus.
Bitte warten ..
Mitglied: Expressiv
14.01.2009 um 21:45 Uhr
Ok...ich hatte in Erinnerung das es eine Einstellung ist... Schande über mich.

Hast du denn schon Testweise die Firewall beim XP deaktiviert?
Sind irgendwelche Antivirus anwendungen installiert(auch da könnten Ports deaktiviert sein)
Bitte warten ..
Mitglied: tycoon
14.01.2009 um 22:04 Uhr
Die Firewall habe ich zwischendurch auch ausgeschaltet. es ging trotzdem nicht.
Es ging aber früher, als die Rechner über DHCP liefern.
Da hat zwar die Firewall sich gemeldet, wenn ich von einem Rechner auf den Anderen zugriff, aber nach der Bestätigung ging es wie gesagt.
Bitte warten ..
Mitglied: NetWolf
14.01.2009 um 22:32 Uhr
Wurden die PCs neu gestartet?

existiert min. eine Ordner-/Dateifreigabe?

der Ping zum Router funktioniert?


Grüße aus Schönberg (Lübeck)
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: LordGurke
14.01.2009 um 22:56 Uhr
Hängen die Rechner beide am gleichen Switch?
Probiere auch mal, beide Rechner grundsätzlich erstmal durch ein Gateway miteinander sprechen zu lassen, indem du eine statische Route zum jeweils anderen über das Gateway anlegst:
(Achtung, Vista mit Benutzerkontensteuerung braucht volle Adminrechte auf dem CMD-Fenster)

route add ipdesanderenrechners mask 255.255.255.255 192.168.178.1

und versuche danach mal ein Traceroute zum jeweils anderen (funktioniert nicht, wenn das Gateway explizit keine Pakete innerhalb des gleichen Netzes routen soll).
Wenn das funktioniert und du mehrere Switches miteinander verbunden hast, starte diese nach Möglichkeit einmal neu - vielleicht gibt es dort einen übergelaufenen MAC-Speicher oder ein Gerät hat sich sonstwie verschluckt.
Bitte warten ..
Mitglied: tycoon
14.01.2009 um 23:05 Uhr
So jetzt passiert hier was ganz Komisches.

Ich kann per Freigabe auf auf den XP Rechner zugreifen. Aber nicht vom XP Rechner auf den Vista Rechner. Ping vom Rechner zu Rechner funktioniert aber nicht. Ping zum Router funktioniert . ICQ läuft auch. Und Internet auch.
Bitte warten ..
Mitglied: Expressiv
14.01.2009 um 23:34 Uhr
Ok..Ich habe gerade mal meine virtuelle Vista Maschine hochgefahren.

Gehe auf Systemsteuerung->Windows-Firewall->Einstellungen ändern->Ausnahmen-> Häkchen bei Datei und Druckerfreigabe -> Übernehmen und schon läufts...

Gruß
Sascha
Bitte warten ..
Mitglied: aqui
15.01.2009, aktualisiert 18.10.2012
"...Ping vom Rechner zu Rechner funktioniert aber nicht..." ;

Vermutlich logisch, da du ICMP in der Firewall blockierst !!!

In den erweiterten Eigenschaften der Firewall musst du unter dem Button ICMP den Haken setzen bei
Eingehende Echo Reply Anforderungen zu lassen !!!
Dann wirds auch was mit dem Ping !

Der Rest ist ein reines Firewall Problem.
Ansonsten findest du hier noch Details zur Einrichtung von Windows Netzen:

http:
www.administrator.de/forum/xp-home-mit-2-kabelgebundenen-und-wlan-pcs-104978.html#comment-396040
http:
www.administrator.de/forum/win-xp-netzwerk-pc-wird-nicht-erkannt%2c-erkennt-aber-andere%2c-ping-ok-105930.html#comment-399759
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Netzwerke
gelöst VPN Verbindung WIndows Rechner via FritzBox Fernzugang - Kein Internet

Frage von garack zum Thema Netzwerke ...

Windows Netzwerk
Lokale Verbindung zweier HyperV-Server (6)

Frage von petere zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...