Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem beim Vernetzung unterschiedliche BS

Frage Netzwerke

Mitglied: masjmh

masjmh (Level 1) - Jetzt verbinden

07.11.2006, aktualisiert 12.11.2006, 3457 Aufrufe, 10 Kommentare

Hi alle,

Ich soll Computer mit verschiedene Betriebssystem Internet fähig machen.
1 x Windows XP
1 x Windows 95
4 x Windows 98

Alle Rechnern sind mit einem Switch verbunden. Rechner mit Windows Xp überhaupt kein Problem.

Ein Rechner mit Windows 98 habe ich Netzwerk/Internet fähig gemacht. (Hier habe ich einfach Gateway (IP Adress von NT Server) und DNS (IP Adress von NT Server) eingetragen).
Dasselbe habe ich beim anderen Rechner mit Windows 98 gemacht aber es funktioniert nicht. Was mache ich hier falsch?
Könnte jemand mir erklären, wie ich mit Windows 95 ins internet gehen kann?

vielen Dank

Mit freundlichen Grüßen

masjmh
Mitglied: 8644
08.11.2006 um 07:19 Uhr
Moin,

du schreibst was von einem NT-Server. Ist hier eine Domäne im Spiel?
Was sagt denn die Ausgabe von ipconfig /all auf dem nicht funktionierenden Rechner?

Psycho
Bitte warten ..
Mitglied: Ragna
08.11.2006 um 08:23 Uhr
ipconfig /all kannst du bei den genannten BS vergessen. Dort heißt es winipcfg.

Ist ein DHCP im Spiel? Wenn ja, versuch mal die WIN 98 und WIN 95 Büchse über DHCP ins Netz zu bringen. Vorausgesetzt, die Einstellungen im Server zum DHCP sind in Ordnung.
Bitte warten ..
Mitglied: masjmh
08.11.2006 um 18:48 Uhr
Ja Domain ist auch da. Ich habe die IP Adresse von domain schon bei allen Rechnern angegeben. Bei ipconfig /all ist auch alle Anträge richtig angezeigt.

DHCP ist nicht im Spiel. Ich habe alle IP Adressen festgelegt.
Normalerweise muss es klappen aber verstehe nicht, woran kann es liegen?

bezgl. Windows 95 verstehe ich nicht, wie ich es machen soll? Das ist so eine alte Betriebssystem und Rechner ist auch sehr alt MMX sehr wenig MHz ohne Netzkarte. Netzkarte rein gebaut aber treiber für 95 finde ich nicht.

vielen Dank
masjmh
Bitte warten ..
Mitglied: 8644
08.11.2006 um 19:31 Uhr
Tja,

ohne Treiber für die Netzwerkkarte wird's auch nichts! Wie heisst denn das Teil? Vielleicht kann hier ja jemand helfen!

Psycho
Bitte warten ..
Mitglied: aqui
08.11.2006 um 22:27 Uhr
Bei Win95 und Win98 heisst das Kommando "winipcfg" einzugeben über Start -> Ausführen winipcfg.

Das zeigt dann alle IP Paramter !
Leider ist die Beschreibung etwas schwammig sodas man über die Struktur des Netzes nichts erfährt und unnötig viel tippen muss

Relevant wäre zu erfahren ob es einen zentralen Router gibt der die Internetverbindung unabhängig vom Netz realisiert. Zu vermuten ist das denn du redest von einem NT Server. Kein gutes Szenario um ins Internetzu gehen aber egal.... ob der NT Server zentral den Zugang realisiert oder ein dedizierter Router ist erstmal egal.

Wichtig ist das du auf den unterschiedlchen Windows Clients NUR die IP Settings in den Ethernetkarten richtig einzustellen musst sonst nichts !!! Keine Internetverbindugsfreigabe (sofern das überhaupt existiert bei den 95 und 98 Clients..) und nichts anderes exotisches.
Alles lässt sich über die Eigenschaften in den Netzwerkumgebungen -> TCP/IP oder bei den anderen Versionen dann über die Systemsteuerung -> Netzwerk einrichten !

Leider schreibst du auch nix über deine Ip Adresstruktur deshalb hier mal ein kleines HowTo:
Angenommen der Router/NT Server hat die Adresse 192.168.10.1 mit der Netzmaske 255.255.255.0 muss auf allen Clients sowas stehen wie:

Client 1 IP: 192.168.10.11, Maske 255.255.255.0, Gateway: 192.168.10.1
Client 2 IP: 192.168.10.12, Maske 255.255.255.0, Gateway: 192.168.10.1
Client 3 IP: 192.168.10.13, Maske 255.255.255.0, Gateway: 192.168.10.1
Client 4 IP: 192.168.10.14, Maske 255.255.255.0, Gateway: 192.168.10.1
usw. usw.
Das kannst du bei den älteren Clients immer mit "winipcfg" überprüfen ob es richtig gesetzt ist. Alle Clients 95, 98 und XP sowieso können auch DHCP so das du diese IP Adressvergabe auch automatisch erledigen kannst. Das erfordert aber einen DHCP Dienst auf dem NT Server oder eben einen DHCP Server auf einem Router !
Ein Punkt ist noch die DNS Server Adresse (Namensauflösung). Kann das der NT Server dann MUSS in den Netzwerk Settings der Clients auch unter DNS Server die Adresse des NT Servers stehen (nach dem Beispiel hier die 192.168.10.1)
Kann er kein Internet DNS Proxy spielen MUSST du hier zusätzlich die DNS Adresse deines Internet Providers eintragen ! Welche das ist erfährst du auf dessen Webpage !
Bitte warten ..
Mitglied: masjmh
09.11.2006 um 12:05 Uhr
Vielen Dank für Ihre Hilfe. Ich habe 3 von 4 Rechner Internet/Netzwerk fähig gemacht. Eine hat es immer Problem. Alles richtig eingestellt
Ipconfig /all oder winipcfg gibt folgenden werten

Windows 98 IP-Konfiguration

Hostname : AbC DE(hostname).MUSTER(Domänname)
DNS-Server: IP Address von NT Server
Kontentyp: Broadcast
NetBIOS-Bereichs-ID: hier steht gar nicht
IP-Routing aktiviert:Nein
WINS-Proxy aktiviert:Nein
NetBIOS-Auflösung mit DNS: ja

0 Ethernet Adapter:

Beschreibung : Realtek 8139-series PCI NIC

Physische Adresse : hexadezimal zahlen
DHCP aktiviert: nein
IP-Adresse: 192.168.0.15 (Beispiel)
Subnet Mask: 255.255.255.0
Standard-Gateway: 192.168.0.1 (Beispiel)
Erster WINS-server:
Zweiter WINS-Server:
Gültig seit:
Gültig bis:

Alle anderen PCs mit Windows 98 haben dasselbe IP konfiguration. Sie funktionieren einwandfrei.
Ich kann sogar alle PCs pingen außer eine, die Problem hat.

Ich weiss es nicht, was ich tun soll?

masjmh
Bitte warten ..
Mitglied: Ragna
09.11.2006 um 12:57 Uhr
Die NIC bitte, falls überhaupt im Gerätemanager zu sehen, komplett deinstallieren. Dann Neustart. Evtl. die NIC mal einen Slot höher oder tiefer im PC einbauen. Danach mit den aktuellsten Treiben neu install. Netzkonfiguration eintragen oder alles über DHCP beziehen lassen und danach ist alles schön.
Bitte warten ..
Mitglied: 8644
09.11.2006 um 13:08 Uhr
Danach mit den aktuellsten Treiben neu install...

das sehe ich auch immer noch als Hauptproblem. Er sagte ja, dass er für einen NIC (Win95) keinen Treiber hat. Und solange das Problem besteht, lässt sich nunmal kein Netzwerk einrichten!

Psycho
Bitte warten ..
Mitglied: Ragna
09.11.2006 um 13:31 Uhr
Für die meisten NICs gibt es "Rudeltreiber" oder man nimmt einfach den Treiber für W98, die sind in 99% der Fälle eh identisch mit den W95 Treibern. Sollte das alles nicht laufen, sind ca.7€ für eine neue NIC mit einer passenden Treiber- CD auch nicht viel Geld, oder?
Bitte warten ..
Mitglied: aqui
12.11.2006 um 00:52 Uhr
Es sieht ja so aus als ob er den "Klassiker" eine Realtek 8139er Karte hat. Dafür gibt es die Windows 95/98 Treiber hier:
(Link direkt von der Realtek Seite !)

Windows 95
ftp://202.65.194.18/cn/nic/win95-8139(397).zip

Windows 98
ftp://202.65.194.18/cn/nic/win981st-rtlnic(620).zip

Windows98SE, ME und win 2000
ftp://202.65.194.18/cn/nic/ndis5x-pcilan(649).zip

Also ganz genau unter Arbeitsplatz -> Eigenschaften, nachsehen welches Betriebssystem du hast und dann den entsprechenden Treiber einspielen. Danach muss eigentlich die Karte erkannt werden.
Du musst unbedingt im Gerätemanager nachsehen ob die erkannt wurde.

Achtung die Treiber gelten natürlich NUR wenn du auch eine Realtek basierende Karte hast (Auf dem Netzwerk Chip auf der Karte ist ein "Krebs" mit nach oben gestellten Scheren zu sehen und die Bezeichnung "8139".
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Multimedia & Zubehör
BENQ Beamer Fernbedingung Frequenz Problem (2)

Frage von xbast1x zum Thema Multimedia & Zubehör ...

Windows Server
Google Chrome Web Store Problem auf Terminal Farm

Frage von dakoerry zum Thema Windows Server ...

Multimedia & Zubehör
gelöst Problem: DVI zu VGA (8)

Frage von Protected zum Thema Multimedia & Zubehör ...

Windows Server
Problem bei Zertifikatsverlängerung auf SBS2008 (2)

Frage von Firewire zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...