Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem beim Versand von Emails über 2. Domain

Frage Microsoft Exchange Server

Mitglied: ronaldscherzer

ronaldscherzer (Level 1) - Jetzt verbinden

02.06.2009, aktualisiert 18.10.2012, 3290 Aufrufe, 8 Kommentare

Hallo!

Ich hab ein ziemlich komisches Problem.

Ausgangssituation:

Ich habe einen SBS 2003 im Netz laufen. Drauf natürlich der Exchange 2003 mit SP2. Lief jetzt lange nur mit einer Domain - hat auch immer toll funktioniert. Nie wirklich große Probleme gegen.
OK. bin jetzt hergegangen, und hab eine zweite Domain "installiert". Hab die Domain bei den Empfangsrichtlinien verteilen lassen. Für die "office" Adresse hab ich nen eigenen User eingerichtet. Dieser hat die E-Mail "office@meine-domain2.at" als Hauptadresse eingerichtet. Über diese Adresse soll der komplette Mailverkerh der Domain laufen. Habe allen Usern Vollzugriff auf das Postfach gegeben. Wenn User darauf connectet funktioniert das auch wunderschön. Wenn ich eine E-Mail direkt von dem User aus wegschreibe funktioniert das auch ohne Probleme.

Wenn jetzt aber ein User versucht von der Domain "office@meine-domain2.at" eine E-Mail von seinem Postfach aus zu schreiben (JA, das "VOn" Feld ist aktiviert und da wird die adresse eingetragen), kommt eine Unzustellbarkeitsnachricht zurück:

Ihre Nachricht hat einige oder alle Empfänger nicht erreicht.

Betreff: test@test.at
Gesendet am: 02.06.2009 11:44

Folgende(r) Empfänger kann/können nicht erreicht werden:

test@test.at am 02.06.2009 11:44
Sie sind nicht berechtigt, Nachrichten an diesen Empfänger zu senden. Wenden Sie sich an den Systemadministrator.
MSEXCH:MSExchangeIS:/DC=local/DC=internedomainname:domaincontrollername

Beim SMTP Connector wär mir nichts aufgefallen, dass es Einschränkungen gäbe. Absenderfilterung ist auch nicht eingerichtet.

Weiß vielleicht jemand Rat auf dieses Problem?

LG
Mitglied: 7Gizmo7
02.06.2009, aktualisiert 18.10.2012
http://www.administrator.de/wissen/mit-mehreren-benutzern-unter-einer-e ...

Wäre ein öffentlicher Ordner nicht einfacher gewesen ?
Bitte warten ..
Mitglied: ronaldscherzer
02.06.2009 um 13:03 Uhr
Hallo!

Habe die Anleitungen genau so gemacht - hat jedoch auch nicht funktioniert - kommt nach wie vor der Unzustellbarkeitsnachricht.

Soll ich vielleicht mal i-welche Dienste neu starten?

Serverneustart kann ich leider erst am Abend machen!

LG
Bitte warten ..
Mitglied: 7Gizmo7
02.06.2009 um 13:10 Uhr
Ha

Ich weiß Reverse DNS eingerichtet für zweite Domain ??

weil wenn nicht blocken die anderen E-mail Server die mail ab
Bitte warten ..
Mitglied: ronaldscherzer
02.06.2009 um 13:13 Uhr
Sorry - weiß jetzt aber überhaupt net, warum ich im DNS einen Reverse für überhaupt einen Domain einrichten muss?

Hab im ersten Domain keine Reverse Lookupzone eingerichtet. Ausserdem wenn ich es direkt vom Postfach "office@meine-domain2.at" schicke, dann wird die Mail auch normal zugestellt.
Bitte warten ..
Mitglied: filippg
02.06.2009 um 13:29 Uhr
Hallo,

in der Anleitung steht es eigentlich schon, aber nachdem du oben nur von Full Acces geschrieben hast: Bist du sicher, dass du auch "Send As" vergeben hast? Im Full Access ist dies nicht enthalten. Das mit der Reverse-DNS-Auflösung (und vor allem Anpassen von MX-Records und gegebenenfalls auch SPF) ist nicht verkehrt. Würde aber nicht dazu führen, dass du eine Fehlermeldung von deinem Exchange bekommst, sondern dazu, dass viele Systeme deine Mails als Spam ablehnen - und das würde dann auch passieren, wenn du direkt von dem Nutzer aus sendest. Gehe mal davon aus, dass du kein Schnickschnack wie POP3-Connectoren verwendest.

Gruß

Filipp
Bitte warten ..
Mitglied: ronaldscherzer
02.06.2009 um 13:32 Uhr
Ja - "SendAs" Rechte sind ebenfalls vergeben - hab ich extra nachgeschaut, ob das bei "Full Access" auch dabei ist. Die MX - Records hab ich nur beim Provider selbs angepasst - sonst könnt ich ja keine Mails empfangen. Der Empfang von aussen funktioniert auch einwandfrei.

Ich verwende schon einen POP3-Connector (Pullution) jedoch nicht für diese Domain (ist rein für die Systemadresse von unserem Provider).

Sonst noch ein Tipp?
Bitte warten ..
Mitglied: filippg
02.06.2009 um 13:38 Uhr
Hallo,

ist das 2. Postfach im Adressbuch sichtbar? Trage es mal nicht von Hand in die Adresszeile ein, sondern Klicke auf den Von-Button und wähle es im Adressbuch.
Um Probleme mit AD-Berechtigungen auszuschließen kannst du auch mal über Outlook-Delegate-Funktion oder über AD Users&Computers das "Senden im Auftrag" vergeben.

Gruß

Filipp
Bitte warten ..
Mitglied: ronaldscherzer
02.06.2009 um 13:41 Uhr
Hmm .. hab jetzt einen Verteiler gemacht - ist deshalb kein Postfach mehr - aber hab unter "Sicherheit" wie im Beitrag oben angegeben die richtigen Berechtigungen vergeben.

Hmmm .. sehr strange das Problem

LG

Ron
Bitte warten ..
Ähnliche Inhalte
Windows Server
Problem mit Domain Controller Umzug (8)

Frage von chrisen zum Thema Windows Server ...

Erkennung und -Abwehr
Google Mail: Whitelisting bekannter Email-Addressen einer Domain (2)

Frage von MephMan zum Thema Erkennung und -Abwehr ...

E-Mail
Mailinglisten mehrerer Domains

Frage von tobilektri zum Thema E-Mail ...

Windows Netzwerk
gelöst Problem mit Netzwerkfreigabe - Domain (6)

Frage von Linuxguru zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Multimedia

Raspberry Pi als Digital-Signage-Computer

(1)

Information von BassFishFox zum Thema Multimedia ...

Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(15)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Freigabe aus anderem Netz nicht erreichbar (31)

Frage von McLion zum Thema Router & Routing ...

Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail (24)

Frage von ahstax zum Thema Visual Studio ...

Batch & Shell
Batch Programm verhalten bei shoutdown -p (19)

Frage von Michael-ITler zum Thema Batch & Shell ...

Windows Netzwerk
Netzwerk Neustrukturierung (15)

Frage von IT-Dreamer zum Thema Windows Netzwerk ...