Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit dem Versand von Emails via Smarthost von t-online.de

Frage Microsoft Exchange Server

Mitglied: mark217

mark217 (Level 1) - Jetzt verbinden

15.08.2008, aktualisiert 21.08.2008, 11172 Aufrufe, 2 Kommentare

Hallo,
wir benutzen einen Small Business Server SP2, und haben folgendes Problem mit dem Versand von Emails:

Im SMTP Connector (zusätzlicher angelegt) ist ein Smarthost (securesmtp.t-online.de ) eingetragen, Benutzername und Emailpasswort sind von einem Benutzer hinterlegt.

Nun bekommt leider jede Mail als „Email Adresse vom Versender“ den Mailaccount
zugewiesen der als Benutzer zur Authentifikation eingetragen ist. Benutzername und Vorname hingegen richtig von dem Nutzer angezeigt der die Email verschickt hat..

Welche Lösungen existieren in dieser Situation?

Wir haben folgende Pakete:
eMail Paket, Homepage Professional, T-DSL Business

Danke im Voraus
Mitglied: Hawk18x
15.08.2008 um 15:30 Uhr
Also wir haben ebenfalls einen SBS R2 mit SMTP Connector, allerdings zeigt dieser nicht auf t-online.de sondern auf einen Strato-Server der als Email-Puffer und Virentester fungiert.

Die Mails gehen also raus, kommen aber mit falschem Absender an.

Wie schaut denn der Header dieser gesendeten Mails aus?

Bekommst du irgendwelche Meldungen vom Exchange oder aus der Ereignisanzeige?

wie genau muss bei t-online die auth aussehen?

Ist das T-Online-Konto vielleicht vorkonfiguriert? (Es könnte sein, dass der Prov dabei den Header entsprechend anpasst um Spamschutz zu betreiben oder aus sonstigen Gründen.
Bitte warten ..
Mitglied: mark217
21.08.2008 um 17:34 Uhr
Ich habe eine Antwort von Support auf T-Online Forum gefunden /einer hatte änliches Problem/, dass es so sein muss. Damit es richtig funktioniert die meinen, dass smtprelay.t-online.de verwendet muss. Nachstes Problem bei mir dass über diesen smtprelay.t-online.de geht uberhaupt nix raus.

Wie gasagt wir haben den eMail Paket, und DSL ist über T-Online. (also Voraussetzungen sind erfühlt).

Weiss jemand, ob ich beim smtprelay.t-online.de die Authentifizierung verwenden soll? Ich frage weil in verschiedene Quellen steht, dass man keine braucht, und bei einem Gespräch mit der Hotline, die meinen dass ich eine brauche.
und woran es noch liegen kann?
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Absendeadresse beim Exchange 2016 mit Smarthost (2)

Frage von RalfausB zum Thema Exchange Server ...

Exchange Server
gelöst Exchange interne Mails über anderen Smarthost (3)

Frage von Florian86 zum Thema Exchange Server ...

Exchange Server
Exchange 2010 (SBS) nur noch als Smarthost nutzen? (9)

Frage von gagagu zum Thema Exchange Server ...

Neue Wissensbeiträge
Humor (lol)

Wohnt jemand in Belgien und kann nicht mehr ruhig ausschlafen?

(3)

Information von LordGurke zum Thema Humor (lol) ...

Sicherheits-Tools

Trendmicro OSCE und das Fall Creators Update Win10 RS3

(3)

Information von Henere zum Thema Sicherheits-Tools ...

Microsoft Office

Text in Zahlen umwandeln

Tipp von logische zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Microsoft Office
ICH BIN AM ENDE MEINES IT-WISSENS ANGELANGT!!!! (38)

Frage von 134537 zum Thema Microsoft Office ...

Windows Server
Gruppenrichtlinie greift nicht zu! (24)

Frage von Syosse zum Thema Windows Server ...

Hosting & Housing
Mailserver Software Empfehlungen (21)

Frage von sunics zum Thema Hosting & Housing ...