Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

problem mit video

Frage Multimedia Video & Streaming

Mitglied: tigermore

tigermore (Level 1) - Jetzt verbinden

02.09.2005, aktualisiert 04.09.2005, 4481 Aufrufe, 2 Kommentare

hallo,
habe mir nen neuen pc zugelegt (geforce 6800ultra) und einen flachbildschirm und jetzt hab ich das problem, dass wenn ich ein video sehen will zb. mit powerDVD, es komisch dargestellt wird.
dieses problem hatte ich auch mit winamp und, als ich das häckchen "allow hardway video overlay" weggemacht habe, konnt ich das video normal sehen, aber bei powerDVD gibts in den einstellungen sowas nicht und hab sonst alles ausprobiert und krieg es nicht hin, damit es normal dargestellt wird.

also die videos werden schwarz-weiß angezeigt, aber halt nicht komplett, sondern mit komischen farben halt und es sieht verzehrt aus
und ich glaube es liegt am monitor oder an der grafikkarte
ich hoffe ihr könnt mir weiterhelfen
Mitglied: ben-D-ix
02.09.2005 um 17:37 Uhr
Mahlzeit,
Problem hatte ich mit dem 'Windows MediaPlayer'. Nach meiner Meinung lag dies aber einen fehlerhaften 'NVIDIA-ForceWar' Treiber.
Zieh dir mal die neueste Version (78.01) oder die alte (77.72). Danach lief alles wieder.

Good Look
Bitte warten ..
Mitglied: tigermore
04.09.2005 um 13:19 Uhr
hmmm hab das mit dem neuen treiber versucht, aber ich hab immernoch das gleiche problem
es scheint so als ob der player mit 16 farben läuft...
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
VIDEO Problem (6)

Frage von matt.o zum Thema Festplatten, SSD, Raid ...

Grafikkarten & Monitore
Grafikkarte mit 3 x Digitalem Video Ausgang (2)

Frage von Zero01 zum Thema Grafikkarten & Monitore ...

Vmware
gelöst Keyboard problem (7)

Frage von rocco61 zum Thema Vmware ...

Windows Server
Freigaben, Berechtigung Problem nach Deaktivierung von Vererbung (7)

Frage von opc123 zum Thema Windows Server ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (15)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

Java
gelöst Net user per script aus txt oder csv für FTP (12)

Frage von OlliPWS zum Thema Java ...