Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem Virtual Server 2005 R2

Frage Virtualisierung

Mitglied: gnom379

gnom379 (Level 1) - Jetzt verbinden

07.05.2009, aktualisiert 19:38 Uhr, 4536 Aufrufe, 6 Kommentare

Hallo Ihr Lieben,

Ich habe ein kleines Verständnis Problem zu meinen Virtual Server.

Meine Konfiguration:
Host Betriebssystem: 1,9 GHz P4 mit 768 Mb Arbeitsspeicher und XP Pro SP 2.

Virtualer Rechner: Soll XP Pro werden und habe ihn 256 Mb Speicher zugewiesen.

Jetzt komme ich mal zu meinem Problem:

Die Installation vom Virtual Server gab es keine Probleme.
Ich habe dann einen virtuellen Rechner erstellt mit der o.g. Konfig gab auch keine Probleme.
Ich habe jetzt nur das Problem, dass der virtuelle Rechner sehr langsam ist (brauch lange bis etwas
aufgebaut wird bzw.ausgeführt wird).
Muss ich bei dem Virt.Rechner auch Treiber installieren? Ich kann mir nämlich nicht vorstellen,
dass das Hostsystem zu langsam ist.
Was kann man eigentlich unter den "... addition" verstehen, da habe ich nichts zusätzliches installiert?

Vielen Dank im Voraus


der gnom
Mitglied: Milli2311
07.05.2009 um 19:48 Uhr
Hi,
ich benutze zwar nur VirtualPC aber vllt gibt es ja bei dir in den Optionen auch eine Funktion miit Hilfe welcher man der virtuellen Machine Arbeitsspeicher zuteilt?

Ich kann bei mir einstellen wie viel RAM meines Host-Systems für die VM benutzt werden darf.

Hoffe es hilft dir weiter

Mit freundlichen Grüßen

Milli
Bitte warten ..
Mitglied: GuentherH
07.05.2009 um 19:59 Uhr
Hallo.

Was kann man eigentlich unter den "... addition" verstehen, da habe ich nichts zusätzliches installiert?

Genau das ist es was dir fehlt Installiere die Additions und deine VM wird sauber laufen.

LG Günther
Bitte warten ..
Mitglied: gnom379
07.05.2009 um 23:07 Uhr
Hallo!
Vielen Dank für eure schnellen Antworten.

@milli:
Den Speicher habe zugeteilt, läuft trotzdem nicht besser.

@Günther:
Hast du einen Link, wo ich das her bekomme bzw. was ich genau da brauche?
Es ist nämlich das erste mal das ich mit Virtual Server arbeite.

Vielen Dank

der gnom
Bitte warten ..
Mitglied: GuentherH
07.05.2009 um 23:18 Uhr
Hallo.

@Günther:
Hast du einen Link, wo ich das her bekomme bzw. was ich genau da brauche?

Die Virtual Machine Additions sind bereits vorhanden und müssen nur installiert werden - http://technet.microsoft.com/en-us/library/cc708258(WS.10).aspx

Es ist nämlich das erste mal das ich mit Virtual Server arbeite.

Das ist ja bekanntlich kein Beinbruch. Und da es das 1. mal ist, das du eine Installation durchführst, weißt du wahrscheinlich auch nicht, das sich hinter
dem Punkt "Hilfe" tatsächlich eine Hilfe zum Programm befindet, und nicht der Notruf zur Bierhalle

LG Günther
Bitte warten ..
Mitglied: Logan000
08.05.2009 um 09:05 Uhr
Moin Moin

Auch ohne VM: Hast du XP schonmal mit 256 MB flüssig laufen sehen. Also 512 MB ist das min. Ram für XP (zumindest wenn ich was da mit machen soll).
Wie bereits erwähnt bingt die installation der "Additions" etwas an performance.
Weiterhin kannst du auf den Gastsystem ruhig den optischen Schnick-Schnack (Designs, usw.) abschalten.
Da wird nämlich nur eine 0815 GraKa simuliert.

Vielleicht noch ein Tip: Virtual PC wäre wohl für diesen Host voll ausreichend und wahrscheinlich ein bisschen performanter. Ich mein, Du wist auf dieser Möre doch nicht mehrere VM betreiben oder?

Gruß L.
Bitte warten ..
Mitglied: gnom379
08.05.2009 um 19:31 Uhr
Hi!

Ich wollte mit dem Rechner nur mal schauen wie ich den Virt. Server installiere und konfiguriere, also nur mal "spielen".
Bin aber schon über die Probleme gestolpert, die für die schlechte Performance schuld waren.

Vielen Dank für eure Hilfen.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Server
Problem mit Windows Server 2012 R2 (MSConfig - Systemstart Modus) (3)

Frage von FloFMS zum Thema Windows Server ...

Hyper-V
gelöst Virtual Lab Windows Server 2012 R2 Hyper-V (3)

Frage von DaPedda zum Thema Hyper-V ...

DNS
gelöst Server 2012 R2 DNs Problem (9)

Frage von dan0ne zum Thema DNS ...

Microsoft
Keine Anmeldung mehr möglich (Server 2012 R2) (4)

Frage von Shnuuu zum Thema Microsoft ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...