Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit VISTA und WLAN WEP - Keine Verbindung möglich

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Flotter

Flotter (Level 1) - Jetzt verbinden

12.09.2007, aktualisiert 10.09.2008, 14640 Aufrufe, 4 Kommentare

Wechsel auf WAP nicht möglich.

Hallo Zusammen!

Eine Freundin von mir ist gerade für längere Zeit im Ausland - dort wohnt sie in einer WG, welche WLAN hat.
Ich habe ihr natürlich alles vorher auf ihrem Laptop konfiguriert - funktionierte bei mir mit WAP auch ohne Probleme.

Folgendes Problem besteht:
Netzwerk wird angezeigt und gefunden, ist mit WEP verschlüsselt. Wenn Sie doppelt draufklickt kommt keine Aufforderung zur Kennworteingabe und die Meldung "Verbindung konnte aus unbekannten Gründen nicht hergestellt werden" Ich habe Sie das Passwort in der Systemsteuerung -> Netzwerke -> Drahtlosnetzwerke verwalten unter Sicherheit selbst eingeben lassen. Das Passwort hat eine länge von 26 Zeichen - dennoch ist nach der Speicherung keine Verbindung möglich. Wir haben schon alles ausprobiert - den Schlüsselindex von 1 - 4 gesetzt - nichts hilft. Die anderen in der WG können sich alle problemlos verbinden. Aber haben alle XP.

Deswegen meine Frage - wo kann das Problem liegen? Was können wir noch tun. Eine Umstellung auf WAP wird wohl schlecht möglich sein, weil alle anderen WEP nutzen und sie ja nur zu Gast ist.

Würde mich freuen, wenn ihr mir irgendwie helfen könnt.

Gruß
Flo
Mitglied: Kosh
12.09.2007 um 14:39 Uhr
vista schreibt nach der problemdiagnose genaueres ins eventlog.
poste das mal hier wenns geht.

könnte es sein das mac-filtering am access-point eingerichtet ist?
Bitte warten ..
Mitglied: Flotter
12.09.2007 um 14:42 Uhr
Kannst Du mir sagen, wo ich das Eventlog finde? MAC-Filtering ist nicht eingeschaltet, das ist aber die Aussage von einer Person aus der WG. Bisher habe ich ja immer die Meldung "Unbekannter Fehler bekommen" - auch Diagnose und Reparatur hat nichts gebracht.

Muss dann warten,bis ich später wieder mit ihr telefoniere.
Bitte warten ..
Mitglied: Kosh
12.09.2007 um 14:49 Uhr
eventlog = ereignisanzeige.

rechtsklich auf computer -> verwalten
nachdem du bei fehlgeschlagener wlan anmelung auf diagnose klickst, schreibt vista eine detailierte diagnosemeldung in die ereignisanzeige rein.
Bitte warten ..
Mitglied: chsteppo
10.09.2008 um 11:29 Uhr
das gleiche Problem stellt sich bei mir auch.

12 Pcs teilen sich einen Routerzugang. davon sind 5 Win XP rechner die restlichen nutzen Vista.

Dabei trennt sich aber die spreu vom Weizen.

bei den einen Funktioniert es. bei den anderen nicht.
Da ich das netzwerk nur verwalte und die rechner nicht selbst installiert habe kann ich über den Stand der rechner nur sagen, das sie alle das Service Pack 1 installiert haben.

Hoffentlich kann mir/ uns jemand helfen

mit freundlichem gruß aus Kassel
Christian
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Switche und Hubs
gelöst HP Procurve Switch 2650 J4899B Hängt, keine Verbindung möglich (7)

Frage von duke1212 zum Thema Switche und Hubs ...

Windows Server
RD Session Host - keine Verbindung möglich, da Log voll (9)

Frage von DerWoWusste zum Thema Windows Server ...

Hyper-V
Win 10 HyperV Verbindung nicht möglich (3)

Frage von WPFORGE zum Thema Hyper-V ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...