Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit VISTA und WLAN WEP - Keine Verbindung möglich

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Flotter

Flotter (Level 1) - Jetzt verbinden

12.09.2007, aktualisiert 10.09.2008, 14703 Aufrufe, 4 Kommentare

Wechsel auf WAP nicht möglich.

Hallo Zusammen!

Eine Freundin von mir ist gerade für längere Zeit im Ausland - dort wohnt sie in einer WG, welche WLAN hat.
Ich habe ihr natürlich alles vorher auf ihrem Laptop konfiguriert - funktionierte bei mir mit WAP auch ohne Probleme.

Folgendes Problem besteht:
Netzwerk wird angezeigt und gefunden, ist mit WEP verschlüsselt. Wenn Sie doppelt draufklickt kommt keine Aufforderung zur Kennworteingabe und die Meldung "Verbindung konnte aus unbekannten Gründen nicht hergestellt werden" Ich habe Sie das Passwort in der Systemsteuerung -> Netzwerke -> Drahtlosnetzwerke verwalten unter Sicherheit selbst eingeben lassen. Das Passwort hat eine länge von 26 Zeichen - dennoch ist nach der Speicherung keine Verbindung möglich. Wir haben schon alles ausprobiert - den Schlüsselindex von 1 - 4 gesetzt - nichts hilft. Die anderen in der WG können sich alle problemlos verbinden. Aber haben alle XP.

Deswegen meine Frage - wo kann das Problem liegen? Was können wir noch tun. Eine Umstellung auf WAP wird wohl schlecht möglich sein, weil alle anderen WEP nutzen und sie ja nur zu Gast ist.

Würde mich freuen, wenn ihr mir irgendwie helfen könnt.

Gruß
Flo
Mitglied: Kosh
12.09.2007 um 14:39 Uhr
vista schreibt nach der problemdiagnose genaueres ins eventlog.
poste das mal hier wenns geht.

könnte es sein das mac-filtering am access-point eingerichtet ist?
Bitte warten ..
Mitglied: Flotter
12.09.2007 um 14:42 Uhr
Kannst Du mir sagen, wo ich das Eventlog finde? MAC-Filtering ist nicht eingeschaltet, das ist aber die Aussage von einer Person aus der WG. Bisher habe ich ja immer die Meldung "Unbekannter Fehler bekommen" - auch Diagnose und Reparatur hat nichts gebracht.

Muss dann warten,bis ich später wieder mit ihr telefoniere.
Bitte warten ..
Mitglied: Kosh
12.09.2007 um 14:49 Uhr
eventlog = ereignisanzeige.

rechtsklich auf computer -> verwalten
nachdem du bei fehlgeschlagener wlan anmelung auf diagnose klickst, schreibt vista eine detailierte diagnosemeldung in die ereignisanzeige rein.
Bitte warten ..
Mitglied: chsteppo
10.09.2008 um 11:29 Uhr
das gleiche Problem stellt sich bei mir auch.

12 Pcs teilen sich einen Routerzugang. davon sind 5 Win XP rechner die restlichen nutzen Vista.

Dabei trennt sich aber die spreu vom Weizen.

bei den einen Funktioniert es. bei den anderen nicht.
Da ich das netzwerk nur verwalte und die rechner nicht selbst installiert habe kann ich über den Stand der rechner nur sagen, das sie alle das Service Pack 1 installiert haben.

Hoffentlich kann mir/ uns jemand helfen

mit freundlichem gruß aus Kassel
Christian
Bitte warten ..
Ähnliche Inhalte
Multimedia & Zubehör
WLAN Repeater Problem mit Verbindung
Frage von misterkelmMultimedia & Zubehör7 Kommentare

Hallo zusammen, Ich habe ein kleines Problem in unserem Firmennetzwerk. Wir haben mehrere große Büroräume und dementsprechend reicht das ...

Windows 8
Wlan Verbindung mit einem Radius Server nicht möglich
Frage von staybbWindows 83 Kommentare

Hallo, ich habe ein neues sony Notebook bekommen mit Windows 8. Müsste 8.1 sein. Die wlan Verbindung wird hier ...

LAN, WAN, Wireless
Keine wlan verbindung mit bestimmtes netzwerk möglich
Frage von VerruecktesPferdLAN, WAN, Wireless4 Kommentare

Hallo zusammen, ich bekomme keine wlan Verbindung mit einem bestimmtes netzwerk mit einem bestimmste client, über alle andere clienst ...

LAN, WAN, Wireless
WLAN-Router als Repeater eines WEP-verschlüsselten Netzwerks konfigurieren?
Frage von mcdutchLAN, WAN, Wireless12 Kommentare

Ich versuche gerade einen Router als Repeater einzurichten und komme leider nicht weiter. Ich besitze 2 Router und habe ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 19 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 22 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 5 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware10 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Windows 10
Probleme mit Dateien, deren Pfad + Dateiname länger als 256 Zeichen sind
Frage von FalaffelWindows 109 Kommentare

Guten Tag, unter Windows 10 scheint es immer noch das Problem zu geben, dass der Pfad + Dateiname einer ...