Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem nach VPN Aufbau

Frage Sicherheit Firewall

Mitglied: soenke

soenke (Level 1) - Jetzt verbinden

14.07.2008, aktualisiert 22.07.2008, 5432 Aufrufe, 6 Kommentare

Watchguard Firebox Edge x20

Hallo,

ich habe mich Stundenlang mit folgendem Problem beschäftigt und hier im Forum vergeblich gesucht.

Wir nutzen die Watchguard Firebox x20. Unser Server hat keine feste IP sondern wird über dyndns angesprochen. Der Aufbau des VPN Tunnel klappt Problemlos. Aber nach dem ich den Tunnel erfolgreich aufgebaut habe, kann ich keinen Rechner im Netz anpingen. Die Netzlaufwerke die lokal im Netz funktionieren kann ich ebenfalls nicht erreichen.

Hat jemand einen Tipp wo ich noch suchen kann?

Vielen Dank
Sönke
Mitglied: LordGurke
14.07.2008 um 23:07 Uhr
Windows-Eigene VPN-Verbindung?

Wenn ja, ruf mal die Eigenschaften der Verbindung auf, wähle den Reiter Netzwerk, zeige die Eigenschaften des TCP-/IP-Protokolls an, klicke auf "Erweitert" und entferne den Haken bei "Standardgateway für das Remotenetzwerk verwenden". Dann solltest du wieder in beiden Netzen gleichzeitig arbeiten können.
Bitte warten ..
Mitglied: rs-schmid
14.07.2008 um 23:09 Uhr
Hat jemand einen Tipp wo ich noch suchen kann?

Hallo,

mit dyndns geht das genauso gut, nur wirst du auf dauer keine freude mit der Bandbreite haben,
hängt davon ab wieviele user du gleichzeitig hast.
gehe mal davon aus du machst ipsec
für das ping musst icmp auf deinem outside interface erlauben.
standardmäßig ist das denied (zumindest bei Cisco)
Kontrolliere deine zugriffregeln der interfaces (access-list bei Cisco)
Wie sieht das routing der ip-packete aus?
Gehen die ip-packete den gleichen "weg" zum vpn-client zurück wie sie von außen rein kommen ?
Sprich zeigen die Standard Gateways deiner lan hosts aufs interface über das die packete rein kommen?
Die ipsec packete dürfen nicht durchs nat gehechselt werden (nat 0 bei Cisco)

die punkte würde ich mal prüfen.
Kenne nur Cisco devices aber leider die watchguard nicht, aber das prinzip muss das gleiche sein.

Gruss Roland
Bitte warten ..
Mitglied: Arch-Stanton
14.07.2008 um 23:18 Uhr
vielleicht gleiche Netznummern? gerne mal wieder gemachter Flüchtigkeitsfehler.

Gruß, Arch Stanton
Bitte warten ..
Mitglied: soenke
15.07.2008 um 10:26 Uhr
Nein es ist keine Windows eigene VPN Verbindung, sondern der Watchguard Mobile VPN-Client.
Ich habe dort die wgx datei importiert in der alle Einstellungen gespeichert sind.
Bitte warten ..
Mitglied: alex-w
22.07.2008 um 17:27 Uhr
Gibts denn eine Route in das Netz das du erreichen willst?

Gruß Alex
Bitte warten ..
Mitglied: soenke
22.07.2008 um 20:16 Uhr
jaja so ist das mit dem Mobile Client von Watchguard...
Habe dem Client gesagt, dass er die WLAN verbindung aufbauen soll (ging vorher über die Access Connection von Lenovo) und siehe da es funktioniert

Vielen Dank an alle Helfer

Sönke
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Netzwerk
Direct Access mit VPN aufbau (4)

Frage von geocast zum Thema Windows Netzwerk ...

Microsoft
AD Problem und VPN (4)

Frage von Yannosch zum Thema Microsoft ...

Router & Routing
gelöst VPN- Routing - Problem - Netzwer 1 kommt auf 2 aber anders herum nicht (8)

Frage von itschloegl zum Thema Router & Routing ...

Router & Routing
FritzBox 7490 VPN Problem ab FritzOS 6.5 (6)

Frage von 1x1speed zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...