Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem mit VPN-Tunnel, kein Zugriff auf Citrix möglich.

Frage Netzwerke

Mitglied: hofprediger

hofprediger (Level 1) - Jetzt verbinden

22.06.2011 um 09:36 Uhr, 7147 Aufrufe, 2 Kommentare

Kann dieses Problem mit der DSL-Leitung der Telekom zu tun haben.

Hallo,

Ich hab hier ein Problem mit meiner VPN Verbindung zum Firmenrechner (VPN IPSEC ESP), der Tunnel wurde stabil aufgebaut, Zugriff auf bestimmte Bereiche ist problemlos möglich. So können z. Bsp. E-Mails versandt werden. Mein Anschluss DSL 6000 von der Telekom.

Wenn man aber nach erfolgreicher Citrixanmeldung auf Citrix zugfreifen will, ist dies nicht möglich.

Zum Vergleich habe ich mein Notebook an anderen DSL-Anschlüssen ausserhalb meines Wohnorts getestet (unterschiedliche Router und DSL-Anbieter) mit dem Ergebnis dass ich von dort vollen Citrix-Zugriff hatte.

Im nächsten Schritt wurde bei mir zu Hause der Router getauscht. Fritzbox 7170 gegen Speddport 701 leider ohne Erfolg.

Als nächster Schritt wurde das Notebook bei 2 Bekannten an meinem Wohnort (beide Telekom-Kunden mit unterschiedlichen Routern) getestet leider ohne Erfolg.

Meine Frage: Kann das Problem durch die Telekominfrastruktur verursacht sein, bzw. welche anderen Ansatzpunkte habe ich noch.



Vielen Dank für Hilfe


Hofprediger
Mitglied: aqui
22.06.2011 um 11:09 Uhr
Nein, das wäre Blödsinn, denn wie du selber schreibst ist ja folgendes gegeben:
  • Der (VPN) Tunnel wurde stabil aufgebaut !
  • Zugriff auf bestimmte Bereiche ist problemlos möglich !

Daraus lässt sich ja de facto schliessen das die VPN Verbindung sauber zustande kommt und du ja auch "Teile" des Zielnetzes erreichen kannst. Die Frage ist jetzt was du genau mit "Teile" meinst ??
Du solltest als erstes erstmal wirklich checken ob die VPN Verbindung wirklich zustandekommt (Logs etc.) Ist dem so, sollte ein Ping auf Geräte im Zielnetz problemlos möglich sein. Mindestens aber das LAN Interfaces des VPN Servers auf dem du dich einwählst.
Den Citrix Server solltest du natürlich auch anpingen können.
Klappt schon das nicht hast du zu 95% wie immer ein Problem mit der lokalen oder falls vorhanden, einer externen Firewall !
Bitte warten ..
Mitglied: hofprediger
22.06.2011 um 18:14 Uhr
Hallo aqui!!!


Vielen herzlichen Dank für die prompte Antwort.

Unsere EDV hat die Lösung gefunden. Ist wohl ein Telekomproblem.
Es lag an der "Navigationshilfe" der Telekom, die hier leider zuviel des Guten getan hatte.
Für die Fehlerfindung war ein Tippfehler meinerseits entscheidend. Da die Traceroute mit und ohne Tipp-Fehler zur gleichen ip Adresse führte.

Also nur kurz bei T-com eingeloggt Häcken entsprechend gesetzt.
Und des funkioniert einwandfrei.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
gelöst GPO Problem - Zugriff nicht möglich (4)

Frage von Weigmann zum Thema Windows Server ...

Windows Netzwerk
Drucken über VPN Tunnel langsam (3)

Frage von oellad zum Thema Windows Netzwerk ...

Windows Netzwerk
Kein RDP über VPN per MS-TSC möglich (9)

Frage von survial555 zum Thema Windows Netzwerk ...

LAN, WAN, Wireless
Keine RDP-Sitzung über VPN mit Windows 10 möglich (4)

Frage von Wonderland zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Hardware
Laptop ins Salzwasser gefallen (18)

Frage von Marcel94 zum Thema Hardware ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (13)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...