Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem bei VPN-Verbindung mit Windows 7 Home Premium

Frage Netzwerke Router & Routing

Mitglied: TomPearl

TomPearl (Level 1) - Jetzt verbinden

05.02.2010 um 12:01 Uhr, 14576 Aufrufe, 7 Kommentare

Hallo Community,

ich habe hier ein Problem mit einem Außendienstmitarbeiter von uns, bei der Verbindung über VPN mit einem Laptop,
mit Windows 7 Home Premium.

Der Außendienstmitarbeiter meldet sich mit dem Cisco VPN-Client in unserem Netzwerk an.
Dies funktioniert auch soweit, daß sich der VPN-Client anmeldet (Schloß in der Taskleiste geht zu).
Danach müßte er sich an unserem Terminalserver (W2K3 32-bit Standard SP2) mit dem RDP-Client anmelden.
Dies funktioniert nicht. Es dauert ein bißchen dann kommt die Fehlermeldung, daß der gewünschte
Computer nicht im Netzwerk vorhanden sei, und darunter 3 Lösungsvorschläge.
Mit anderen Außendienstmitarbeitern, die Windows XP einsetzen, funktioniert alles ohne Probleme.
Das Seltsame ist auch, daß der AD-Mitarbeiter nach der Herstellung des VPN-Tunnels auch Computer
oder Server nicht anpingen kann, egal ob mit dem DNS-Namen oder über die IP-Adresse.
Bei ipconfig /all listet er aber die richtigen DNS-Server für den Cisco-VPN-Client Adapter an.

Vielleicht hatte schon jemand das gleiche Problem und kann mir hier weiterhelfen.

Schonmal vielen Dank im Voraus.

Gruß
TomPearl
Mitglied: DMeyer
05.02.2010 um 12:05 Uhr
Hallo,

ich habe das selbe Problem mit den Netscreen VPN Client. Der ist zwar offiziell noch nicht für windows 7 aber ich habe die selben Probleme.
Ich habe einfach die entsprechenden Server in die Hosts-Datei aufgenommen und danach funktionierte es.

Gruß

Daniel
Bitte warten ..
Mitglied: Supaman
05.02.2010 um 12:17 Uhr
änder mal die MTU größe im router auf der client seite auf 1400, dann sollte es gehen.
Bitte warten ..
Mitglied: aqui
05.02.2010 um 19:01 Uhr
Hast du die aktuellste Cisco VPN Client SW auf dem W7 Rechner installiert ?? (vpnclient-win-msi-5.0.06.0160-k9.zip) Andere rennen nicht sauber (wie bei dir) auf Win7 bzw. sind gar nicht für Win7 zertifiziert !
Bitte warten ..
Mitglied: TomPearl
08.02.2010 um 08:26 Uhr
Ja. Genau diese Version ist drauf.
Die anderen Vorschläge haben leider auch nichts gebracht.

Vielleicht weiß ja jemand noch etwas.

Gruß
TomPearl
Bitte warten ..
Mitglied: achim2711
08.02.2010 um 09:25 Uhr
Hallo TomPearl

kann es sein, dass der AD ein Routing-Problem hat...Habe auch so einen Client mit Win 7, und auf dem werden die Routen nach der Verbindung nicht aktuallisiert...
Bitte warten ..
Mitglied: TomPearl
08.02.2010 um 10:16 Uhr
Hallo achim2711,

vielen Dank für den Tipp. Halte ich für sehr wahrscheinlich, daß es was mit dem Routing zu tun hat.
Wie hast Du das mit dem Win7-Client gelöst, hast Du hier manuell eine Route mit 'add route' gesetzt.
Oder wie könnte ich das dauerhaft einstellen, daß es keine Routing-Probleme mehr gibt? An der
Cisco-Firewall (ASA 5505), im AD, oder am Client?

Gruß
TomPearl
Bitte warten ..
Mitglied: achim2711
08.02.2010 um 10:53 Uhr
Hallo TomPearl,

habe am Client der exe Adminrechte verpasst...(Aber Astaro Cliebt) das geht. hier ist nen link dazu http://blog.buerstinghaus.net/openvpn-und-windows-7/

Gruß Achim
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Netzwerke
gelöst VPN Verbindung WIndows Rechner via FritzBox Fernzugang - Kein Internet

Frage von garack zum Thema Netzwerke ...

Windows Server
gelöst Windows Server 2012 - VPN Verbindung nach Update nicht mehr möglich (1)

Frage von ruNN0r zum Thema Windows Server ...

Virtualisierung
Problem mit VPN-Verbindung und Android-Emulatoren (2)

Frage von OS.Sammler zum Thema Virtualisierung ...

Heiß diskutierte Inhalte
DSL, VDSL
gelöst DSL 200m verlängern (15)

Frage von Angela44 zum Thema DSL, VDSL ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...

Windows Server
SBS 2011 Standard virtualisieren (11)

Frage von HeinrichM zum Thema Windows Server ...

Exchange Server
gelöst DHCP Sever MS Server 2012 Problem (10)

Frage von Florian86 zum Thema Exchange Server ...