Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem in vSphere

Frage Internet Server

Mitglied: Maiduba

Maiduba (Level 1) - Jetzt verbinden

09.10.2010 um 13:27 Uhr, 4618 Aufrufe, 3 Kommentare

Gegeben:

1 Virtuelle Maschine (Debian)

Problem:

Bootet nicht mehr, weil die virtuelle Festplatte voll ist.

-> Folglich kann ich auch nichts mehr auf der Festplatte löschen.

1. Lösungsansatz:

-> Booten von CD (Debian Live Image) um dann Daten zu löschen.
Schlug aber leider fehl, weil ich nicht weiß wie ich die VM dazu bringe von dem Image zu Booten und nicht von der virtuellen vollen Festplatte.
Das Image habe ich bereits einbinden können.

Wer kann mir weiter helfen?
Mitglied: ButterkeksXXL
09.10.2010 um 14:21 Uhr
Hallo Maiduba.


Versuch mal folgendes:
Wenn du im vSphereClient bist, öffne mal die Konsolenansicht (stelle bitte sicher, dass du bei dem Laufwerk die Option "Beim Einschalten verbunden" aktiviert ist).
Während das System Bootet drück mal STRG + ALT + Einfg.
Dann solltest du sehen wie du das Boot Menü öffnen kannst (Während du den VMWare Bios Splash siehst).


Beste Grüße,
Keks
Bitte warten ..
Mitglied: 2hard4you
09.10.2010 um 15:57 Uhr
Moin,

eine VM ist genauso wie eine reale Maschine - bei der würdest Du ins BIOS springen und die Bootreihenfolge ändern - warum machst Du es nicht bei der VM genauso?

Console öffnen, dort beim Booten F2 - Bootreihenfolge umstellen, voila

Gruß

24
Bitte warten ..
Mitglied: Maiduba
09.10.2010 um 17:46 Uhr
Gelöst. Danke an euch alle!
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Vmware
VMware Vsphere Web Client Problem (2)

Frage von tuxfan283 zum Thema Vmware ...

Multimedia & Zubehör
BENQ Beamer Fernbedingung Frequenz Problem (2)

Frage von xbast1x zum Thema Multimedia & Zubehör ...

Windows Server
Google Chrome Web Store Problem auf Terminal Farm

Frage von dakoerry zum Thema Windows Server ...

Heiß diskutierte Inhalte
DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (9)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...