Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem in vSphere

Frage Internet Server

Mitglied: Maiduba

Maiduba (Level 1) - Jetzt verbinden

09.10.2010 um 13:27 Uhr, 4643 Aufrufe, 3 Kommentare

Gegeben:

1 Virtuelle Maschine (Debian)

Problem:

Bootet nicht mehr, weil die virtuelle Festplatte voll ist.

-> Folglich kann ich auch nichts mehr auf der Festplatte löschen.

1. Lösungsansatz:

-> Booten von CD (Debian Live Image) um dann Daten zu löschen.
Schlug aber leider fehl, weil ich nicht weiß wie ich die VM dazu bringe von dem Image zu Booten und nicht von der virtuellen vollen Festplatte.
Das Image habe ich bereits einbinden können.

Wer kann mir weiter helfen?
Mitglied: ButterkeksXXL
09.10.2010 um 14:21 Uhr
Hallo Maiduba.


Versuch mal folgendes:
Wenn du im vSphereClient bist, öffne mal die Konsolenansicht (stelle bitte sicher, dass du bei dem Laufwerk die Option "Beim Einschalten verbunden" aktiviert ist).
Während das System Bootet drück mal STRG + ALT + Einfg.
Dann solltest du sehen wie du das Boot Menü öffnen kannst (Während du den VMWare Bios Splash siehst).


Beste Grüße,
Keks
Bitte warten ..
Mitglied: 2hard4you
09.10.2010 um 15:57 Uhr
Moin,

eine VM ist genauso wie eine reale Maschine - bei der würdest Du ins BIOS springen und die Bootreihenfolge ändern - warum machst Du es nicht bei der VM genauso?

Console öffnen, dort beim Booten F2 - Bootreihenfolge umstellen, voila

Gruß

24
Bitte warten ..
Mitglied: Maiduba
09.10.2010 um 17:46 Uhr
Gelöst. Danke an euch alle!
Bitte warten ..
Ähnliche Inhalte
Vmware
Tastatur vSphere 6.0 funktioniert nicht

Frage von kleinjose zum Thema Vmware ...

Vmware
Vsphere von VMware oder HPE (11)

Frage von MichiBLNN zum Thema Vmware ...

Vmware
gelöst VSphere Web Client (1)

Frage von Berlin62 zum Thema Vmware ...

Vmware
Mit vSphere Client Auflösung der VM ändern (5)

Frage von Tutter zum Thema Vmware ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...