Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem! Wieso läuft Windows Authentifizierung nicht auch unter SSL (https)?

Frage Microsoft Windows Server

Mitglied: 3nte92

3nte92 (Level 1) - Jetzt verbinden

07.10.2008, aktualisiert 21.10.2008, 4737 Aufrufe, 1 Kommentar

Hi,
habe folgendes Problem:

Ich habe einen IIS Server, auf dem eine ganz normale http Seite läuft.
Nun möchte ich folgendes realisieren:
Sobald ich oben in die Suchleiste http://meineseite.de/ eingebe, erscheint ein Windows Fenster, dass einen Usernamen und ein Passwort verlangt. Dort kann ich mich dann mit meiner Windows Authentication anmelden. Sobald die Anmeldung erfolgreich ist, schaltet er oben in der Suchleiste automatisch von "http://" auf "https://" (SSL) um. Soweit so gut. Nur kommt jetzt folgendes Problem auf: Da das Windows Fenster (Windows Authentication) nicht schon unter "https://" läuft, werden die Daten unverschlüsselt übergeben(oder?!), doch genau das soll er nicht machen.
Kann man es also realisieren, dass schon das Windows Fenster (die Windows Authentication) unter "https://" (SSL) läuft und nicht erst nach der Anmeldung auf "https://" umschaltet und somit auch die Daten verschlüsselt übergeben werden ?

(PS: Ich hoffe ich hab das so verständlich wie möglich rübergebracht. Ist nicht ganz einfach zu erklären Hier also nochmal Schlüsselfrage in kurzform: Warum läuft die WindowsAuthentication nicht unter SSL? Ist es realisierbar bzw. auch sinnvoll das zu tun? Oder hab ich nur einen Denkfehler...?)

Wäre nett wenn ihr mir schnell Antworten könnt.
Danke schonmal im vorraus!


Mfg
genesistm
Mitglied: 3nte92
09.10.2008 um 08:33 Uhr
..danke für eure zahlreiche hilfe...
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (35)

Frage von FA-jka zum Thema Windows 10 ...

LAN, WAN, Wireless
Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (15)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (13)

Frage von Static zum Thema CMS ...

Backup
Backup Wochen- Monats- Jahressicherung (13)

Frage von Meterpeter zum Thema Backup ...