Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem mit WIN 7 WLAN-Client in SBS2011 Domäne

Frage Microsoft Windows Server

Mitglied: Odde23

Odde23 (Level 1) - Jetzt verbinden

09.01.2013 um 16:43 Uhr, 4888 Aufrufe, 12 Kommentare

Ich bin mir jetzt nicht sicher, ob das Thema eher in den Bereich Server gehört oder besser in die Rubrik Windows 7. Da aber hier mehr Profis unterwegs sind, erstelle ich den Thread mal hier.

Das Problem bezieht sich auf den Bootvorgang eines Windows 7 WLAN Clients der nachdem das Gerät einer SBS 2011 Domäne hinzugefügt wurde, extrem langsam ist.

Umgebung:
SBS 2011 Standard mit 22 Clients, Mischbetrieb Win XP und Win 7 bei den Clients. Clients erhalten ihre IPs via DHCP des SBS, für jeden Client ist eine Reservierung auf dem SBS eingerichtet, so dass immer dieselben IPs an die jeweilige Maschine vergeben wird. Alle Rechner inkl. dem SBS auf aktuellem Patchstand und werden über eine Avira Small Business Security Suite abgesichert mit Virensignatur-Updates versorgt, das funktioniert alles reibungslos.

Alle Rechner sind per LAN ans Netzwerk angebunden. Ausnahme sind zwei Laptops.

Laptop 1: Win XP Pro SP3 (Lenovo Thinkpad T60) => läuft einwandfrei.

Nun habe ich heute ein Lenovo Thinkpad T530 mit Windows 7 Pro der Domäne hinzugefügt. Dies hat einwandfrei geklappt, der Bootvorgang des Laptops dauerte bevor ich es zur Domäne hinzugefügt habe ca. 30 Sekunden. Seit das Gerät nun aber Domänenmitglied ist, dauert der Bootvorgang ca. 6 Minuten.

Das ganze läuft nun so ab:
Rechner einschalten, es folgt der Win 7 Soundeffekt, es kommt der Hinweis "Bitte warten..." mit Windows 7 Hintergrund. Dieser Hinweis bleibt rund 6 Minuten stehen. Dann kommt die Benutzeranmeldung mit Username und Passwort. Der User-Login läuft dann wieder problemlos, auch werden alle Login-Scripts sauber abgearbeitet.

Was sagt die Ereignisanzeige:

FEHLER (NETLOGON):
Der Computer konnte eine sichere Sitzung mit einem Domänencontroller in der Domäne NAMEDERDOMÄNE aufgrund der folgenden Ursache nicht einrichten:
Es sind momentan keine Anmeldeserver zum Verarbeiten der Anmeldeanforderung verfügbar.
Dies kann zu Authentifizierungsproblemen führen. Stellen Sie sicher, dass der Computer mit dem Netzwerk verbunden ist. Wenden Sie sich an den Domänenadministrator, wenn das Problem weiterhin besteht.

ZUSÄTZLICHE INFORMATIONEN
Wenn dieser Computer ein Domänencontroller der bestimmten Domäne ist, wird eine sichere Sitzung zum primären Domänencontrolleremulator in der bestimmten Domäne eingerichtet. Andernfalls richtet dieser Computer eine sichere Sitzung zu einem beliebigen Domänencontroller in der bestimmten Domäne ein.

Ereignis-ID: 5719

Sonst gibt es keine Auffälligkeiten im Ereignisprotokoll. Im Technet habe ich schon gesucht, bin aber nicht wirklich fündig geworden.

Hat jemand eine Idee, wie man das Problem lösen kann?

Viele Grüße
Odde23
Mitglied: Hitman4021
09.01.2013 um 17:01 Uhr
Hallo,

ich bin mir gerade nicht sicher abe ist es möglich das bei Win7 die WLan Anmeldung erst NACH dem Einloggen geschieht?
Hört sich nämlich so an als wäre keine Verbindung zum DC möglich.

Gruß
Bitte warten ..
Mitglied: Philipp711
09.01.2013 um 20:29 Uhr
Wie hast du die Anmeldung am WLAN realisiert?

PSK oder per RADIUS?

Sollte es RADIUS sein: nutzt du die Userauthentisierung oder Computerauthentisierung?
Bitte warten ..
Mitglied: Odde23
09.01.2013 um 20:37 Uhr
Zitat von Philipp711:
Wie hast du die Anmeldung am WLAN realisiert?

PSK oder per RADIUS?

Sollte es RADIUS sein: nutzt du die Userauthentisierung oder Computerauthentisierung?

Im Netz läuft kein Radius-Server, sind ja nur 2 WLAN-Clients. Ist mit WPA2 PSK realisiert.
Bitte warten ..
Mitglied: Dobby
10.01.2013 um 00:29 Uhr
Hallo Odde23,

Nun habe ich heute ein Lenovo Thinkpad T530 mit Windows 7 Pro der Domäne hinzugefügt. Dies hat einwandfrei geklappt, der Bootvorgang des Laptops dauerte bevor ich es zur Domäne hinzugefügt habe ca. 30 Sekunden. Seit das Gerät nun aber Domänenmitglied ist, dauert der Bootvorgang ca. 6 Minuten.

- Gateway nicht oder falsch eingetragen?
- DNS Server falsch oder nicht eingetragen?
- Problem mit einem Virenscanner und/oder der Windows Firewall?
- Geschieht das über WLAN APs, wenn ja welche denn bitte?
- Wo sind, wenn es denn so ist, diese angebunden?
- Wenn diese (WLAN APs) an Switchen angeschlossen worden?
- Wenn dem so ist, sind es vielleicht dort die Einstellungen?
- Oder ist die WLAN Lösung direkt am SBS angeschlossen und es gibt Probleme weil der ja nur eine
Netzwerkkarte und/oder Netzwerkanbindung unterstützt, nun aber zwei da sind?


Gruß
Dobby
Bitte warten ..
Mitglied: Odde23
10.01.2013, aktualisiert um 08:32 Uhr
- Gateway nicht oder falsch eingetragen?
- DNS Server falsch oder nicht eingetragen?
Kommt über DHCP vom SBS und ist richtig konfiguriert, die anderen Plätze laufen einwandfrei.

- Problem mit einem Virenscanner und/oder der Windows Firewall?
Hab ich schon probiert, Firewall und Virenscanner mal vom Laptop deinstalliert -> ohne Erfolg

- Geschieht das über WLAN APs, wenn ja welche denn bitte?
Ja, das WLAN wird über einen Cisco AP541N bereitgestellt.

- Wo sind, wenn es denn so ist, diese angebunden?
- Wenn diese (WLAN APs) an Switchen angeschlossen worden?
- Wenn dem so ist, sind es vielleicht dort die Einstellungen?
Der Access-Point ist an einem HP ProCurve 2610-48 angeschlossen. Der Accespoint und der Switch haben zudem statische IPs, diese kollidieren aber nicht mit der DHCP-Range des SBS. Sie liegen auch im selben Subnet, sonst würde es ja nicht funktionieren.

- Oder ist die WLAN Lösung direkt am SBS angeschlossen und es gibt Probleme weil der ja nur eine
Netzwerkkarte und/oder Netzwerkanbindung unterstützt, nun aber zwei da sind?
Ne, der SBS hat zwar zwei Netzwerkkarten, es ist aber nur eine angeschlossen und die 2. explizit im Gerätemanager deaktiviert.

Mein Eindruck ist irgend wie, dass das ein Win 7 spezifisches Problem als WLAN Domänenmember ist. Hänge ich das Notebook nämlich mit einem Kabel ans LAN und schalte das WLAN ab (Hardwareseitig mit dem Schalter am Gehäuse), tritt das Problem nämlich nicht mehr auf. Nach dem Bootvorgang klappt auch die Benutzeranmeldung einwandfrei, ach mit Domänen-Usern, die noch nicht am Laptop angemeldet waren. Auch die Richtlinien werden sauber übernommen für die Benutzer. Er macht halt nur einen auf Schnarchnase beim hochfahren des OS.
Bitte warten ..
Mitglied: eumel1979
10.01.2013 um 08:30 Uhr
Hi und GuMo,

es gab es doch eine Einstellung in den GPO´s. Auf Drahtlosnetzwerke warten oder so ähnlich.
Schau da mal nach.

Lg Eumel
Bitte warten ..
Mitglied: ricochico
10.01.2013, aktualisiert um 08:36 Uhr
Hallo,

Nur mal für die Fehlersuche:
Deaktiviere mal die Lan Schnittstelle entweder im Bios oder im Gerätemanager oder in den Netzwerkeinstellungen.
Ist es dann schneller, wenn du dich über WLAN anmeldest?
Bitte warten ..
Mitglied: Odde23
10.01.2013 um 14:34 Uhr
Zitat von eumel1979:
es gab es doch eine Einstellung in den GPO´s. Auf Drahtlosnetzwerke warten oder so ähnlich.
Weißt Du welche GPO es ist?
Bitte warten ..
Mitglied: Odde23
10.01.2013 um 14:35 Uhr
Zitat von ricochico:
Nur mal für die Fehlersuche:
Deaktiviere mal die Lan Schnittstelle entweder im Bios oder im Gerätemanager oder in den Netzwerkeinstellungen.
Ist es dann schneller, wenn du dich über WLAN anmeldest?
Hab ich eben versucht, bringt leider nichts, er Bootet immer noch langsam
Bitte warten ..
Mitglied: eumel1979
10.01.2013 um 14:39 Uhr
Hi,

versuch mal dies:

http://community.spiceworks.com/how_to/show/2047-enable-wireless-connec ...
http://support.microsoft.com/kb/227260/de


gruss

eumel

P.s.: google hätte dir das auch ausgespuckt...oder blockst du bei dir google??
Bitte warten ..
Mitglied: Odde23
10.01.2013 um 14:58 Uhr
Zitat von eumel1979:
P.s.: google hätte dir das auch ausgespuckt...oder blockst du bei dir google??

Gegoogled habe ich natürlich schon, nur habe ich bisher noch nicht das richtige gefunden. Werde nachher mal versuchen, ob die beiden Links von Dir was helfen.
Bitte warten ..
Mitglied: Odde23
10.01.2013 um 16:04 Uhr
Hallo zusammen,

Problem gelöst! Es lag an der WMI.

Es gibt sogar ein Hotfix von MS für das Problem: http://support.microsoft.com/kb/2617858/en-us

Danke für Eure Unterstüztzung!

Grüße
Odde23
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...