Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Win2k3 und ext. USB-Festplatte für Backup

Frage Microsoft Windows Server

Mitglied: Smokejumper

Smokejumper (Level 1) - Jetzt verbinden

17.10.2006, aktualisiert 20.10.2006, 4491 Aufrufe, 10 Kommentare

Hallo Leute!

Hab ein riesen Problem! Hab an meinem Server zwei ext. USB-Platten dran, auf die zweimal wöchentlich ein inkrementelles Backup und einmal monatlich ein komplettes Backup gemacht wird. Die Platten hängen an meinem DC dran, der Datenserver und mein ISA-Server greifen auf die Platten per Freigabe zu um das backup von sich selbst zu erstellen. Nun ist das Problem das die Platten, irgendwann bevor das Backup startet abgeschossen werden und nicht mehr verfügbar sind. Gestern Abend z.B. wurde einfach der Wechselmediendienst beendet-warum auch immer!!! Wenn die Platten dran hängen, hab ich im Ereignisprotokoll außerdem immer folgende Warnungen:

Event ID: 57 Quelle: ftdisk
Die Daten konnten nicht in das Transaktionsprotokoll verschoben werden. Möglicherweise sind die Daten beschädigt.
Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.

Event ID: 51 Quelle: disk
Bei einem Auslagerungsvorgang wurde ein Fehler festgestellt. Betroffen ist Gerät \Device\Harddisk1.
Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.

Wenn die Platten aber nich dran hängen bleiben diese Meldungen aus!Hoffe ihr habt ne gute Idee!?

Mit freundlichen Grüßen,
Smokejumper
Mitglied: Supaman
17.10.2006 um 08:26 Uhr
schalt mal ein usb-hub mit eigenem netzteil dazwischen.
Bitte warten ..
Mitglied: Smokejumper
17.10.2006 um 08:33 Uhr
Danke für die schnelle Antwort, aber was denkst du soll das bringen? Die Platten haben ne eigene Stromversorgung, und gestern hing auch nur eine dran. Bis vor zwei Monaten funktionierte das ja alles!
Bitte warten ..
Mitglied: Supaman
17.10.2006 um 08:49 Uhr
weil probleme am usb-port *meistens* mit der spannung zusammenhängen. durch alterung der bauteile, schwankungen der voltzahl aus dem netz oder was auch immer treten halt irgendwann seltsame effekte auf. mit einem zwischengeschlteten usb-hub als stabilisator habe ich gute erfahrungen gemacht.
Bitte warten ..
Mitglied: Supaman
17.10.2006 um 08:52 Uhr
nachtrag:

man hat ja oft schon unterschiedliches verhalten der usb-geröte, je nach dem ob man nun die usb ports vorne am rechner, die ports bei den tastatursteckern oder vom slotblech benutzt. ist zwar nicht logisch und auch nicht in ordnung, aber leider die realität.
Bitte warten ..
Mitglied: Black-Scorpion
17.10.2006 um 08:53 Uhr
Moin,
hast du mal versucht ob die Fehlermeldung auch kommt wenn nur eine externe Festplatte angeschlossen ist? Lass die Festplatte mal auf Fehler kontrollieren, vielleicht ist nen Fehler dafür verantwortlich. Ansonsten versuche mal den USB-Treiber neu zuinstallieren bzw den USB-Stammhub das die Fehlerquelle ausgeschlossen werden kann.

Mit freundlichen Grüßen Markus
Bitte warten ..
Mitglied: Smokejumper
17.10.2006 um 08:56 Uhr
Okay,dann werd ich das mal testen.
Bitte warten ..
Mitglied: Smokejumper
17.10.2006 um 08:57 Uhr
Ja das problem betseht auch wenn nur eine platte dranhängt. An die Treiber glaub ich nich so wirklich, wurde ja nix geändert!
Bitte warten ..
Mitglied: Smokejumper
18.10.2006 um 09:42 Uhr
Nachtrag: bekomme erst morgen ein USB-Hub, sag dann aber bescheid obs geklappt hat!!!

Wenn jemand noch ne andere Idee hat kann er die ruhig posten ;)

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: Smokejumper
19.10.2006 um 12:15 Uhr
Hallo!

Also hab seit heut morgen das Hub am laufen und siehe da es funktioniert fast tadellos. Die Platten haben sich nur einmal kurz verabschiedet und waren dann gleich wieder da!!!Mal schauen ob nun auch die Backups funktionieren!?
Vielen Dank nochmal an dieser Stelle!

Mit freundlichen Grüßen,
Smokejumper
Bitte warten ..
Mitglied: Smokejumper
20.10.2006 um 08:35 Uhr
Moin!

Über Nacht haben sich die Platten wieder verabschiedet, trotz Hub. Wenn noch jemand ne gute Idee hat wäre ich sehr dankbar.

Mit freundlichen Grüßen
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...