Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem mit Win7 Installation bei HP xw8600, SATA-Treiber wird nicht akzeptiert

Frage Microsoft Windows 7

Mitglied: juschw

juschw (Level 1) - Jetzt verbinden

31.05.2013, aktualisiert 17:12 Uhr, 2692 Aufrufe, 4 Kommentare, 1 Danke

Hallo,

habe ein seltsames Problem bei der Installation von Win7 Prof. x64 auf einer HP xw8600 Workstation.
Im BIOS habe ich den Modus RAID+AHCI aktiviert, die anderen Wahlmöglichkeiten bestehen nur aus IDE-Emulation.
RAID brauche ich eig. nicht da nur eine Platte installiert ist...
Wenn ich nun die Win7 Installation starte kommt die Meldung, dass ein Treiber fehlt, und man CD/DVD/USB-Speicher einlegen soll. Also lege ich den Stick mit den Intel SATA-RAID-Treibern rein, der richtige Treiber wird auch gleich zur Auswahl angeboten. Wenn ich aber nun auf "weiter" klicke, dauert es eine Weile, der Fortschrittsbalken bewegt sich, bis die Meldung kommt: Es wurden keine Gerätetreiber gefunden."
lspci unter Linux gibt Folgendes aus:

<code type="plain">00:00.0 Host bridge: Intel Corporation 5400 Chipset Memory Controller Hub (rev 20)
00:01.0 PCI bridge: Intel Corporation 5400 Chipset PCI Express Port 1 (rev 20)
00:03.0 PCI bridge: Intel Corporation 5400 Chipset PCI Express Port 3 (rev 20)
00:05.0 PCI bridge: Intel Corporation 5400 Chipset PCI Express Port 5 (rev 20)
00:09.0 PCI bridge: Intel Corporation 5400 Chipset PCI Express Port 9 (rev 20)
00:10.0 Host bridge: Intel Corporation 5400 Chipset FSB Registers (rev 20)
00:10.1 Host bridge: Intel Corporation 5400 Chipset FSB Registers (rev 20)
00:10.2 Host bridge: Intel Corporation 5400 Chipset FSB Registers (rev 20)
00:10.3 Host bridge: Intel Corporation 5400 Chipset FSB Registers (rev 20)
00:10.4 Host bridge: Intel Corporation 5400 Chipset FSB Registers (rev 20)
00:11.0 Host bridge: Intel Corporation 5400 Chipset CE/SF Registers (rev 20)
00:15.0 Host bridge: Intel Corporation 5400 Chipset FBD Registers (rev 20)
00:15.1 Host bridge: Intel Corporation 5400 Chipset FBD Registers (rev 20)
00:16.0 Host bridge: Intel Corporation 5400 Chipset FBD Registers (rev 20)
00:16.1 Host bridge: Intel Corporation 5400 Chipset FBD Registers (rev 20)
00:1b.0 Audio device: Intel Corporation 631xESB/632xESB High Definition Audio Controller (rev 09)
00:1c.0 PCI bridge: Intel Corporation 631xESB/632xESB/3100 Chipset PCI Express Root Port 1 (rev 09)
00:1c.1 PCI bridge: Intel Corporation 631xESB/632xESB/3100 Chipset PCI Express Root Port 2 (rev 09)
00:1d.0 USB controller: Intel Corporation 631xESB/632xESB/3100 Chipset UHCI USB Controller #1 (rev 09)
00:1d.1 USB controller: Intel Corporation 631xESB/632xESB/3100 Chipset UHCI USB Controller #2 (rev 09)
00:1d.2 USB controller: Intel Corporation 631xESB/632xESB/3100 Chipset UHCI USB Controller #3 (rev 09)
00:1d.3 USB controller: Intel Corporation 631xESB/632xESB/3100 Chipset UHCI USB Controller #4 (rev 09)
00:1d.7 USB controller: Intel Corporation 631xESB/632xESB/3100 Chipset EHCI USB2 Controller (rev 09)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev d9)
00:1f.0 ISA bridge: Intel Corporation 631xESB/632xESB/3100 Chipset LPC Interface Controller (rev 09)
00:1f.1 IDE interface: Intel Corporation 631xESB/632xESB IDE Controller (rev 09)
00:1f.2 RAID bus controller: Intel Corporation 631xESB/632xESB SATA RAID Controller (rev 09)
01:05.0 FireWire (IEEE 1394): Texas Instruments TSB43AB22A IEEE-1394a-2000 Controller (PHY/Link) [iOHCI-Lynx]
0e:00.0 Ethernet controller: Broadcom Corporation NetXtreme BCM5755 Gigabit Ethernet PCI Express (rev 02)
0f:00.0 Ethernet controller: Broadcom Corporation NetXtreme BCM5755 Gigabit Ethernet PCI Express (rev 02)
10:00.0 PCI bridge: Intel Corporation 6311ESB/6321ESB PCI Express Upstream Port (rev 01)
10:00.3 PCI bridge: Intel Corporation 6311ESB/6321ESB PCI Express to PCI-X Bridge (rev 01)
11:06.0 SCSI storage controller: LSI Logic / Symbios Logic SAS1068 PCI-X Fusion-MPT SAS (rev 02)
1e:00.0 PCI bridge: Intel Corporation 6311ESB/6321ESB PCI Express Downstream Port E1 (rev 01)
1e:01.0 PCI bridge: Intel Corporation 6311ESB/6321ESB PCI Express Downstream Port E2 (rev 01)
60:00.0 VGA compatible controller: NVIDIA Corporation G84 [Quadro FX 1700] (rev a1)

<code>

Welche Treiber sind die richtigen für AHCI in Windows 7?
Die Platte ist definitiv nicht in einen SAS Port gesteckt!
Hat jemand eine Idee?

Gruß
Julian
Mitglied: goscho
31.05.2013 um 19:08 Uhr
Hallo Julian,

Lade bitte dieses Softwarepaket (Intel Rapid Storage Technology Utility and Driver for Microsoft Windows) herunter.
Das entpacken und dort wiederum die Datei "f6flpy-x64.zip" entpacken.
Diese Dateien dann auf USB-Stick und während der Installation hinzufügen.

Wenn das nicht hilft, dann probiere doch mal folgendes:

Gehe bitte ins RAID-Bios und richte dort ein RAID0 über die eine HDD ein.
Anschließend wieder die Installation mit dem Treiber starten.
Bitte warten ..
Mitglied: juschw
31.05.2013 um 20:41 Uhr
Hallo goscho,

vielen Dank für die Lösung meines Problems!
Anscheinend hatte ich den falschen Treiber erwischt...
Das Einbinden per USB-Stick hat leider nicht wie erwartet funktioniert (selbes Problem wie oben beschrieben).
Ich musste den Treiber erst in mein Installations-Image einbinden, damit wurde die Platte dann korrekt erkannt.
Bitte warten ..
Mitglied: goscho
31.05.2013 um 21:15 Uhr
Schön, dass es geklappt hat.

Warum das Einbinden per USB-Stick nicht klappt, kann ich dir nicht erklären.

Markiere bitte den Beitrag als gelöst.
Bitte warten ..
Mitglied: kontext
01.06.2013, aktualisiert 19.05.2016
Hallo @juschw,

wie schon goscho geschrieben hat:
Zitat von goscho:
Markiere bitte den Beitrag als gelöst.

Bitte das nächste mal die Frage auch als gelöst markieren ...
... wie machst du das? http://www.administrator.de/faq/32

Gruß
kontext

EDIT:
als gelöst markiert
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 7
gelöst SATA-Treiber für Shuttle DS67U (2)

Frage von Fenris14 zum Thema Windows 7 ...

Installation
gelöst ECLIPSE! problem bei installation! (2)

Frage von selko1995 zum Thema Installation ...

Windows Server
gelöst Problem nach DC-Installation unter Server 2012 R2 (9)

Frage von manuel1985 zum Thema Windows Server ...

Netzwerkmanagement
gelöst HP 1920 24G Switch QOS-Problem bei Portzuweisung mit DHCP Relay (2)

Frage von farbschmelz zum Thema Netzwerkmanagement ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...