Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem mit Windows 2k3 SBS Domäneanmeldung

Frage Microsoft Windows Server

Mitglied: Firunis

Firunis (Level 1) - Jetzt verbinden

25.03.2008, aktualisiert 27.03.2008, 3762 Aufrufe, 4 Kommentare

Das Umfeld:
Standort A (W2k3 SBS Server; 3Clients mit XPP; Router Netgear DG864GBR ist mit einer festen IP online)
Standort B (Router Netgear DG864GBR; 1Client XPP ist mit einer Dynamischen IP online)

Der Client an Standort B soll eine VPN-Verbindung zu Standort A aufbauen um dort im Netzwerk als reguläre Arbeitsmaschiene arbeiten zu können.

Was bis jetzt läuft:
Der Server ist eingerichtet. Eine Domöne ist erstellt, die Clients an Standort A sind in AD eingebunden und können arbeiten (Netzfreigaben, Netzwerkdrucker, Intranetseite Companyweb funktionieren).

An Standort B ist eine VPN Verbindung über den Netgear ProSafe VPN Client eingerichtet und kann nach Bedarf aufgebaut werden.

Über die VPN-Verbindung findet leider kein NetBios statt so das ich auf dem Client den Server und die Domäne in der LMHOST eingetragen habe.
Damit kann jetzt auch der Servername aufgelöst werden.

Über diese VPN-Verbindung können Netzfreigaben, Netzwerkdrucker zwischen Server und Client an Standort B verwendet werden.

Jetzt soll allerdings der Client in die Domäne damit er sich anhand der Anmeldeinformationen ausweisen kann bei Zugriffen auf den Server.
Beim ändern der Mitgliedschaft findet er auch die Domöne - es erscheint die Abfrage für Benutzername und Password - eine Anmeldung kann aber leider nicht durchgeführt werden. Es wird mit einer Meldung abgebrochen das die Domäne nicht zur Verfügung steht.

Hat jemand eine Idee wo das Problem liegt ODER eine Lösung?
Mitglied: 51705
25.03.2008 um 20:23 Uhr
Hallo Firunis,

der Client im Standort B braucht den SBS im Standort A als DNS-Server, sonst versuchte er Domäne 'abc.local' beim Provider aufzulösen.

Grüße, Steffen
Bitte warten ..
Mitglied: Firunis
27.03.2008 um 18:06 Uhr
Hallo Steffen,

danke für die schnelle Antwort.
Der Server an Standort A war bereits als DNS-Server eingetragen, allerdings nicht als bevorzugten-server. Habe mir die DNS-Adressierung nochmal angeschaut in dem Client und folgendes festgestellt:
Normalerweise trage ich den DNS des entsprechenden Standortes als bevorzugten-Server ein (in dem Fall der Router an Standort B). Es ist ja klar das der Router an Standort B keinen Eintrag zu dem SBS vorweisen kann, die VPN Verbindung baut ja einen Tunnel zwischen Client an Standort B und Router an Standort A auf, alle anderen Geräte an Standort B die ebenfalls im Netzwerk sind bekommen von dem Traffic nicht viel mit.
Interessanterweise funktioniert nun, da ich den SBS als bevorzugten DNS eingetragen habe, die Anmeldung problemlos.

Arbeitet Windows XP die Einträge nicht nacheinander ab wenn er unter dem ersten DNS-Eintrag keine Antwort bekommen konnte?
Bitte warten ..
Mitglied: 51705
27.03.2008 um 19:17 Uhr
Hallo Firunis,

Arbeitet Windows XP die Einträge nicht
nacheinander ab wenn er unter dem ersten
DNS-Eintrag keine Antwort bekommen konnte?

Der Client bekommt doch eine Antwort

Grüße, Steffen
Bitte warten ..
Mitglied: Firunis
27.03.2008 um 19:42 Uhr
Ja, schon aber das Problem zeigt ja das der Client den DC nicht erreichen konnte. Ansonsten hätte die Anmeldung ja stattfinden müssen im ersten Anlauf.

Ich nehms jetzt einfach mal so hin wie es es. Es läuft und das Problem scheint gefunden zu sein

Grüße Firunis
und nohmals DANKE
Bitte warten ..
Ähnliche Inhalte
Windows Server
Benutzer problem bei sbs 2011
gelöst Frage von jensgebkenWindows Server5 Kommentare

Hallo Gemeinschaft, habe bei meinem SBS das Problem, dass wenn ich einen neuen Benutzer unter Windows Button - Systemsteuerung ...

Windows Server
Zertifikat Problem mit SBS 2011
Frage von jensgebkenWindows Server7 Kommentare

Hallo Gemeinschaft, Ich möchte auf meinem SBS 2011 ein selbst erstelltes Zertifikat einrichten, so dass ich auch von extern ...

Windows Server
SBS 2011 und Windows 10
Frage von FFSephirothWindows Server8 Kommentare

Hallo zusammen, ich habe folgendes Problem: Ich habe WIN 10 in meine SBS2011 Domäne gebracht, jetzt ist aber das ...

Windows Server
Windows SBS 2003 auf SBS 2011 aktualisieren?
gelöst Frage von Zero8310Windows Server8 Kommentare

Moin Moin Zusammen, ist es möglich, einen bestehenden Server 2003 SBS auf einen SBS2011 zu aktualisieren? Ich würde gern ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 3 TagenWebbrowser7 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 3 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...