Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Windows-Bereitstellungsdienste - Windows 2008R2 Std. Server - WDSServer.Log - RC1788 - WDS Dienst startet nicht

Frage Microsoft Windows Server

Mitglied: Nopileos

Nopileos (Level 1) - Jetzt verbinden

18.04.2012, aktualisiert 17:12 Uhr, 6564 Aufrufe, 3 Kommentare

Hallo zusammen,

ich habe leider ein Problem mit dem Windows-Bereitstellungsdienst und zwar lässt er sich nicht starten.

Zuerst hatten wir die Bereitstellungsdienste auf einem DC von uns installiert, wobei anfangs nur das Problem mit dem DHCP Port 67 bestand,
welches man entweder durch das Ändern eines Regestry-Eintrag, oder durch die dafür vorgesehene Schaltfläche in der Konfiguration selbst lösen kann.

Nun lief der Server ganz paar Tage stabil und man konnte diverse Dinge mit den "Images" austesten.
Da ich aber mit dem Thema nicht von Grund auf angefangen habe, sondern die Arbeit an gewissen stellen übernommen habe ( der WDS war schon installiert und lief ),
habe ich die Rolle noch einmal deinstalliert und neuinstalliert, da ich wissen wollte wie es zu der Ordnerstruktur gekommen ist ( RemoteInstall ).

Die Installation der Bereitstellungsdienste lief reibungslos und ohne Fehler. Das einzige Problem was nun auftritt ist, dass der Dienst nicht startet.
Nach diversen Versuchen, auch mit den cmd Befehlen von wdsutil ( wdsutil /initialize-server /reminst:"Pfad"; /unitialize-server; /enable-server ), habe ich die Dienst nicht ans Laufen bekommen.

Als nächstes habe ich mich dann auf Mikisoft Seiten rumgeschlagen und folgendes fürs Logging gefunden:

Regestryänderungen um das Logging zu aktivieren

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Tracing\WDSServer .../ den Wert von 0 auf 1 setzen

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\WDSServer\Providers\WDSDDPS\TraceDisabled .../ den Wert von 1 auf 0 setzen
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\WDSServer\Providers\WDSMC\TraceDisabled .../ den Wert von 1 auf 0 setzen
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\WDSServer\Providers\WDSPXE\TraceDisabled .../ den Wert von 1 auf 0 setzen
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\WDSServer\Providers\WDSTFTP\TraceDisabled .../ den Wert von 1 auf 0 setzen

WDSUTIL-/get-server-/show:all /detailed .../ gibt auch auch nochmal Infos in der CMD

Das Log, welches man unter C:\Windows\tracing\WDSServer.log zu finden ist, gibt dann bei mir folgende Info:

^^[2524] 16:08:29: ===>Starting logging of module [WDSServer]
[2524] 16:08:32: [MADCAP] Initialized.
[2524] 16:08:32: [UDPPorts] Policy: 1, Dynamic Port Range: 64001-65000.
[2524] 16:08:32: [RPC] Using Tcp Port 5040 for Rpc Calls.
[2524] 16:08:32: [RPC] Client Impersonation Logging=Disabled
[2524] 16:08:32: [RPC] Host Name: HOSTNAME+FQDN
[2524] 16:08:32: [RPC] NTLM/Kerberos Spn: ldap/HOSTNAME+FQDN
[2524] 16:08:32: [RPC] Initialized
[1268] 16:08:32: [RPC] Server Started.
[2524] 16:08:32: [BINLSVC][RPC][Ep={5F4FB9F0-C0E3-41C1-AA00-9A7C690AC3A3}] Registered
[2524] 16:08:32: [BINLSVC] Provider Initialized.
[2524] 16:08:32: [WDSDDPS][RPC][Ep={FA0A27E1-C2BA-4B3B-94B2-025E82FFAA6D}] Registered
[2524] 16:08:32: [WDSDDPS][RPC][Ep={011D24AC-CB3A-4739-A339-5D2E1B5306CE}] Registered
[2524] 16:08:33: [WDSDDPS] Provider Initialized.
[2524] 16:08:33: [3634][WdsImgSrv] -> WdsProviderInitialize
[2524] 16:08:33: [3634][WdsImgSrv] GetDSSServer: Domain=
[2524] 16:08:33: [3634][WdsImgSrv] GetDSServer: Ldap Server=DNS/DHCP+FQDN
[2524] 16:08:33: [3634][WdsImgSrv] CLdap::Open: Server=DNS/DHCP+FQDN, Port=389, DN=

[2524] 16:08:33: [3634][WdsImgSrv] GetDSSServer: Domain=FQDN
[2524] 16:08:33: [3634][WdsImgSrv] GetDSServer: Ldap Server=DNS/DHCP+FQDN
[2524] 16:08:33: [3634][WdsImgSrv] CLdap::Open: Server=DNS/DHCP+FQDN, Port=389, DN=

[2524] 16:08:33: [3650][WdsImgSrv] -> pInitializeManagement
[2524] 16:08:33: [3697][WdsImgSrv] <- pInitializeManagement=0
[2524] 16:08:33: [3697][WdsImgSrv] -> pWdsImgSrvRefreshSettings
[2524] 16:08:33: [3744][WdsImgSrv] <- pWdsImgSrvRefreshSettings=0
[2524] 16:08:33: [3744][WdsImgSrv] Image Cache: Refreshing...
[2524] 16:08:33: [3744][WdsImgSrv] Image Cache: Total 0 Images Found.
[2524] 16:08:33: [WdsImgSrv][RPC][Ep={D8DEEB5A-EFFD-43B2-99FC-1A8A5921C227}] Registered
[2524] 16:08:33: [3744][WdsImgSrv] <- WdsProviderInitialize=0
[2524] 16:08:33: [WdsImgSrv] Provider Initialized.
[2524] 16:08:33: [3759][WDSMC] Profile[Default] Transport: Exp Window Size=8 packets.
[2524] 16:08:33: [3759][WDSMC] Profile[Default] Transport: Max Window Size=64 packets.
[2524] 16:08:33: [3759][WDSMC] Profile[Default] Transport: Max Repairs=2
[2524] 16:08:33: [3759][WDSMC] Profile[Default] Transport: Client Inactive Timeout=60000ms
[2524] 16:08:33: [3759][WDSMC] Profile[Default] Transport: Client Keep Alive Interval=15000ms
[2524] 16:08:33: [3759][WDSMC] Profile[Default] Transport: Kick Interval=15000ms
[2524] 16:08:33: [3759][WDSMC] Profile[Default] Transport: Socket Send Buffer Size=16384 bytes
[2524] 16:08:33: [3759][WDSMC] Profile[Default] Transport: Socket Recv Buffer Size=16384 bytes
[2524] 16:08:33: [3759][WDSMC] Profile[Default] Transport: Multicast TTL=32
[2524] 16:08:33: [3759][WDSMC] Profile[Default] Transport: Open Window Interval=40ms
[2524] 16:08:33: [3759][WDSMC] Profile[Default] Transport: Open Cache Interval=20ms
[2524] 16:08:33: [3759][WDSMC] Profile[Default] Transport: Close Cache Interval=600ms
[2524] 16:08:33: [3759][WDSMC] Profile[Default] Transport: Security Mode=65537
[2524] 16:08:33: [3759][WDSMC] Profile[Default] Transport: RSA Key Length=2048
[2524] 16:08:33: [3759][WDSMC] Profile[Default] Transport: Hash Algorithm=32780
[2524] 16:08:33: [3759][WDSMC] Profile[Default] Transport: HMAC Algorithm=32777
[2524] 16:08:33: [3759][WDSMC] Profile[Default] Transport: HMAC Symmetric Key Algorithm=26115
[2524] 16:08:33: [3759][WDSMC] Profile[Default] Transport: HMAC Symmetric Key Length=0
[2524] 16:08:33: [3759][WDSMC] Profile[Default] Server: Maximum Bandwidth=100%
[2524] 16:08:33: [3759][WDSMC] Profile[Default] Transport: Max Bandwidth Per Session Group=0
[2524] 16:08:33: [3759][WDSMC] Profile[Default] Transport: Slow Client Handling Policy=1
[2524] 16:08:33: [3759][WDSMC] Profile[Default] Transport: Slow Client Fallback=1
[2524] 16:08:33: [3759][WDSMC] Profile[Default] Transport: Slow Client Wait Time=5000 ms
[2524] 16:08:33: [3759][WDSMC] Profile[Default] Transport: Low Resources Monitor=0
[2524] 16:08:33: [3759][WDSMC] Profile[Default] Application: Block Size=8785 bytes
[2524] 16:08:33: [3759][WDSMC] Profile[Default] Application: Boot Block Size=1024 bytes
[2524] 16:08:33: [3759][WDSMC] Profile[Default] Application: Inactive Session Timeout=300000ms
[2524] 16:08:33: [3759][WDSMC] Profile[Default] Application: Inactive Namespace Timeout=1800000ms
[2524] 16:08:33: [3759][WDSMC] Profile[Default] Application: CRR Merge Interval=30000ms
[2524] 16:08:33: [3759][WDSMC] Profile[Default] Application: Force CIR Interval=60000ms
[2524] 16:08:33: [3759][WDSMC] Profile[Default] Server: Allow Boot Clients=1
[2524] 16:08:33: [3759][WDSMC] Profile[Default] Transport: Force IPv4=0
[2524] 16:08:33: [3759][WDSMC] [Bandwidth] Maximum 100% bandwidth usage allowed.
[2524] 16:08:34: [4414][WDSMC] Content Provider: Name=WDS, DLL=C:\Windows\system32\wdscp.dll, InitRoutine=WdsTransportProviderInit
[2524] 16:08:34: [4414][WDSMC] Content Provider 'WDS' Initialized.
[2524] 16:08:34: [4414][WDSMC] Content Provider: Name=WDSBOOT, DLL=C:\Windows\system32\wdsbcp.dll, InitRoutine=WdsTransportProviderInitialize
[2524] 16:08:34: [4414][WDSMC] Content Provider 'WDSBOOT' Initialized.
[2524] 16:08:34: [4414][WDSMC] [Bandwidth] Maximum 100% bandwidth usage allowed.
[2524] 16:08:34: [WDSMC][RPC][Ep={865BCE30-ACF1-410C-B5ED-142096663914}] Registered
[2524] 16:08:34: [WDSMC][RPC][Ep={6F13A317-3687-4B54-81A5-504DAA9062FA}] Registered
[2524] 16:08:34: [WDSMC][UDP][Ep=5041] Registered
[2524] 16:08:34: UpdEndpoint::UdpEndpoint = 00000000012B6360

[2524] 16:08:34: [WDSMC][UDP][Ep=fe80::dcd6:8a51:a43a:d367:5041][0x00000000012B6360] Created
[2524] 16:08:34: UpdEndpoint::UdpEndpoint = 00000000015E7920

[2524] 16:08:34: [WDSMC][UDP][Ep=26.77.44.189:5041][0x00000000015E7920] Created
[2524] 16:08:34: UpdEndpoint::UdpEndpoint = 0000000000EFAEA0

[2524] 16:08:34: [WDSMC][UDP][Ep=::1:5041][0x0000000000EFAEA0] Created
[2524] 16:08:34: UpdEndpoint::UdpEndpoint = 000000000116D6E0

[2524] 16:08:34: [WDSMC][UDP][Ep=2002:1a4d:2cbd::1a4d:2cbd:5041][0x000000000116D6E0] Created
[2524] 16:08:34: [WDSMC] Provider Initialized.
[2524] 16:08:34: [4414][WDSPXE] -> CBannedGuids::Initialize
[2524] 16:08:34: [4414][WDSPXE] -> CBannedGuids::Shutdown
[2524] 16:08:34: [4414][WDSPXE] <- CBannedGuids::Shutdown=0
[2524] 16:08:34: [4414][WDSPXE] <- CBannedGuids::Initialize=0
[2524] 16:08:34: [4414][WDSPXE] Initializing BINLSVC Provider using 'C:\Windows\system32\binlsvc.dll'.
[2524] 16:08:34: [4414][WDSPXE] [BINLSVC] GetDSSServer: Domain=
[2524] 16:08:34: [4414][WDSPXE] [BINLSVC] GetDSServer: Ldap Server=DNS/DHCP+FQDN
[2524] 16:08:34: [4414][WDSPXE] [BINLSVC] CLdap::Open: Server=DNS/DHCP+FQDN, Port=389, DN=

[2524] 16:08:34: [4414][WDSPXE] [BINLSVC] GetDSSServer: Domain=FQDN
[2524] 16:08:34: [4414][WDSPXE] [BINLSVC] GetDSServer: Ldap Server=DNS/DHCP+FQDN
[2524] 16:08:34: [4414][WDSPXE] [BINLSVC] CLdap::Open: Server=DNS/DHCP+FQDN, Port=389, DN=

[2524] 16:08:36: [6957][WDSPXE] [BINLSVC] [d:\w7rtm\base\ntsetup\opktools\wds\wdssrv\pxeprov\binlsvc\autoappserver.cpp:83] Expression: , Win32 Error=0x6fc
[2524] 16:08:36: [6957][WDSPXE] [BINLSVC] [d:\w7rtm\base\ntsetup\opktools\wds\wdssrv\pxeprov\binlsvc\autoadd.cpp:62] Expression: , Win32 Error=0x6fc
[2524] 16:08:36: [6957][WDSPXE] [BINLSVC] [d:\w7rtm\base\ntsetup\opktools\wds\wdssrv\pxeprov\binlprovider.cpp:142] Expression: , Win32 Error=0x6fc
[2524] 16:08:36: [6957][WDSPXE] [BINLSVC] [d:\w7rtm\base\ntsetup\opktools\wds\wdssrv\pxeprov\pxeprovider.cpp:111] Expression: , Win32 Error=0x6fc
[2524] 16:08:36: [6957][WDSPXE] [d:\w7rtm\base\ntsetup\opktools\wds\wdssrv\wdspxe\src\pxeprov.cpp:177] Expression: , Win32 Error=0x6fc
[2524] 16:08:36: [6957][WDSPXE] [BINLSVC] Initialization failed (rc=1788)
[2524] 16:08:36: [6957][WDSPXE] [d:\w7rtm\base\ntsetup\opktools\wds\wdssrv\wdspxe\src\pxeprovhdl.cpp:481] Expression: , Win32 Error=0x6fc
[2524] 16:08:36: [6957][WDSPXE] -> CBannedGuids::Shutdown
[2524] 16:08:36: [6957][WDSPXE] <- CBannedGuids::Shutdown=0
[2524] 16:08:36: [6957][WDSPXE] [d:\w7rtm\base\ntsetup\opktools\wds\wdssrv\wdspxe\src\pxeprovhdl.cpp:598] Expression: , Win32 Error=0x6fc
[2524] 16:08:36: [6957][WDSPXE] [d:\w7rtm\base\ntsetup\opktools\wds\wdssrv\wdspxe\src\pxemain.cpp:201] Expression: , Win32 Error=0x6fc
[2524] 16:08:36: [d:\w7rtm\base\ntsetup\opktools\wds\wdssrv\server\src\wdsprovider.cpp:144] Expression: , Win32 Error=0x6fc
[2524] 16:08:36: [WDSPXE] Initialization Failed (rc=1788)
[2524] 16:08:36: [6957][WDSPXE] -> CBannedGuids::Shutdown
[2524] 16:08:36: [6957][WDSPXE] <- CBannedGuids::Shutdown=0
[2524] 16:08:36: [d:\w7rtm\base\ntsetup\opktools\wds\wdssrv\server\src\wdsprovhdl.cpp:172] Expression: , Win32 Error=0x6fc
[2524] 16:08:36: [WDSPXE] Deleted.
[2524] 16:08:36: [d:\w7rtm\base\ntsetup\opktools\wds\wdssrv\server\src\wdsservice.cpp:178] Expression: , Win32 Error=0x6fc
[2524] 16:08:36: [WDSMC][UDP][Ep=fe80::dcd6:8a51:a43a:d367:5041] Deleted.
[2524] 16:08:36: UpdEndpoint::~UdpEndpoint = 00000000012B6360

[2524] 16:08:36: [WDSMC][UDP][Ep=26.77.44.189:5041] Deleted.
[2524] 16:08:36: UpdEndpoint::~UdpEndpoint = 00000000015E7920

[2524] 16:08:36: [WDSMC][UDP][Ep=::1:5041] Deleted.
[2524] 16:08:36: UpdEndpoint::~UdpEndpoint = 0000000000EFAEA0

[2524] 16:08:36: [WDSMC][UDP][Ep=2002:1a4d:2cbd::1a4d:2cbd:5041] Deleted.
[2524] 16:08:36: UpdEndpoint::~UdpEndpoint = 000000000116D6E0

[2524] 16:08:36: [Udp] Listen Shutdown.
[1268] 16:08:36: [RPC] Server terminated (rc=0)
[2524] 16:08:36: [RPC] Listen Stopped.
[2524] 16:08:36: [BINLSVC] Shutting down
[2524] 16:08:36: [BINLSVC][RPC][Ep={5F4FB9F0-C0E3-41C1-AA00-9A7C690AC3A3}] Closed
[2524] 16:08:36: -> CBannedGuids::Shutdown
[2524] 16:08:36: <- CBannedGuids::Shutdown=0
[2524] 16:08:36: -> CBannedGuids::Shutdown
[2524] 16:08:36: <- CBannedGuids::Shutdown=0
[2524] 16:08:36: [BINLSVC] Deleted.
[2524] 16:08:36: [WDSDDPS] Shutting down
[2524] 16:08:36: [WDSDDPS][RPC][Ep={FA0A27E1-C2BA-4B3B-94B2-025E82FFAA6D}] Closed
[2524] 16:08:36: [WDSDDPS][RPC][Ep={011D24AC-CB3A-4739-A339-5D2E1B5306CE}] Closed
[2524] 16:08:36: [WDSDDPS] Deleted.
[2524] 16:08:36: [WdsImgSrv] Shutting down
[2524] 16:08:36: [6988][WdsImgSrv] -> WdsProviderShutdown
[2524] 16:08:36: [WdsImgSrv][RPC][Ep={D8DEEB5A-EFFD-43B2-99FC-1A8A5921C227}] Closed
[2524] 16:08:36: [6988][WdsImgSrv] <- WdsProviderShutdown=0
[2524] 16:08:36: [WdsImgSrv] Deleted.
[2524] 16:08:36: [WDSMC] Shutting down
[2524] 16:08:36: [WDSMC][RPC][Ep={865BCE30-ACF1-410C-B5ED-142096663914}] Closed
[2524] 16:08:36: [WDSMC][RPC][Ep={6F13A317-3687-4B54-81A5-504DAA9062FA}] Closed
[2524] 16:08:36: [WDSMC][UDP][Ep=5041] Closed
[2524] 16:08:36: [6988][WDSMC] -> CContentProvidersHandler::Shutdown
[2524] 16:08:36: [6988][WDSMC] <- CContentProvidersHandler::Shutdown=0
[2524] 16:08:36: [6988][WDSMC] -> CContentProvidersHandler::Shutdown
[2524] 16:08:36: [6988][WDSMC] <- CContentProvidersHandler::Shutdown=0
[2524] 16:08:36: [6988][WDSMC] -> CContentProvidersHandler::Shutdown
[2524] 16:08:36: [6988][WDSMC] <- CContentProvidersHandler::Shutdown=0
[2524] 16:08:36: [WDSMC] Deleted.
[2524] 16:08:36: <===Ending logging of module [WDSServer]

Entscheidend ist wohl dieser Auszug:

[1864] 09:58:24: [WDSPXE] Initialization Failed (rc=1788)

Was folgendes bedeutet:

http:
msdn.microsoft.com/en-us/library/ms681386%28v=vs.85%29.aspx

ERROR_TRUSTED_DOMAIN_FAILURE | 1788 (0x6FC) | The trust relationship between the primary domain and the trusted domain failed.**

Da ist dann leider mein Latein gerade am Ende. Ich habe noch einen Eintrag dazu gefunden, dass man mit dcdiag mal sein AD Prüfen soll, was ich auch gemacht habe,
wobei bis auf "banale" Fehlermeldungen im Systemlog alle anderen Tests sauber bestanden wurden. Desweiteren war noch ein Hinweis dabei, dass man mal seinen
Server aus der Domäne heben und wieder hineinheben soll, welches ich mit unserem DC nicht gemacht habe. Ich habe im Anschluss an all diese Hinweise/Tests noch einmal
einen komplett neuen Windows 2008R2 Std. Server aufgebaut und wieder nur die Rolle für die Bereitstellungsdienste installiert. Leider das komplett gleiche Ergebnis.
Ich bekomme den WDS hier nicht mehr ans Fliegen.

Hat noch irgendjemand von euch, auch im Rückblick auf die Hinweise/Logs, eine Idee was man noch machen könnte ?

Vielen Dank im Voraus. Wenn wir das hier hinbekommen, schreibe ich dazu auch einmal eine Anleitung.

Gruß Nopileos

P.S. Ich hab mal das Log gekürzt, ausversehen doppelt gepostet ;)
Mitglied: Nopileos
27.04.2012 um 14:13 Uhr
Hallo zusammen,

ich wollt das Thema nur noch einmal "pushen" und nochmal in die Runde fragen, ob jemand möglicherweise eine Idee hat.
Anderenfalls werde ich die Tage mal ein Ticket bei MS aufmachen und im Anschluss hier berichten. Vielen Dank im Voraus.

Gruß Nopileos
Bitte warten ..
Mitglied: Vintage
23.10.2013 um 16:14 Uhr
Moinsen,

auch wenn der Thread schon ein paar Tage alt ist, vlt. hilft die Lösung anderen...

Den BINLSVC Fehler 0x6FC hatte ich auch.
Installation auf egal welchem Server (2008, 2008 R2, 2003 R2) ging noch durch, aber Start des Dienstes eben nie.

Grund:
Bei mir war aufgrund eines DNS-Fehlers eine andere Domain nicht erreichbar.
Und zu dieser Domain bestand ein Trust, welcher dadurch natürlich ebenfalls nicht funktionierte.
Beim Hinzufügen eines WDS in die Domain prüft der Assistent eben auch auf fehlerhafte Trusts - und fällt dann auf die Nase!

Lösung:
DNS Fehler beheben, Trust verifizieren, WDS-Dienst starten, fertig

Gruß
Vintage
Bitte warten ..
Mitglied: Sablotny
07.11.2013 um 13:38 Uhr
Hallo,

diese Lösung hat mir geholfen, nachdem ich schon am verzweifeln war.

Fehlerhafte Trusts prüft man normalerweise nicht, wenn in der Domänenanmeldung
des Clients die Trusted Domain drin steht und die Fehlermeldung in keinster Weise
darauf hinweist.

Kann Microsoft eigentlich sowas nicht als Lösungsansatz anbieten ?!

Vielen Dank nochmals.

Gruß
Heike

Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows 10
gelöst GPOs von Windows 10 im Server 2008R2 darstellen (10)

Frage von Leo-le zum Thema Windows 10 ...

Windows Server
gelöst GPOs für Windows 10 in Server 2008 R2: Erfahrungsberichte (8)

Frage von honeybee zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...