Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem Windows Installer 4.0 Fehler 1719 Vista 64

Frage Microsoft Windows Installation

Mitglied: Linkmonster

Linkmonster (Level 1) - Jetzt verbinden

21.02.2008 um 15:47 Uhr, 8890 Aufrufe

Hallo

Ich habe seit einger Zeit folgendes Problem:

wenn ich auf meinem Rechner ein 64 Bit fähiges Programm installieren möchte (MS Virtual PC/Itunes/sonstige) bekomme ich immer folgende Fehlermeldung. (habe win Vista Home Premium 64Bit SP1, alle vorhanden Updates installiert )

Produkt: xxxxxxxxxxxx -- Fehler 1719. Auf den Windows Installer-Dienst konnte nicht zugegriffen werden. Dies kann auftreten, wenn der Windows Installer nicht richtig installiert wurde. Wenden Sie sich an den Support, um weitere Unterstützung zu erhalten.

die windows Ereignisanzeige spuckt mir folgendes dazu aus:

- System

- Provider

[ Name] MsiInstaller

- EventID 11719

[ Qualifiers] 0

Level 2

Task 0

Keywords 0x80000000000000

- TimeCreated

[ SystemTime] 2008-02-21T13:21:26.000Z

EventRecordID 12287

Channel Application

Computer Linkmonster

- Security

[ UserID] S-1-5-21-1672878769-1079121792-606686378-1000


- EventData

Produkt: Microsoft Virtual PC 2007 -- Fehler 1719. Auf den Windows Installer-Dienst konnte nicht zugegriffen werden. Dies kann auftreten, wenn der Windows Installer nicht richtig installiert wurde. Wenden Sie sich an den Support, um weitere Unterstützung zu erhalten.
(NULL)
(NULL)
(NULL)
(NULL)


7B38413743414132342D374232332D343130422D413743332D4639393442303934343136307D


Binäre Daten:


In Wörtern

0000: 3741387B 32414143 42372D34 342D3332
0008: 2D423031 33433741 3939462D 39304234
0010: 36313434 7D30


In Bytes

0000: 7B 38 41 37 43 41 41 32 {8A7CAA2
0008: 34 2D 37 42 32 33 2D 34 4-7B23-4
0010: 31 30 42 2D 41 37 43 33 10B-A7C3
0018: 2D 46 39 39 34 42 30 39 -F994B09
0020: 34 34 31 36 30 7D 44160}

Die Standartlösung (die aus XP zeiten stammt) msiexec /unregister bzw msiexec /register habe ich schon probiert, keinen Erfolg gehabt der sonst noch auftauchende Vorschlag den Windows installer neu zu installieren ist im moment nicht praktikabel solange Microsoft nicht die Version 4.5 rausgibt (wann wird das sein?). Systemwiederherstellung zum ältesten noch gespeicherten Zeitpunkt ergab auch keine Änderung.

Hat jemand einen Lösungsvorschlag für mich?
Besteht die Chance das mit dem MSI 4.5 irgendwann zu fixen oder komm ich um eine Neuinstallation nicht drumrum?

Viel Dank für eure hoffentlich erfolgbringende Hilfe

LM
Ähnliche Inhalte
Neue Wissensbeiträge
Administrator.de Feedback

Umgangsformen auf der Seite

(7)

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(10)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Dir tc Befehl unter Windows 10 macht Probleme (14)

Frage von sugram zum Thema Batch & Shell ...

Windows Server
Windows Server 2016 RDS Remoteapp Anzeigefehler (11)

Frage von qlnGenius zum Thema Windows Server ...

Windows Server
Festplatten Ruhezustand Windows Server 2016 (10)

Frage von ahaeuser zum Thema Windows Server ...