Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit dem Windows Media Encoder 9.0 !

Frage Multimedia Audio

Mitglied: Firefighter112

Firefighter112 (Level 1) - Jetzt verbinden

04.08.2006, aktualisiert 17:31 Uhr, 5443 Aufrufe, 3 Kommentare

Stream ins Internet funktioniert nicht

Hallo,

ich möchte ein Live-Ereignis ins Internet streamen und will dafür den MediaEncoder von Windows benutzen.

Ports und Firewall ist freigeschaltet. Soweit so gut..

Starte ich jedoch den Stream kann ich jedoch nur lokal, über die lokale Adresse darauf zugreifen.
Bei der Internet Url steht vorab beim Einrichten schon ''Konnte nicht gefunden werden''

Kann mir jemand helfen.. bin ziemlich ratlos..

Also wie gesagt, die lokale Adresse zeigt er mir an, da komme ich dann auch drauf.. nur das mit dem ins Internet übertragen funktioniert nicht.. und es wird auch keine Adresse (Url) angezeigt)..

Danke für Eure Hilfe

Dennis
Mitglied: bluesky
04.08.2006 um 12:42 Uhr
Frage:

Ist dein Encoder Selbst der Server oder schickst du den Stream an einen server im Internet?

Kannst du vielleicht einen Screenshot von dem Fester machen indem das mit der Internet URL steht? KAnn das nicht so ganz nachvollziehen was du genau damit meinst...
Bitte warten ..
Mitglied: Firefighter112
04.08.2006 um 13:10 Uhr
Hi,

ja der Encoder soll der Server selbst sein..

Screenshot:

http://img239.imageshack.us/img239/4292/envl2.jpg

Gruß

Dennis
Bitte warten ..
Mitglied: bluesky
04.08.2006 um 17:31 Uhr
OK habs inzwischen auch selbst gefunden habe eben nur die Einstellungen eines meiner alten Profile angeschaut und dort war nichts von Internetverbindungen.

Wie ist dein PC am Internet angebunden? Das einzige was du machen müsstest ist den Port 80 (In deinem Fall) auf deinen Computer forwarden und das sollte gehen...

Falls du ein Zyxel Router verwendest musst du zuerst noch das NAT loopback aktivieren den die meisten Geräte von Zyxel haben das Standartmässig ausgeschaltet.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Audio
Der lästige Windows Media Player und das DVD Laufwerk (6)

Frage von Stefan007 zum Thema Audio ...

Windows Server
Problem mit Windows Server 2012 R2 (MSConfig - Systemstart Modus) (3)

Frage von FloFMS zum Thema Windows Server ...

LAN, WAN, Wireless
gelöst Windows 10 - Wake on Lan Problem (4)

Frage von Jannis92 zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...