Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem mit WinXP Rechnern in Win2000 Netzwerk (Domäne)

Frage Netzwerke Netzwerkmanagement

Mitglied: ozer

ozer (Level 1) - Jetzt verbinden

30.10.2006, aktualisiert 02.11.2006, 5476 Aufrufe, 8 Kommentare

Hallo Community,

habe hier ein Problem mit ein paar WINXP Rechnern in der Win2k Domäne.

Das Netzwerk ist ewas katastrophal eingerichtet.

Wir haben ca. 30 PC (Fast alle mit Win2k).
1 x Server mit Win2k Server (dieser Dient auch gleichzeitig als ADS, Anwendungsserver und Datenserver) (ich weiss sehr schlecht)
Anbindung erfolgt über LAN.
So nun zum Problem.
Wir haben keine Probleme mit den Win2k Rechnern, nur mit den WinXP Rechnern.
Bei den WinXP Rechnern (nicht bei allen) dauern Netzwerkzugriffe extrem lange.
Das Anmelden an der Domäne geht vergleichsweise schnell.
Nur wenn man z.B. auf Netzlaufwerke zugreifen will, dauert das öffnen des Netzlaufwerks gut und gerne mal 2 min.
Für mich sieht es so aus, als wolle der Client erst mal alles indexieren, denn nach diesen 2 min geht das weitere Arbeiten im
Netzlaufwerk schnell. WEnn man jedoch längere Zeit nichts mehr auf diesen Laufwerken gamacht hat, dauert das erste öffnen wieder lange.
Das öffnen von Dateien, welche sich in diesen Netzlaufwerken befinden dauert immer sehr lange. 50kB große Worddateien benötigen >1min.
Alle Probleme treten nur bei den, von mir neu aufgesetzten WinXP Rechnern auf, deshalb denke ich, es ist ein Clientproblem.
Es macht auch keinen Unterschied ob ich die Netzlaufwerke via Servername oder ServerIP mounte.
Das Pingen des Servers geht einwandfrei <1ms.
Schmeisse ich den Client aus der Domäne raus, und hebe Ihn dann wieder rein, geht das Arbeiten super.
Nur nach einem Neustart des Clients, habe ich wieder die alten Probleme.
Ein Scann nach Viren oder Trojaner war negativ.
Ich habe auch alle mir bekannten WInXP Bremsen deaktiviert.
- WINXP auf klassiche Ansicht umgestelllt
- Explorer: Automatische Suche nach Netzwerkdruckern - laufwerke deaktiviert.
- Virenscanner testweise deaktiviert.

Ich weiss wirklich nicht mehr weiter, könnt Ihr mir den rettenden Tipp geben?
Mitglied: comping
30.10.2006 um 10:47 Uhr
Hallo,

ich weiß zwar gerade aus dem Kopf nicht wo es abgestellt wird, aber bei XP wird standardmäßig im Netzwerk nach "Geplanten Tasks" anderer Clients geschaut. Evtl. löst das ja bei Dir die Verzögerung aus.

Ich vermute allerdings eher eine schlechte Auflösung im DNS oder auch WINS. Hatte mal in einem Netzwerk selber das Problem, dass manche XP Clients Ewigkeiten brauchten. Da war dann noch eine WINS-Leiche eingetragen, die es längst nicht mehr gab...
Überprüf mal deinen DNS und schau auch bei WINS nach...

Viel Erfolg,

Stefan
Bitte warten ..
Mitglied: cykes
30.10.2006 um 11:17 Uhr
Hi,

zunächst kannst Du mal die Standard-Tests nach dem einloggen auf den XP Rechnern probieren,
führe auf der Kommandozeile mal einen "nslookup <ServerName>" und einen "nslookup <ServerIP>" durch, werden beide Anfragen korrekt aufgelöst?

Schau mal in die Ereignisanzeige auf den Clients und auf dem Server, gibt es dort irgendwelche
Fehlermeldungs bzw. Warnungen?

Ist die Windows XP Firewall deaktiviert?

Bekommen die Clients ihre IP per DHCP oder sind alle IPs statisch?

Gruß

cykes
Bitte warten ..
Mitglied: Pjordorf
30.10.2006 um 13:37 Uhr
Hi,

evtl. mal die sache mit den SMB's durchgehen. Da gibt es von MS auch in der Knowledgebase einträge dazu.

Peter
Bitte warten ..
Mitglied: ozer
30.10.2006 um 15:31 Uhr
Hallo,
danke erstmal für die Tips.

ein nslookup habe ich durchgeführt.
Als Meldung kommt "Server wurde von fritz.fonwlan.box nicht gefunden: Non existing Domain"
Dies kommt allerdings von allen Rechnern zurück, auch von jenen die keinen Fehler verursachen.
Die IPs der Clients WinXP SP2 sind statisch vergeben.

Einen Patch für SMB habe ich bereits eingespielt, hat auch nichts geholfen ;)
(ist der Fehler bei SP2 nicht schon behoben?)
Bitte warten ..
Mitglied: Pjordorf
30.10.2006 um 16:16 Uhr
Das sieht ganz nach DNS Fehler aus. Wenn DNS korrekt geht, dürften auch die Probleme weg sein.

Überprüfe deine DNS einstellungen und den DNS Server/ W2K Server mit AD etc. Dort ist anscheinend nicht alles so wie du es brauchst.

Peter
Bitte warten ..
Mitglied: cykes
31.10.2006 um 08:20 Uhr
Hi,

damit Active Directory korrekt funktioniert, muss auf allen Clients und am Server der
Server als erster DNS Server eingetragen sein.
Du kannst Dir mal in meinen Links die beiden WinTipps Seiten ansehen, und die Einstellungen
für den AD Server auf Deinem Server mal durchgehen (einfach mal auf meinen Nick klicken und
unter den Links schauen).

Gruß

cykes
Bitte warten ..
Mitglied: ozer
31.10.2006 um 19:16 Uhr
Hi,

damit Active Directory korrekt funktioniert,
muss auf allen Clients und am Server
der
Server als erster DNS Server eingetragen
sein.
Du kannst Dir mal in meinen Links die beiden
WinTipps Seiten ansehen, und die
Einstellungen
für den AD Server auf Deinem Server mal
durchgehen (einfach mal auf meinen Nick
klicken und
unter den Links schauen).

Gruß

cykes



SUPER DANKE,
scheinbar war es das.
ich werd mir das morgen mal am PC selber anschauen und dann nochmal breichten, zuzeit über Fernwartung lässt sich das schwer sagen.
Bitte warten ..
Mitglied: ozer
02.11.2006 um 21:11 Uhr
also nochmal ein herzlichen Dank an alle.

Der Tip von cykes war der Ausschlaggebende
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Netzwerk
USB-Gerät ins Netzwerk (Domäne) einbinden (4)

Frage von griss0r zum Thema Windows Netzwerk ...

Windows Netzwerk
gelöst Netzwerk Ping Problem (11)

Frage von ITSS-HR zum Thema Windows Netzwerk ...

Windows Netzwerk
W7 TCP NDIS problem - Netzwerk braucht ewig zum vollständigen Start (4)

Frage von spiderx zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...