Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit WLAN (Ad-Hoc)

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Phil90

Phil90 (Level 1) - Jetzt verbinden

06.01.2007, aktualisiert 14.01.2007, 4467 Aufrufe, 16 Kommentare

Hallo! Ich bin durch Google auf diese Seite gekommen und hoffe, jemanden zu finden, der mir bei meinem kleinen Problemchen hier behilflich sein kann.
Mein Vater hat sich vor ein paar Tagen einen HP-Laptop gekauft und möchte nun damit über meinen Desktop PC (mit WLAN-Stecker) über WLAN im Inernet surfen.
WLAN-Verbindung habe ich über den Windows-Assistenten eingerichtet, die Internetverbindung sowie einige Ordner sind auf meinem PC (192.168.0.1) bereits freigegeben und sollen vom Laptop (192.168.0.2) natürlich auch genutzt werden.
Die Verbindung steht angeblich, ich habe ein Hervorragendes Signal, doch sämtliche Pings verlaufen in einer Verlustrate von 100%. Ich kan auf dem Laptop weder ins Internet, noch auf irgendwelche Dateien im Netzwerk zugreifen, obwohl eigentlich alles richtig konfiguriert sein sollte.
Weiter funktioniert mein Internet meist nicht, wenn ich die WLAN-Verbindung aktiviert habe.

Ich hoffe, dass mir irgendjemand einen Tipp geben kann. Falls ich irgendwelche Informationen vergessen haben sollte werde ich diese natürlich so schnell wie möglich nachreichen.

LG Philipp
Mitglied: aqui
06.01.2007 um 23:37 Uhr
Leider schreibst du nicht wie du die Internetverbindung auf deinem PC realisiert hast (DSL direkt, DSL Router, ISDN, analoges Modem etc...) so das man erstmal nur sehr bedingt helfen kann !

Als allererstes solltest du aber erstmal die WLAN Verbindung zwischen dem Laptop und dem Desktop zum laufen bekommen vorher ist weiteres Testen sinnlos....

Wichtig ist zu bedenken das bei einer direkten Endgeräte Kopplung ohne WLAN Accesspoint der AD HOC Modus zu wählen ist !!! Meistens arbeiten die WLAN Clients im Infrastruktur Modus. Dies musst du unbedingt bei der Einstellung der Clients einstellen, sonst kommen sie nicht zueinander !
Für eine erste Kopplung der Geräte ist es zudem ratsam diese erstmal ohne Verschlüsselung aufzusetzen und die Verschlüsselung später aktiv zu schalten nachdem ein Verbindungsaufbau problemlos funktioniert hat.
Statische IP Adressen hast du ja scheinbar schon vergeben auf den Rechnern so das da das Problem nicht liegen kann. Auch den ad hoc Modus wie aus der Überschrift zu entnehmen ist.

Der Ping Verlust ist wahrscheinlich durch die aktiven Windows Firewalls bedingt die ICMP Echo Packete blocken. Das solltest du ggf. erstmal freischalten in den FW Settings oder die FWs temporär ausschalten.
Wenn du dann noch etwas deinen Internetzugang im Desktop beleuchtest findet man sicher auch eine Lösung um den Laptop mit ins Internet zu bringen....
Bitte warten ..
Mitglied: Phil90
07.01.2007 um 11:41 Uhr
Der PC ist über ein USB-Modem im Internet (ADSL 2,1 mbit).
AD-HOC-Modus habe ich wie schon gesagt eingestellt. Windows firewalls sind auf beiden PCs deaktiviert, mein PC hat Kerio 2.1.4, der Laptop Norton.
Ich versuchs' jetzt mal ohne Firewalls bzw. ohne Verschlüsselung, vielleicht klappt das ja.
Danke für deine Hilfe!

LG Philipp

Also jetzt wo ich FW und Verschlüsselung ausgemacht habe funktioniert es.
Ich kann auf dem Laptop ins Internet, allerdings weiß ich nicht, wie ich nun Netzlaufwerke verbinden kann (probiert über Arbeitsplatz/Extras), das Internet geht, sobald das WLAN aktiv ist auf meinem PC nichtmehr und ein Netz ohne Verschlüsselung und Firewalls sollte es eigentlich auch nicht bleiben..!
Bitte warten ..
Mitglied: aqui
07.01.2007 um 13:12 Uhr
Du musst auf dem USB Modem Anschluss in den Netzwerkverbindungen -> Eigenschaften unbedingt den Haken bei "Internetverbindungsfreigabe" machen, damit der Laptop auch mit ins Internet kann !
Auf dem WLAN TCP/IP Setting darf hier am Desktop KEIN Gateway und KEIN DNS Server statisch konfiguriert sein nur die IP Adresse und Maske !!!
Deshalb fällt wahrscheinlich immer dein Internet runter wenn das WLAN aktiv ist !

Auf dem Laptop muss analog in denselben WLAN TCP/IP Settings die IP Adresse/Maske gesetzt sein, das Gateway zeigt hier auf die WLAN IP Adresse des Desktops (darüber müssen seine Packete ja ins Internet ) und... es muss unbedingt STATISCH auch eine DNS Adresse eingetragen sein sonst funktioniert die Namensauflösung nicht am Laptop !!!
Der Desktop bekommt diese Adressen automatisch vom Internet provider, deshalb muss hier auch NICHTS eingetragen werden wohl aber am Laptop !
Die DNS Adresse deines Providers kannst du über Google oder die Suchmaschine deines Vertrauens herausbekommen mit "DNS Adresse <Providername>" als Suchstring. Ist es T-Online ist es z.B. die 194.25.2.130.

Um Dateien zwischen Laptop und Desktop zu tauschen ist mindestens die Freigabe eines Ordners erforderlich wenn du nicht Protokolle wie FTP nutzt.
Im Dateiexplorer öffnet ein Rechtsklick auf einen Ordner das Kontextmenü in dem du dann "Freigabe und Sicherheit" anklickst !!! Es empfiehlt sich die "einfache Freigabe" zu wählen. Der Rest ist Menügeführt....
Entsprechende Benutzer und Zugriffsrechte auf beiden PCs mal vorausgesetzt !
Bitte warten ..
Mitglied: Phil90
07.01.2007 um 19:11 Uhr
Du musst auf dem USB Modem Anschluss in den
Netzwerkverbindungen -> Eigenschaften
unbedingt den Haken bei
"Internetverbindungsfreigabe"
machen, damit der Laptop auch mit ins
Internet kann !

Habe ich, hab doch auch geschrieben, dass der Laptop ins Internet kann. Doch sobald der Laptop im Internet ist geht es auf dem PC nichtmehr.

Auf dem WLAN TCP/IP Setting darf hier am
Desktop KEIN Gateway und KEIN DNS Server
statisch konfiguriert sein nur die IP Adresse
und Maske !!!
Deshalb fällt wahrscheinlich immer dein
Internet runter wenn das WLAN aktiv ist !

Auf dem Laptop muss analog in denselben WLAN
TCP/IP Settings die IP Adresse/Maske gesetzt
sein, das Gateway zeigt hier auf die WLAN IP
Adresse des Desktops (darüber
müssen seine Packete ja ins Internet
) und... es muss unbedingt STATISCH auch
eine DNS Adresse eingetragen sein sonst
funktioniert die Namensauflösung nicht
am Laptop !!!
Der Desktop bekommt diese Adressen
automatisch vom Internet provider, deshalb
muss hier auch NICHTS eingetragen werden wohl
aber am Laptop !
Die DNS Adresse deines Providers kannst du
über Google oder die Suchmaschine deines
Vertrauens herausbekommen mit "DNS
Adresse <Providername>" als
Suchstring. Ist es T-Online ist es z.B. die
194.25.2.130.

Alles eingetragen.

Um Dateien zwischen Laptop und Desktop zu
tauschen ist mindestens die Freigabe eines
Ordners erforderlich wenn du nicht Protokolle
wie FTP nutzt.
Im Dateiexplorer öffnet ein Rechtsklick
auf einen Ordner das Kontextmenü in dem
du dann "Freigabe und Sicherheit"
anklickst !!! Es empfiehlt sich die
"einfache Freigabe" zu wählen.
Der Rest ist Menügeführt....
Entsprechende Benutzer und Zugriffsrechte
auf beiden PCs mal vorausgesetzt !

Ich habe schon was freigegeben, wie oben geschrieben. Wird aber nicht angezeigt. "einfache Freigabe" oder so finde ich nicht...

Mit freundlichen Grüßen Philipp
Bitte warten ..
Mitglied: aqui
08.01.2007 um 12:47 Uhr
Was ergibt eine "Zwangssuche" im Datei Explorer nach Computer und mit der IP Adresse als Namen ? Das gleiche erreicht man auch mit Start -> Ausführen \\<ip addresse>
Bitte warten ..
Mitglied: Phil90
08.01.2007 um 17:38 Uhr
Hallo und danke für die Antwort!

Am PC kommt "Das Netzlaufwerk ist nicht erreichbar. Weitere Informationen über die Behebung von Netzwerkproblemen finden sie in der Windows-Hilfe.

Am Laptop: "Der Netzwerkpfad wurde nicht gefunden"

Also wohl so ziemlich das nämliche...

LG Philipp


EDIT: Okay also das Internet funktioniert nu parallel (keine Ahnung warum ;))

Aber Dateifreigabe noch nicht...
Bitte warten ..
Mitglied: aqui
08.01.2007 um 22:41 Uhr
In den Eigenschaften der LAN Verbindung hast du den "Windows Client" und die "Datei und Druckerfreigabe" aktiviert (Haken gesetzt) ??? Nur mal nebenbei gefragt ???
Und... Testweise mal unter "Eigene Dateien" ein Verzeichnis "z.B. "Netztest" angelegt und freigegeben ??? Ist das erfolgreich freigegeben erscheint unter dem Ordner eine Hand !!
Bitte warten ..
Mitglied: Phil90
08.01.2007 um 22:43 Uhr
In den Eigenschaften der LAN Verbindung hast
du den "Windows Client" und die
"Datei und Druckerfreigabe"
aktiviert (Haken gesetzt) ??? Nur mal
nebenbei gefragt ???
Und... Testweise mal unter "Eigene
Dateien" ein Verzeichnis "z.B.
"Netztest" angelegt und freigegeben
??? Ist das erfolgreich freigegeben erscheint
unter dem Ordner eine Hand !!


JA, wie schon oft geschrieben...
Bitte warten ..
Mitglied: aqui
08.01.2007 um 22:45 Uhr
Wenn dann auch ein Ping funktioniert ist die Firewall die einen verbindungsversuch blockt. Das ist die einzige Möglichkeit.... Das Windows Datei Sharing ist normalerweise sehr banal einzurichten...
Bitte warten ..
Mitglied: Phil90
09.01.2007 um 18:51 Uhr
Also wenn ich jetzt versuche, von dem PC ein Netzlaufwerk am Laptop zu verbinden, kommt eine Passwort abfrage.
Gebe ich den Loginnamen des Laptops (hat kein PW) ein, so kommt die Eingabe erneut.... Dürfte also falsch sein?
Wüsste nicht, was ich da eingeben sollte...
Bitte warten ..
Mitglied: aqui
10.01.2007 um 01:32 Uhr
Das ist jetzt kein Netzwerkproblem mehr sondern eine Frage der Benutzerrechte unter Windows XP. Scheinbar hast du unterschiedliche Benutzer, da ist dann bei XP nichts zu machen. Alle Benutzer müssen auf den Systemen identisch sein oder du realisierst eine einfache Freigabe, dann kommt jeder rauf.
Bitte warten ..
Mitglied: Phil90
10.01.2007 um 20:36 Uhr
Das ist jetzt kein Netzwerkproblem mehr
sondern eine Frage der Benutzerrechte unter
Windows XP. Scheinbar hast du
unterschiedliche Benutzer, da ist dann bei XP
nichts zu machen. Alle Benutzer müssen
auf den Systemen identisch sein oder du
realisierst eine einfache Freigabe, dann
kommt jeder rauf.

Es gibt am Laptop sowie am PC nur je einen Benutzer.
Bitte warten ..
Mitglied: aqui
13.01.2007 um 17:26 Uhr
DER muss aber identisch sein, gleicher Name, gleiche Schreibweise gleiches Passwort....
Bitte warten ..
Mitglied: Phil90
14.01.2007 um 11:50 Uhr
DER muss aber identisch sein, gleicher Name,
gleiche Schreibweise gleiches Passwort....
Aha okay, werde es gleich probieren
Danke!

EDIT: Geht leider trotzdem nicht.
Bitte warten ..
Mitglied: aqui
14.01.2007 um 17:52 Uhr
Wie gesagt es ist nur noch eine Windows Rechteproblematik oder ein Problem der Firewall. ggf. hats du auch nicht den Windows Client in den Netzwerkeigenschaften aktiviert oder das Datei und Druckersharing. Und die einfache Freigabe bei der freigabe von Ordneren verwenden.
Ein verbreitetes Problem ist auch eine Zone Alarm FW sofern du die einsetzt. Auch beim Abschalten sind noch Teile davon aktiv und blocken eine erfolgreiche Verbindung !!!
Wenn ein Ping klappt liegts de facto NICHT mehr am Netzwerk, das ist sicher ! Ist nur noch die Applikation !
Bitte warten ..
Mitglied: Phil90
14.01.2007 um 18:03 Uhr
doch, es ist alle so eingestellt...
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Hardware
gelöst Problem WLAN Repeater WLR-755 AC (5)

Frage von H41mSh1C0R zum Thema Hardware ...

Microsoft
AD Problem und VPN (4)

Frage von Yannosch zum Thema Microsoft ...

Router & Routing
Problem - Router cisco 2821 hinter Fritzbox mit WLAN (23)

Frage von Cyberurmel zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...