Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit WLAN PCI-Karte

Frage Netzwerke LAN, WAN, Wireless

Mitglied: TerryMcCann

TerryMcCann (Level 1) - Jetzt verbinden

21.10.2006, aktualisiert 27.01.2007, 6387 Aufrufe, 5 Kommentare

USB-WLAN stickt geht, PCI-Karte nicht

Hi Leute,

ich habe ein seltsames problem mit einer netgear wg311 pci-wlan-karte.

ich habe einen desktoprechner und in diesem bisher einen netgear wg111t-wlan-usb-stick betrieben, was einwandfrei funktioniert. da mir aber das kabelgewirr auf die nerven ging (stick hängt an der wand) habe ich mir eine interne pci-karte geholt.

wenn ich die interne karte benutze, egal ob mit windows-konfig oder mit der zu der karte gehörenden software, bekomme ich eine feldstärke für mein wlan von 98 % angezeigt. ich kann es aber ums verrecken nicht verbinden, es kommt immer die meldung, dass das netzwerk nicht mehr verfügbar sei. hab schon alles versucht, ohne verschlüsselung, mit wpa, mit wep und so weiter. habe biosaupdate gemacht, bios zurückgesetzt etcetcetc....nix

wenn ich den stick wieder anschliesse, geht es sofort wieder.

mein access point ist auch von netgear, daran sollte es also nicht liegen.

hat irgendwer eine idee, was das sein könnte?

gruss marco
xxx
Mitglied: cykes
21.10.2006 um 12:00 Uhr
(Sorry, das war der falsche Thread ...
Bitte warten ..
Mitglied: TerryMcCann
31.10.2006 um 20:49 Uhr
Es lag daran, dass ich einfach nur ein Riesen-Idiot bin: Ich hätte vielleicht mal in der Access Control List des AP auch die Mac-Adresse auf die der neuen Karten ändern sollen....

Arrrghhhh !!!
Bitte warten ..
Mitglied: Species8372
25.01.2007 um 21:33 Uhr
Schade, das ist nicht die Lösung, die ich gesucht hatte. Ich habe mit dieser tollen Karte die gleichen Probleme. Vorher den 111 Stick, jetzt die Karte. Netgear Router.
Deine Problembeschreibung passt exakt.

Nur habe ich die Mac-Adressen schon freigegeben gehabt
Die DWL G510 von DLink funktioniert im Rechner daneben wunderbar...

Species8372
Bitte warten ..
Mitglied: TerryMcCann
26.01.2007 um 17:08 Uhr
Hi

kann dir leider da nicht mehr weiter helfen, da ich sowohl stick als auch die karte beide wieder verkauft habe. Ich bin zwar wieder bei einem Stick gelandet, dem WLAN-Stick von AVM, der aber eine wahnsinns-empfangsqualität hat.

Was Dein Problem angeht, habe ich leider keine Idee, was es ausser der Sperrung über ACLK sonst sein sollte....hast du den Acesspoint denn mal auf die Werkseinstellungen zurückgesetzt?

Gruss Marco
Bitte warten ..
Mitglied: Species8372
27.01.2007 um 23:15 Uhr
Hi, danke für die Info.

Ich hab nun die Karte in einen anderen PC rein, an dem ich auch den Stick verwendet hatte.
Dort läuft sie nun ohne Probleme. Scheint also irgend ein Treiber/OS Problem gewesen zu sein.

Gruss

Markus
Bitte warten ..
Ähnliche Inhalte
Hardware
gelöst Problem WLAN Repeater WLR-755 AC (5)

Frage von H41mSh1C0R zum Thema Hardware ...

LAN, WAN, Wireless
gelöst Routing WLAN-Karte und LAN-Adapter im Laptop (11)

Frage von jedilu zum Thema LAN, WAN, Wireless ...

Server-Hardware
Gibt es PCI-E Karte für Hardware Acceleration bei Gzip (o.Ä.) ? (15)

Frage von mm1492 zum Thema Server-Hardware ...

Ubuntu
Ubunto Wlan Problem bei Neustarts (1)

Frage von opc123 zum Thema Ubuntu ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst ZIP-Archive nach Dateien durchsuchen und Pfade ausgeben (33)

Frage von evinben zum Thema Batch & Shell ...

Router & Routing
Routingproblem in Homerouter-Kaskade mit Raspi (20)

Frage von Oldschool zum Thema Router & Routing ...

Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (14)

Frage von Datsspeed zum Thema Exchange Server ...

Verschlüsselung & Zertifikate
Mit Veracrypt eine zweite interne (non-system) Festplatte verschlüsseln (9)

Frage von Bernulf zum Thema Verschlüsselung & Zertifikate ...