Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem Wlan-Verbindung mit D-Link DIR-635

Frage Netzwerke LAN, WAN, Wireless

Mitglied: elnovio

elnovio (Level 1) - Jetzt verbinden

17.05.2008, aktualisiert 20.05.2008, 20048 Aufrufe, 2 Kommentare

Problem mit n-draft Modus

Ich habe einen Router von D-Link, DIR-635 (bis 300 Mbit), neueste Firmware abgedatet, arbeite auf dem Notebook mit Vista SP1
und einer internen n-daft Wlan Karte AR5BXB72 mit Atheros Chipsatz AR 5418/5008
der Router arbeitet im Festnetz und im Funkmodus ohne Probleme, im Funkmodus aber leider nicht im n-draft Modus
Funkmodus funkt nur im mix Modus a/b/g bis 54 Mbit, im "nur" n-draft Modus bekomme ich keine Verbindung
habe verschiedene Kanäle ausprobiert (hier ist kein fester Kanal vorprogrammiert), verschiedene Frequenzen und
verschiedene Bandbreiten getestet, leider ohne Erfolg. Die Wlan-Karte ist i.O. neuester Treiber von Atheros ist installiert
hat jemand Erfahrung mit dem Router oder dem Betrieb im 300 er Modus oder betreibt auch jemand diese Wlan-Karte ?
Bin für jede Hilfe dankbar. Was mir unerklärlich ist, lt. einschlägigen Computerzeitschriften hat der Router intern auch einen
Atheros Chipsatz (habe ihn noch nicht geöffnet wegen der Garantie), da müsste er mit der Karte eigentlich harmonisieren.
Bekomme auch keinen 108 er Modus zum Funken. Entfernung zum Router max. 10 Meter ohne Hindernis.

mfG
elnovio
Mitglied: HBB
19.05.2008 um 18:29 Uhr
hi

genau der threat is den ich brauche ^^ hab fast so ein ähnliches problem

hab:

Router: linksys wrt350n
und
PC/laptop: toshiba ein X200 satelite (Vista Home Premium 32bit) mit intel WiFi link 4965AGN (+neuester treiber)

beide unterstützen den N-Standard bis zu 300Mbit/s aber ich bekomme immer nur ne verbindung von 54 Mbit/s hin obwohl ich am router die option mixed eingeschaltet habe....
auch wenn ich ne feste übertragungsrate eingebe von "100 Mbit/s" od "200 Mbit/s" habe ich trotzdem 54 Mbit/s

also hab fast das selbe prob .....

gruß
HBB
p.s. hab WPA-TKIP verschlüsselung....
p.p.s. ab und zu funktioniert der DHCP auch nicht über W-Lan (eingeschränkte konnektivität)....
Bitte warten ..
Mitglied: elnovio
20.05.2008 um 10:36 Uhr
Hallo User,
konnte mein Problem mit Hilfe eines Profis lösen.
Musste leider feststellen, daß es doch immer wieder neuere Treiber und Firmware gibt,
als man von der Aktualität seiner eigenen Software überzeugt ist.
Also der only n-draft Mod. funkt bei mir, mit u. ohne Veschlüsselung, alles ausgetestet,
Kanalwahl ect. wahnsinns schnell und die Reichweite ist auch akzeptabel, geht aber auch über die 20 Meter mit Hindernissen hinaus. Ob das jetzt daran liegt, daß ich beides Atheros Produkte habe vermag ich nicht zu sagen, da ich es nicht testen kann.
Auch an dieser Stelle nochmal Dank an meinen Helfer !
Wer vielleicht auch ähnliche Probleme hat Lizzi's FTP Server, nicht nur für D-Link Technik.

mfG
elnovio

P.S. Bleibe diesem Forum aber treu, das eine oder andere Problem kann ja doch noch auftreten !
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Keine wlan verbindung mit bestimmtes netzwerk möglich (4)

Frage von VerruecktesPferd zum Thema LAN, WAN, Wireless ...

Peripheriegeräte
gelöst EC Terminal - Keine WLAN-Verbindung (aber nur bei uns.) (15)

Frage von BirdyB zum Thema Peripheriegeräte ...

Netzwerke
WLAN Verbindung über Richtantenne aufbauen (11)

Frage von bosser zum Thema Netzwerke ...

LAN, WAN, Wireless
Problem mit RDP bei VPN-Verbindung per WLan oder Breitbandverbindung

Frage von Preacher0102 zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Systemdateien
gelöst NTFS und die Defragmentierung (28)

Frage von WinLiCLI zum Thema Windows Systemdateien ...

Server-Hardware
Treiber für Server gesucht (15)

Frage von MeisterFuchs zum Thema Server-Hardware ...