Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem bei WSUS Installation

Frage Netzwerke Netzwerkmanagement

Mitglied: ottschild

ottschild (Level 1) - Jetzt verbinden

06.12.2005, aktualisiert 07.12.2005, 6560 Aufrufe, 6 Kommentare

Hallo,

ich habe soeben auf einem Windows 2003 Server den WSUS installiert und er funktioniert auch soweit ohne probleme Die Updates usw. wurde von Microsoft schon synchronisiert. Da es erstmal nur ein test ist habe ich keine Domäne erstellt sondern einen Client einfach nur so eingebunden und durch einen Registry Eintrag der so aussieht:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate]
"WUServer"="http://bes:8530"
"WUStatusServer"="http://bes:8530"
"TargetGroupEnabled"=dword:00000001
"TargetGroup"="Clients"

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate\AU]
"NoAUShutdownOption"=dword:00000000
"NoAutoUpdate"=dword:00000000
"AUOptions"=dword:00000003
"ScheduledInstallDay"=dword:00000000
"ScheduledInstallTime"=dword:00000003
"UseWUServer"=dword:00000001
"DetectionFrequencyEnabled"=dword:00000001
"DetectionFrequency"=dword:00000001

eingebunden. Nun habe ich das Problem das man den Client noch immer nicht in der Administrationsoberfläche des WSUS finden kann auch nachdem der Befehl "wuauclt.exe /detectnow" ausgeführt wurde. Kann mir eventuell jemand sagen woran das problem liegen könnte? Hat es event. was mit dem Port 8530 zu tun? Oder ist das der Standartport den der WSUS nutzt?

Schonmal vielen Dank für eure Hilfe
Mitglied: duc750
06.12.2005 um 13:27 Uhr
Hallo,
du schreibst: "...funktioniert soweit auch...", klappt nur das Synchronisieren oder hat der Client schon updates vom WSUS gezogen ?

Grüße duc750
Bitte warten ..
Mitglied: ottschild
06.12.2005 um 13:35 Uhr
Oh ja das ist blöd ausgedrückt. Der Client hat noch nicht die Updates vom WSUS gezogen. Hab jetzt auch mal den Port gewechselt (auf Port 80) aber funktioniert eben so wenig.
Bitte warten ..
Mitglied: raz0r
06.12.2005 um 13:59 Uhr
Hi,

lösch bei WUServer WUStatus mal es http:// und den Port weg!

Wenn das nicht geht würd ich auch "TargetGroupEnabled"=dword:00000001
"TargetGroup"="Clients" löschen und verwaltet den Client erst mal im WSUS!
Bitte warten ..
Mitglied: Reitermaniac
06.12.2005 um 14:11 Uhr
Das http ist schon okay an der stelle und den Port braucht man auch, sofern es nicht 80 ist.
Zum Testen würde ich nur die Optionen WUServer, WUStatusServer und UseWUServer setzen.

Das Anmelden kannst du noch beschleunigen mit
wuauclt.exe /detectnow /reauthorization

Du solltest auch kontrollieren ob der Dienst für automatische Updates auf dem Client läuft und/oder diesen mal neustarten.
Bitte warten ..
Mitglied: ottschild
06.12.2005 um 14:29 Uhr
Vielen Dank schonmal für die vielen Tipps nur leider hat noch nicht ein einziger mir helfen können! Der Dienst ist gestartet und neu gestartet hab ich auch schon. Selbst wenn ich alle Optionen außer WUServer, WUStatusServer und UseWUServer raus nehme erscheint der Client nicht in der Administrationsoberfläche.
Bitte warten ..
Mitglied: ottschild
07.12.2005 um 18:02 Uhr
Hab es heute endlich zum laufen bekommen! Hab mich mal auf www.wsus.de etwas erkundigt und auch mal den registry Eintrag von dort genommen. Dort habe ich noch einige Sachen wieder raus genommen und nach nem neustart des Clients lief es! Aber trotzdem nochmal vielen Dank für all eure Tipps!
Bitte warten ..
Ähnliche Inhalte
Windows Update
WSUS "Installation von Updates wird vorbereitet"

Frage von Ex0r2k16 zum Thema Windows Update ...

Windows Installation
gelöst Nach Austausch SSD - Problem mit Windows 7 x64 Installation (5)

Frage von BigSnakeye zum Thema Windows Installation ...

Windows Update
WSUS Server Problem

Frage von mibo17 zum Thema Windows Update ...

Windows Update
gelöst Windows Server 2012 R2 - WSUS Problem (1)

Frage von aladin.inder zum Thema Windows Update ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (44)

Frage von sabines zum Thema Internet ...

Netzwerke
Wie erstelle ich ein Intranet (19)

Frage von Leonardnet zum Thema Netzwerke ...

LAN, WAN, Wireless
gelöst Eintägige Netzwerkunterbrechung trotz Backupleitung (15)

Frage von iAmbricksta zum Thema LAN, WAN, Wireless ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (13)

Frage von aschmid zum Thema Router & Routing ...