Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

problem beim zusammenspiel von winxp und 2000

Frage Netzwerke

Mitglied: tomicus

tomicus (Level 1) - Jetzt verbinden

08.12.2004, aktualisiert 09.12.2004, 3858 Aufrufe, 2 Kommentare

hallo leute...
hab mal wida ein neues problem, und zwar mit dem netzwerk zwischen winxp und 2000.

problemerklärung:
habe versucht, sowohl über lan, als auch über wlan ein netzwerk aufzubauen. klappt soweit auf der win-ebene auch. d.h. dass sich die rechner in der netzwerkumgebung auch finden und ich zugriff auf den jeweiligen anderen bekomme. wo also das problem? auf der "dos"-ebene. ich kann von dem einen rechner den anderen nicht per ping erreichen. bemerkt habe ich das, weil ein spiel im netzwerk nicht geht.

einrichtung netzwerk:
habe soweit alles eingerichtet, wie es nach meinem kenntnisstand (*grins*) notwendig ist. d.h. tcp/ip-protokolle installiert, ip-adr sowohl automatisch als auch manuell eingestellt, gleiche arbeitsgruppe zugewiesen, bei wlan verschlüsselung zugewiesen und so weiter.

trotzdem geht das nicht. das merkwürdige ist außerdem, dass es schonmal geklappt hat. also anscheinend dann geht, wenn das bs mal die lust dazu hat. hat mich schon unnötige stunden gekostet und vielleicht kann mir jemand von euch helfen.
Mitglied: redheat
08.12.2004 um 14:52 Uhr
Was sagt er denn als Abbruch-Meldung beim Pingen ? Mein erster Gedanke ist die Firewall von XP. Ist diese aktiviert ? Kommt auch auf den Router an, den Du benutzt für die Anbindung. Der WLAN-Router(?) hat normal auch eine integrierte Firewall, der Ping-Anforderungen abblockt, um nach außen keine unnötige Angriffsziele preiszugeben. Kannst ja mal kurz schreiben, was Du für Komponenten einsetzt, welches Servicepack unter Windows usw.

MfG
redheat
Bitte warten ..
Mitglied: tomicus
09.12.2004 um 14:00 Uhr
also das netzwerk über wlan ist nur ein ad-hoc netzwerk...sprich kein router in verwendung. der eine rechner arbeitet mit einem usb-wlan-adapter, der andere mit einer pcmcia-karte. bei win2000 hab ich servicepack4 installiert, bei xp hatte ich mal sp2 drauf, jedoch wida runtergeschmissen, halt wg der firewall usw. also im moment glaube kein sp drauf. firewall habe ich eigentlich abgestellt (oder läuft da im hintergrund irgwo eine?). als fehlermeldung kommt immer "zeitüberschreitung". wie gesagt, manchmal geht es ja, nur halt dann nicht, wenn ich es dringend brauche...*heul*
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
gelöst Dateinamen mit Batch-Datei ändern - Problem (9)

Frage von fffffuuuuuuuhhhh zum Thema Batch & Shell ...

Debian
Squid Proxyserver - HTTPS Problem (1)

Frage von Cartman zum Thema Debian ...

Windows Server
Problem mit Webdav und Webserver IIS (3)

Frage von JUJUS31 zum Thema Windows Server ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...